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Introduction 

 

Welcome to Teknimedia’s PCIC
3
B3 2007–Key Applications (PCIC

3
B3 2007) Study Guide! 

This guide has been developed to help you complete PCIC
3
B and prepare for the Internet and 

Computing Core Certification (IC
3
) Key Applications exam. 

 

Following is an overview of the materials included in this guide: 

 

1.  Learning Objectives 

 
This section of the guide provides you with a list of learning objectives covered by PCIC

3
B3 

2007. 

 

2.  Course Table of Contents 

 

This section provides you with a list of all the lessons, interactive exercises and quizzes 

provided in PCIC
3
B3 2007. 

 

3.  Curriculum Mapping 

This section maps the sections of PCIC
3
B3 2007 to IC

3
 2007-Key Applications as well as the 

exam objectives of IC
3
 2007-Key Applications to the sections of PCIC

3
B3 2007. 

 

4.  Lessons and Reading Supplements 

 

This section provides you with the full text of all course lessons -- plus the text of the sections 

used to introduce and conclude the course. Lessons and Reading Supplements also provides 

you with the full text of all reading supplements included in the course. 

 



 

NOTES: 
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PCIC
3
B3 2007 - Learning Objectives 

 

PCIC
3
B3 2007 covers the knowledge and skills pertaining to the objectives for the presentations 

component of the IC3 Key Applications.   



 

NOTES: 
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PCIC
3
B3 2007 - Table of Contents 

 

B Introduction 

B1 Unit 1 

B1.1 Presentation Program Overview 

B1.2 Getting Started  

B1.3 Ribbon 

B1.4 Entering Text in a Slide 

B1.5 Ex-Entering Text in a Slide 

B1.6 Adding New Slides 

B1.7 Ex-Adding New Slides 

B1.8 Moving Between Slides 

B1.9 Ex-Moving Between Slides 

B1.10 Editing a Slide's Text 

B1.11 Ex-Editing a Slide's Text 

B1.12 Saving a Presentation 

B1.13 Ex-Saving a Presentation-1 

B1.14 Ex-Saving a Presentation-2 

B1.15 Creating a New Presentation 

B1.16 Ex-Creating a New Presentation 

B1.17 Opening a Presentation 

B1.18 Ex-Opening a Presentation 

B1.19 Viewing a Presentation 

B1.20 Ex-Viewing a Presentation 

B1.21 Organizing Slides 

B1.22 Ex-Organizing Slides 

B1.23 Quiz 1-1 

B1.24 Slide Backgrounds 

B1.25 Ex-Slide Backgrounds 

B1.26 Fonts 

B1.27 Ex-Fonts 

B1.28 Alignment 

B1.29 Ex-Alignment 

B1.30 Bullets & Numbering 

B1.31 Ex-Bullets & Numbering 

B1.32 Format Painter 

B1.33 Ex-Format Painter 

B1.34 Mini Toolbar 



 

NOTES: 
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B1.35 Ex-Mini Toolbar 

B1.36 Live Preview 

B1.37 Quiz 1-2 

B1.38 Displaying a Slide Show 

B1.39 Ex-Displaying a Slide Show 

B1.40 Saving a Slide Show 

B1.41 Ex-Saving a Slide Show 

B1.42 Adding Notes 

B1.43 Ex-Adding Notes 

B1.44 Print Setup 

B1.45 Ex-Print Setup 

B1.46 Print Preview 

B1.47 Ex-Print Preview 

B1.48 Printing 

B1.49 Ex-Printing 

B1.50 Office Clipboard 

B1.51 Ex-Office Clipboard 

B1.52 Getting Help 

B1.53 Ex-Getting Help 

B1.54 Quiz 1-3 

B1.55 Unit 1 End 

 

B2 Unit 2 

B2.1 Adding Text Boxes 

B2.2 Ex-Adding Text Boxes 

B2.3 Formatting Placeholders & Text Boxes 

B2.4 Ex-Formatting Placeholders & Text Boxes 

B2.5 Tabs 

B2.6 Ex-Tabs 

B2.7 Header & Footer 

B2.8 Ex-Header & Footer 

B2.9 Spelling Check 

B2.10 Ex-Spelling Check 

B2.11 Find & Replace 

B2.12 Ex-Find & Replace 

B2.13 Quiz 2-1 

B2.14 Inserting Clip Art & Pictures 

B2.15 Ex-Inserting Clip Art 



 

NOTES: 
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B2.16 Ex-Inserting Pictures 

B2.17 Modifying Clip Art & Pictures 

B2.18 Ex-Modifying Clip Art 

B2.19 Ex-Modifying Pictures 

B2.20 Adding Drawings 

B2.21 Ex-Adding Drawings 

B2.22 Modifying Drawings 

B2.23 Ex-Modifying Drawings 

B2.24 Overlaying & Grouping Drawings 

B2.25 Ex-Overlaying & Grouping Drawings 

B2.26 Inserting Tables 

B2.27 Ex-Inserting Tables 

B2.28 Inserting Charts 

B2.29 Ex-Inserting Charts 

B2.30 Inserting Movies & Sounds 

B2.31 Ex-Inserting Movies & Sounds 

B2.32 Quiz 2-2 

B2.33 Changing Slide Layouts 

B2.34 Ex-Changing Slide Layouts 

B2.35 Slide Master 

B2.36 Ex-Slide Master 

B2.37 Themes 

B2.38 Ex-Themes 

B2.39 Templates 

B2.40 Ex-Templates 

B2.41 Slide Transitions 

B2.42 Ex-Slide Transitions 

B2.43 RS-Presentation Design Tips 

B2.44 Quiz 2-3 

B2.45 Unit 2 End 

B3 Test 

 

 



 

NOTES: 
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Curriculum Mapping:  PCIC
3
B3 2007 to IC

3
B 2007 

 

PCIC3B3 2007 
Section # 

Section Name 
IC³ 2007 

Reference # 

B1 Unit 1  

B1.1 Presentation Program Overview none 

B1.2 Getting Started IC³-2    1.1.1 
  IC³-2    1.2.1 

B1.3 Ribbon none 

B1.4 Entering Text in a Slide IC³-2    1.3.2 
  IC³-2    4.1.3 

B1.5 Ex-Entering Text in a Slide IC³-2    1.3.2 
  IC³-2    4.1.3 

B1.6 Adding New Slides IC³-2    4.1.2 

B1.7 Ex-Adding New Slides IC³-2    4.1.2 

B1.8 Moving Between Slides IC³-2    1.3.1 

B1.9 Ex-Moving Between Slides IC³-2    1.3.1 

B1.10 Editing a Slide's Text IC³-2    1.3.3 
  IC³-2    4.1.3 

B1.11 Ex-Editing a Slide's Text IC³-2    1.3.3 
  IC³-2    4.1.3 

B1.12 Saving a Presentation IC³-2    1.2.8 
  IC³-2    1.2.9 

B1.13 Ex-Saving a Presentation-1 IC³-2    1.2.8 

B1.14 Ex-Saving a Presentation-2 IC³-2    1.2.8 

B1.15 Creating a New Presentation IC³-2    1.2.6 
  IC³-2    1.2.8 

B1.16 Ex-Creating a New Presentation IC³-2    1.2.6 
  IC³-2    1.2.8 

B1.17 Opening a Presentation IC³-2    1.1.2 
  IC³-2    1.2.3 
  IC³-2    1.2.7 
  IC³-2    1.3.3 

B1.18 Ex-Opening a Presentation IC³-2    1.2.3 
  IC³-2    1.2.7 

B1.19 Viewing a Presentation IC³-2    4.1.4 
  IC³-2    4.1.10 

B1.20 Ex-Viewing a Presentation IC³-2    4.1.10 

B1.21 Organizing Slides IC³-2    4.1.8 
  IC³-2    4.1.2 

B1.22 Ex-Organizing Slides IC³-2    4.1.8 
  IC³-2    4.1.2 



 

NOTES: 
 

 

 

 

 
Teknimedia Corporation 8 PCIC

3
B3 2007 

 
 

PCIC3B3 2007 
Section # 

Section Name 
IC³ 2007 

Reference # 

B1.23 Quiz 1-1  

B1.24 Slide Backgrounds IC³-2    4.1.6 

B1.25 Ex-Slide Backgrounds IC³-2    4.1.6 

B1.26 Fonts IC³-2    1.3.8 

B1.27 Ex-Fonts IC³-2    1.3.8 

B1.28 Alignment IC³-2    1.3.8 

B1.29 Ex-Alignment IC³-2    1.3.8 

B1.30 Bullets & Numbering IC³-2    4.1.3 

B1.31 Ex-Bullets & Numbering IC³-2    4.1.3 

B1.32 Format Painter none 

B1.33 Ex-Format Painter none 

B1.34 Mini Toolbar none 

B1.35 Ex-Mini Toolbar none 

B1.36 Live Preview none 

B1.37 Quiz 1-2  

B1.38 Displaying a Slide Show IC³-2    4.1.10 
  IC³-2    4.1.11 

B1.39 Ex-Displaying a Slide Show IC³-2    4.1.10 
  IC³-2    4.1.11 

B1.40 Saving a Slide Show IC³-2    1.2.8 

B1.41 Ex-Saving a Slide Show IC³-2    1.2.8 

B1.42 Adding Notes IC³-2    4.1.9 

B1.43 Ex-Adding Notes IC³-2    4.1.9 

B1.44 Print Setup IC³-2    4.1.9 
  IC³-2    1.4.1 

B1.45 Ex-Print Setup IC³-2    1.4.1 

B1.46 Print Preview IC³-2    1.4.2 

B1.47 Ex-Print Preview IC³-2    1.4.2 

B1.48 Printing IC³-2    1.4.3 
  IC³-2    4.1.9 

B1.49 Ex-Printing IC³-2    1.4.3 
  IC³-2    4.1.9 

B1.50 Office Clipboard IC³-2    1.3.3 

B1.51 Ex-Office Clipboard IC³-2    1.3.3 

B1.46 Getting Help IC³-2    1.1.4 

B1.47 Ex-Getting Help IC³-2    1.1.4 

B1.47 Quiz 1-3  

B1.48 Unit1-End none 

B2 Unit 2  

B2.1 Adding Text Boxes IC³-2    4.1.3 

B2.2 Ex-Adding Text Boxes IC³-2    4.1.3 

B2.3 Formatting Placeholders & Textboxes IC³-2    4.1.3 



 

NOTES: 
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PCIC3B3 2007 
Section # 

Section Name 
IC³ 2007 

Reference # 

B2.4 Ex-Formatting Placeholders & Textboxes IC³-2    4.1.3 

B2.5 Tabs none 

B2.6 Ex-Tabs none 

B2.7 Header & Footer none 

B2.8 Ex-Header & Footer none 

B2.9 Spelling Check IC³-2    1.3.7 

B2.10 Ex-Spelling Check IC³-2    1.3.7 

B2.11 Find & Replace IC³-2    1.3.5 
  IC³-2    1.3.6 

B2.12 Ex-Find & Replace IC³-2    1.3.5 
  IC³-2    1.3.6 

B2.13 Quiz 2-1  

B2.14 Inserting Clip Art & Pictures IC³-2    1.3.9 
  IC³-2    1.3.10 
  IC³-2    4.1.3 

B2.15 Ex-Inserting Clip Art IC³-2    1.3.9 
  IC³-2    1.3.10 
  IC³-2    4.1.3 

B2.16 Ex-Inserting Pictures IC³-2    1.3.9 
  IC³-2    1.3.10 
  IC³-2    4.1.3 

B2.17 Modifying Clip Art & Pictures IC³-2    1.3.10 
  IC³-2    4.1.3 

B2.18 Ex-Modifying Clip Art IC³-2    1.3.10 
  IC³-2    4.1.3 

B2.19 Ex-Modifying Pictures IC³-2    1.3.10 

B2.20 Adding Drawings IC³-2    1.3.11 
  IC³-2    4.1.3 

B2.21 Ex-Adding Drawings IC³-2    1.3.11 
  IC³-2    4.1.3 

B2.22 Modifying Drawings IC³-2    1.3.11 
  IC³-2    4.1.3 

B2.23 Ex-Modifying Drawings IC³-2    1.3.11 
  IC³-2    4.1.3 

B2.24 Overlaying & Grouping Drawings none 
B2.25 Ex-Overlaying & Grouping Drawings none 

B2.26 Inserting Tables IC³-2    4.1.3 

B2.27 Ex-Inserting Tables IC³-2    4.1.3 

B2.28 Inserting Charts IC³-2    4.1.3 

B2.29 Ex- Inserting Charts IC³-2    4.1.3 

 B2.30 Inserting Movies & Sounds none 

B2.31 Ex-Inserting Movies & Sounds none 



 

NOTES: 
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PCIC3B3 2007 
Section # 

Section Name 
IC³ 2007 

Reference # 

 B2.32 Quiz 2-2 IC³-2    1.3.9 

B2.33 Changing Slide Layouts IC³-2    4.1.5 

B2.34 Ex-Changing Slide Layouts IC³-2    4.1.5 

B2.35 Slide Master none 

B2.36 Ex-Slide Master none 

B2.37 Themes none 

B2.38 Ex-Themes none 

B2.39 Templates IC³-2    1.2.6 
  IC³-2    1.2.8 
  IC³-2    4.1.3 

B2.40 Ex-Templates IC³-2    4.1.3 
  IC³-2    1.2.8 

B2.41 Slide Transitions IC³-2    4.1.7 

B2.42 Ex-Slide Transitions IC³-2    4.1.7 

B2.43 RS-Presentation Design Tips IC³-2    4.1.1 

B2.44 Quiz 2-3  

B2.45 Unit 2-End  

 



 

NOTES: 
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Curriculum Mapping:  IC
3 
2007 to PCIC

3
B 2007 

 
IC³ 2007 

Reference # 
PCIC³B3 2007 

Section # 
Section Name 

IC³-2    1.1.1 B1.2 Getting Started 

IC³-2    1.1.2 B1.17 Opening a Presentation 

IC³-2    1.1.3 B1.52 Getting Help 

IC³-2    1.1.4 B1.53 Ex-Getting Help 

IC³-2    1.2.1 B1.2 Getting Started 

IC³-2    1.2.2 B1.3 Ribbon 

IC³-2    1.2.3  Covered in PCIC3B1 2007 

IC³-2    1.2.4 B1.19 Viewing a Presentation 
 B1.20 Ex-Viewing a Presentation 

IC³-2    1.2.5 B1.19 Viewing a Presentation 
 B1.20 Ex-Viewing a Presentation 

IC³-2    1.2.6 B1.15 Creating a New Presentation 
 B1.16 Ex-Creating a new Presentation 
 B2.39 Templates 
 B2.40 Ex-Templates 

IC³-2    1.2.7 B1.17 Opening a Presentation 
 B1.18 Ex-Opening a Presentation 
 B1.12 Saving a Presentation 

IC³-2    1.2.8 B1.12 Saving a Presentation 
 B1.14 Ex-Saving a Presentation-2 
 B1.15 Creating a New Presentation 
 B1.16 Ex-Creating a New Presentation 
 B2.39 Templates 
 B2.40  Ex-Templates 

IC³-2    1.2.9 B1.12 Saving a Presentation 
 B1.15 Creating a New Presentation 

IC³-2    1.2.10  Covered in PCIC3B1 2007 

IC³-2    1.3.1 B1.8 Moving Between Slides 
 B1.9 Ex-Moving Between Slides 

IC³-2    1.3.2 B1.4 Entering Text in a Slide 
 B1.5 Ex-Entering Text in a Slide 
 B1.6 Adding New Slides 

IC³-2    1.3.3 B1.10 Editing a Slide's Text 
 B1.11 Ex-Editing a Slide's Text 

IC³-2    1.3.4  Covered in PCIC3B1 2007 

IC³-2    1.3.5 B2.11 Find & Replace 
 B2.12 Ex-Find & Replace 

IC³-2    1.3.6 B2.11 Find & Replace 



 

NOTES: 
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IC³ 2007 
Reference # 

PCIC³B3 2007 
Section # 

Section Name 

IC³-2    1.3.7 B2.9 Spelling & Grammar 
 B2.10 Ex-Spelling & Grammar 

 IC³-2    1.3.8 B1.26 Fonts 
 B1.27 Ex-Fonts 
 B1.28 Alignment 
 B1.29 Ex-Alignment 

IC³-2    1.3.9 B2.14 Inserting ClipArt & Pictures 

 B2.15 Ex-Inserting ClipArt 

 B2.16 Ex-Inserting Pictures 

IC³-2    1.3.10 B2.14 Inserting ClipArt & Pictures 

 B2.17 Modifying ClipArt & Pictures 

 B2.18 Ex-Modifying ClipArt 

 B2.19 Ex- Modifying Pictures 

IC³-2    1.3.11 B2.20 Adding Drawings 

 B2.21 Ex-Adding Drawings 

 B2.22 Modifying Drawings 

 B2.23 Ex-Modifying Drawings 

 B2.24 Overlaying & Grouping Drawings 

 B2.25 Ex-Overlaying & Grouping Drawings 

IC³-2    1.4.1 B1.44 Print Setup 

 B1.45 Ex-Print Setup 

IC³-2    1.4.2 B1.46 Print Preview 

 B1.47 Ex-Print Preview 

IC³-2    1.4.3 B1.48 Printing 

 B1.49 Ex-Printing 

IC³-2    1.4.4  Covered in PCIC3B1 2007 

IC³-2    1.4.5  Covered in PCIC3B1 2007 

IC³-2    3.2.12 B2.28 Inserting Charts 

 B2.29 Ex-Inserting Charts 

IC³-2    4.1.1 B2.43 RS-Presentation Design Tips 

IC³-2    4.1.2 B1.6 Adding New Slides 

 B1.7 Ex-Adding New Slides 

 B1.21 Organizing Slides 

 B1.22 Ex-Organizing Slides 

 IC³-2    4.1.3 B1.10 Editing a Slide's Text 

 B1.4 Entering Text in a Slide 

 B1.5 Ex- Entering Text to a Slide 

 B1.11 Ex-Editing a Slide's Text 

 B1.30 Bullets & Numbering 

 B1.31 Ex-Bullet & Numbering 

 B2.1 Adding Text Boxes 

 B2.2 Ex-Adding Text Boxes 



 

NOTES: 
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 IC³ 2007 
Reference # 

PCIC³B3 2007 
Section # 

Section Name 

(cont. 4.1.3) B2.14 Inserting ClipArt & Pictures 

 B2.15 Ex-Inserting ClipArt 

 B2.16 Ex-Inserting Pictures 

 B2.20 Adding Drawings 

 B2.21 Ex-Adding Drawings 

 B2.26 Inserting Tables 

 B2.27 Ex-Inserting Tables 

 B2.28 Inserting Charts 

 B2.29 Ex-Inserting Charts 

 B2.3 Formatting Placeholders & Textboxes 

 B2.4 Ex-Formatting Placeholders & 
Textboxes 

 B2.39 Templates 

 B2.40 Ex-Templates 

IC³-2    4.1.4 B1.19 Viewing a Presentation 

 B1.20 Ex-Viewing a Presentation 

IC³-2    4.1.5 B2.33 Changing Slide Layouts 

 B2.34 Ex-Changing Slide Layouts 

IC³-2    4.1.6 B1.24 Slide Backgrounds 

 B1.25 Ex-Slide Backgrounds 

IC³-2    4.1.7 B2.41 Slide Transitions 

 B2.42 Ex-Slide Transitions 

IC³-2    4.1.8 B1.21 Organizing Slides 

 B1.22 Ex-Organizing Slides 

IC³-2    4.1.9 B1.42 Adding Notes 

 B1.44 Print Setup 

 B1.48 Printing 

 B1.49 Ex-Printing 

IC³-2    4.1.10 B1.19 Viewing a Presentation 

 B1.38 Displaying a Slide Show 

 B1.39 Ex-Displaying a Slide Show 

 B2.30 Inserting Movies & Sounds 

 B2.31 Ex-Inserting Movies & Sounds 

IC³-2    4.1.11 B1.19 Viewing a Presentation 

 B1.38 Displaying a Slide Show 

 B1.39 Ex-Displaying a Slide Show 



 

NOTES: 
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PCIC
3
B3 2007 - Lessons and Reading Supplement 

 

Unit 1 
 

B Introduction 

 

The course you're about to take will teach you presentation skills using Microsoft PowerPoint  

2007 to help you prepare for the IC3-2007 Key Applications certification exam. 

 

The course is designed for Intermediate level computer users. 

 

Its prerequisite is "PCIC3A - Computing Fundamentals," or equivalent knowledge and skills. 

 

B1 Unit 1 

 

In this unit you'll learn how to: 

 

 Use the Ribbon 

 Enter Text in a Slide 

 Add New Slides 

 Move Between Slides 

 Edit a Slide's Text 

 Save a Presentation 

 Create a New Presentation 

 Open a Presentation 

 Change View Types 

 Organize Slides 

 Add Slide Backgrounds 

 Change Fonts and Align Text 

 Apply Bullets and Numbering 

 Use the Format Painter 

 Add Notes to Slides 

 Use the Mini toolbar 

 Display and Save Slide Shows 

 Print a Presentation's Contents 

 Use the Clipboard 

 and Get Help 



 

NOTES: 
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B1.1 Presentation Program Overview 

 

A presentation program lets you easily create a presentation using a sequence of slides, 

containing text, graphics, and multimedia elements. You can deliver the presentation as a slide 

show on the computer screen. You can also use a computer projector to present the slides to a 

group of viewers. In addition, you can print the presentation on paper for handing out to the 

audience. 

 

Presentation programs are used to create presentations for a variety of purposes, such as sales 

reports, business plans, and school projects. 

 

This course will teach you basics skills needed to create presentations using Microsoft 

PowerPoint 2007, the world’s most popular presentation program. 

 

B1.2 Getting Started 

 

You can start PowerPoint from the "Start" button’s "All Programs" menu. PowerPoint is usually 

located in the Microsoft Office folder. Open the folder, and select Microsoft Office PowerPoint 

2007. PowerPoint’s window will appear. 

 

The window contains a main pane, referred to as the "Slide" pane, which displays the current 

slide in the presentation. The pane below the Slide pane is called the "Notes" pane. This pane is 

used for entering notes about the current slide. The pane on the left displays the list of all the 

slides in the presentation. 

 

The PowerPoint window also contains the following elements: 

 

• the "Office" button contains functions for managing presentations. 

• the "Quick Access Toolbar" provides quick access to frequently used functions. 

• the "Ribbon" organizes all PowerPoint functions in a way that makes them easy to find and 

use. 

• the "Scroll Bars" let you move around in the presentation. 

• the "Status Bar" displays information about the current slide and certain program functions. 

• the "View" buttons let you change the way the presentation is displayed on the screen. 

• and the "Zoom" controls let you specify how large the presentation appears on the screen. 

 



 

NOTES: 
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The PowerPoint window panes have adjustable sizes. You can resize the panes by simply 

dragging the dividers between them. For example, you can adjust the width of these panes by 

dragging the divider between them. Similarly, you can adjust the height of these panes by 

dragging the divider between them. 

 

B1.3 Ribbon 

 

The PowerPoint 2007 window includes a "Ribbon" that organizes all PowerPoint functions in a 

way that makes them easy to find and use. The "Ribbon" replaces the menus and toolbars in 

previous versions of PowerPoint. 

 

The "Ribbon" contains tabs across its top corresponding to different categories of functions. The 

default tab is "Home." The "Home" tab contains the most commonly used functions for editing 

and formatting the contents of a presentation. 

 

The functions in a tab are divided into groups. Each group contains functions related to a 

particular set of tasks. For example, the "Clipboard" group contains functions for copying text 

and other elements, the "Slides" group contains functions for managing the presentation’s slides, 

and the "Font" group contains functions for changing the appearance of text. 

 

Some groups contain a small icon on their lower right, referred to as the "Dialog Box Launcher." 

Clicking on a dialog box launcher will open a dialog box containing more functions related to its 

group. 

 

You can display the functions in another tab, for example this one, by simply clicking on it. The 

tab’s functions will be displayed. 

 

Depending on the size of the PowerPoint window, a tab might not have enough space to display 

all the functions in its groups. In such a case, some groups will appear as a single button. If you 

click on a group’s button, for example this one, its functions will be displayed. 

 

You can easily hide the Ribbon’s functions to make the presentation area larger. Simply double 

click on the active tab. The function groups will disappear, and the presentation area will become 

larger. To display the Ribbon’s functions again, simply double click on the desired tab, for 

example this one. The tab’s functions will be displayed. 

 

You’ll be using the "Ribbon" frequently when working on a presentation. I’ll explain how to use 

various "Ribbon" functions where applicable throughout the course. 



 

NOTES: 
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B1.4 Entering Text in a Slide 

 

In this lesson, I’ll show you how to enter text in a slide. 

 

Slides contain boxes, referred to as "Placeholders" where you can enter the desired text. The first 

slide in the presentation contains placeholders for entering a title and a subtitle. 

 

Let’s enter a title for the presentation, in the "Title" placeholder. First, click anywhere in the 

placeholder to activate it. Then, type in the desired text, for example this title. Once you’ve 

entered the text, click anywhere outside the placeholder. The text will be entered in the slide.   

 

Now let’s enter some text, in the "Subtitle" placeholder. As before, first click inside the 

placeholder, and then type in the desired text. If the text approaches the right edge of the box 

before you’ve typed in the whole text, don’t press the "Enter" key to go to the next line. Simply 

continue typing and the text will automatically wrap to the next line. Don’t press the "Enter" key, 

even when the text reaches the end of the box. Again, simply continue typing and the text will be 

automatically reduced to fit in the box. Once you've finished entering the text, click outside the 

placeholder. 

 

You can easily change a placeholder's size as desired. To resize a placeholder, for example this 

one, first click on it. A border containing resizing handles will appear around it. You can drag 

the side handles in the placeholder’s border to change its width, drag the top and bottom 
handles to change its height, and drag the corner handles to change its height and 
width at the same time. When you resize a placeholder that's filled with text, the text's size 

will change accordingly. 

 

You can also move a placeholder, by simply dragging its border to the desired location. Once 

you've modified the placeholder, click outside it. 

 

B1.6 Adding New Slides 

 

You can easily add new slides to your presentation in order to enter the desired information. 

 

To add a new slide, simply click on the top part of the "New Slide" button in the "Slides" group 

of the "Home" tab. A new slide will appear in the "Slide" pane. The default layout contains two 

placeholders, one for the slide's title, and another for the slide's contents, including a bulleted list. 
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Bulleted lists are commonly used in presentations to display the text in an organized, easy-to-

view manner. First, let's enter a title for the slide in the "Title" placeholder. 

 

Now, let's enter some text in the "bulleted list" placeholder. The text that you type will appear 

next to the first bullet. After you've typed in a line of text, press the "Enter" key. Another bullet 

will appear on the next line. You can then type the desired text next to it. You can enter the other 

lines of text in the same way. After you've typed in the desired list, deactivate the placeholder. 

 

Now, let's add another slide. This time, let's select a different layout for the slide. To add a new 

slide with a different layout, simply click on the bottom part of the "New Slide" button. The 

gallery of available layouts will be displayed. Select the desired layout, for example this one. 

This layout consists of a title, and two bulleted lists. You can enter the desired text in these 

placeholders. The list of slides contained in the presentation is displayed in the left pane. 

 

B1.8 Moving Between Slides 

 

You can move between the slides in your presentation in various ways.  

 

You can go to any slide, by selecting it from the slide list. For example, you can go to the first 

slide by simply clicking on its icon. 

 

You can also move between the slides, using the scroll bar. You can go to the next slide, by 

clicking on the "Down Arrow" button, and go to the previous slide, by clicking on the "Up 

Arrow" button. You can also use the "Double-Arrow" buttons at the bottom of the scroll bar to 

go to the next and previous slides. In addition, you can drag the slider to scroll through the 

presentation. As you drag, a brief description of the current slide will appear next to the scroll 

bar. 

 

Another way you can move between slides is using the "Arrow" keys on the keyboard. You can 

go to the previous slide by pressing the "Up" or "Left Arrow" key, and you can go to the next 

slide, by pressing the "Down" or "Right Arrow" key. 

 

B1.10 Editing a Slide's Text 

 

In this lesson, I’ll teach you various ways to edit the text in a slide. I’ll show you how to: 

• Modify, and Delete Text 

• Move and Copy Text 

• and Edit Text in the Slide List 
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Modifying and Deleting Text 

Let’s modify some of the text in this slide. For example, let's replace this word, with these words. 

First, select the text that you want to replace. Then simply type the new text over it. The text will 

be replaced. 

 

Now, let's insert a word, here. First place the insertion point at the appropriate position. Then 

simply type in the desired text, for example this one. The text will be inserted there. 

 

Now let's delete a part of the text, for example these words. Again, first select the text. Then 

simply press the "Delete" key. The text will be deleted. 

 

Moving and Copying Text 

You can easily move or copy a part of the text within a slide or between different slides. Let's 

move this word, here. Again, first select the text. Then click on the "Cut" button in the 

"Clipboard" group of the "Home" tab. Now, place the insertion point at the desired position, and 

click on the "Paste" button in the "Clipboard" group. The text will be moved to the specified 

position. 

 

Now let's copy a part of the text, for example this word to another slide. As usual, first select the 

text. Then click on the "Copy" button in the "Clipboard" group.  Now, go to the slide where you 

want to copy the text, for example this one. Then, place the insertion point at the desired 

position, for example here, and click on the "Paste" button. The text will be placed where you 

specified. 

 

Editing Text in the Slide List 

If you click on the "Outline" tab in the slide list pane, the text of each slide will appear next to it. 

You can then easily edit the text of the slides within the slide list. For example, you can delete 

this word, by simply selecting it, and pressing the "Delete" key. Similarly, you can copy this 

word, and paste it here. The word will be copied where you specified. 

 

B1.11 Saving a Presentation 

 

You must save your presentation as a file to prevent its contents from being lost, when you exit 

PowerPoint, or turn off the computer.  

 

Let’s save the presentation that we created earlier. To save a presentation, click on the "Save" 

button in the Quick Access toolbar. If you’re saving a presentation for the first time, the "Save 
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As" dialog box will appear. The dialog box contains an address bar that lets you select a location 

for saving the presentation. The default "Save-in" location is the current user’s "Documents" 

folder. Let’s save the file in this location. 

 

Before saving the presentation, enter a name for it in the text box labeled "File name." By 

default, PowerPoint sets a new presentation’s file name to the word "Presentation" followed by a 

number. You can give the presentation any file name you like. You should give presentations 

unique file names so you can easily identify them later. For example, let’s give the presentation, 

this name. 

 

The "Save as" dialog box also contains a drop down list labeled "Save as type" that lets you 

select a file type for the presentation you’re saving. The default type for files created in 

PowerPoint 2007 is "PowerPoint Presentation" with the extension dot- pptx. Let’s leave the 

"Save as type" unchanged so the file is saved with this type. Once you’ve specified the desired 

save parameters, click on "Save." The presentation will be saved in a file as specified. 

 

Now let’s make a change to the presentation, for example add some text to this bullet. The 

changes in the presentation won’t be reflected in the file until you save the presentation again. To 

save the changes, simply click on the "Save" button. The presentation’s new contents will be 

saved in the file.   

 

Now let's add another slide to this presentation, and enter some text in it. Sometimes, after you 

modify a presentation, you may want to save it as a new file without replacing the original file. 

 

To save a presentation as a new file, first click on the "Office" button, and then move the mouse 

pointer over "Save As." A list of different file formats for saving a copy of the presentation will 

be displayed. Let's select the default format, "PowerPoint Presentation." The "Save As" dialog 

box will open with the location, "File name," and "Save as type" set to those of the original file. 

 

You don’t always have to save the file in the current "Save-in" location; you can save it 

anywhere you want. For example, let’s save the file in the "Projects" folder, inside the 

"Company" folder, on the "C" drive. To set the "Save-in" location to a particular folder, you must 

first select the drive where it resides, and then go down the path to that folder. The "Favorite 

Links" on the left of the dialog box displays the list of commonly used locations. Click on 

"Computer" to display the computer’s contents. Then open the "C" drive by simply double 

clicking on it. The drive’s contents, including the "Company" folder, will appear. Now, open the 

"Company" folder by simply double clicking on it. The folder’s contents, including the "Projects" 
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folder, will be displayed. Then, open the "Projects" folder. The "Save-in" location will be set to 

this folder. 

 

Before saving the file, change its name so it can be distinguished from the original file. Let’s 

change the file’s name to this name. Also, let’s change its file type, to this type, so it can be 

opened by previous versions of PowerPoint. Simply open the "Save as type" drop-down list and 

select the desired file type. Now, simply click on "Save." The presentation will be saved in a new 

file as specified, and the original file will remain untouched. 

 

Once you’ve saved the presentation, you can close it by first clicking on the "Office" button. 

Then simply click on "Close." 

 

B1.15 Creating a New Presentation 

 

You can create a new presentation inside PowerPoint without having to restart it. 

 

To create a new presentation, first click on the "Office" button. Then select "New." The "New 

Presentation" dialog box will open. The dialog box provides a list of templates that you can use 

to create a new presentation. By default, the "Blank and recent" group of templates is selected, 

and the templates in that group are displayed with "Blank Presentation" selected by default. 

Simply click on the "Create" button. A new presentation will be created, and a blank slide will 

appear in the "Slide" pane. 

 

Let's enter some text in the slide. Now, let’s save the presentation. Since this is a new 

presentation, the "Save as" dialog box will open to let you specify a name and location for saving 

the file. By default, the "Save-in" location is set to the "Documents" folder. Let's create a new 

folder here and save the presentation in that folder. 

 

To create a new folder, first click on the "New Folder" button. A new folder will be created in 

the current location. The folder’s name text box is automatically activated so that you can enter 

the name you want. Type in the desired name, for example this one. Then press the "Enter" key. 

The "Save-in" location will be set to the new folder. 

 

Now, let's enter a file name for the presentation, and save it, by clicking on the "Save" button. 

Once the presentation has been saved, you can close it. 
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B1.17 Opening a Presentation 

 

You can open a previously saved presentation by first clicking on the "Office" button. A list of 

the presentations that you have recently worked on will be shown under "Recent Documents." 

You can open one of these presentations, for example this one, by simply selecting it from the 

list. The presentation will be opened. 

 

Now let’s open another presentation. Again, first click on the "Office" button. If you want to 

open a presentation that’s not included in the "Recent Documents" list, click on "Open." The 

Open dialog box will appear to let you locate the desired presentation. The default location is the 

current user’s Documents folder. The folder’s contents are displayed in the dialog box’s main 

pane. 

 

Let’s open a presentation in a different location. For example, let’s open this presentation, 

located in the "Projects" folder, inside the "Company" folder, on the "C" drive. First, click on 

"Computer" under "Favorite Links" to display the computer’s contents. The computer’s disk 

drives including the "C" drive will be displayed. Double-click on the "C" drive to open it. The 

drive’s contents including the "Company" folder will appear. Open the "Company" folder. The 

folder’s contents, including the "Projects" folder, will appear. Now, open the "Projects" folder. 

The folder’s contents will be shown. Here is the file that we want to open. You can open the file 

by simply double clicking on it. The presentation will be displayed. 

 

Now, let's exit PowerPoint, so I can show you a different way to open a presentation. 

 

Another way you can open a presentation is using its file icon without first starting PowerPoint. 

Let’s open this presentation, located in the "Documents" folder, using its file icon. You can open 

the "Documents" folder by first clicking on the "Start" button. Then simply select "Documents" 

from the menu. The "Documents" folder’s contents will be displayed. Here's the icon of the 

presentation we want to open. You can simply double-click on it to open the presentation. 

PowerPoint will automatically start and open the presentation. 

 

B1.19 Viewing a Presentation 

 

You can view your presentation in different ways, by first clicking on the "View" tab. The 

"Presentation Views" group contains four view types. The default view is "Normal." This view is 

useful for creating and editing the contents of your presentation.  
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If you click on the "Slide Sorter" button, the sequence of slides in the presentation will be 

displayed. This view gives you an overall picture of the presentation, and lets you easily re-order, 

add, or delete slides. 

 

If you click on the "Notes Page" button, the slide and the notes associated with it will be 

displayed in full page format. 

 

If you click on the "Slide Show" button, the current slide in the presentation will take up the full 

screen. In this view, you can preview your presentation the way it will appear to the audience. 

You can use the transparent buttons on the lower left of the screen to move between the slides. 

You can click on the right arrow button to go to the next slide, and click on the left arrow button 

to go to the previous slide. To exit the "Slide Show" view, click on the "Slide" button, and select 

"End Show" from the menu. 

 

Another way you can change the view type is using the "View" buttons located at the bottom of 

the window. These buttons correspond to: "Normal" view, "Slide Sorter" view, and "Slide Show" 

view." If you pause the mouse pointer over a "View" button, for example this one, its name will 

appear. Let’s change the view back to "Normal" using its button. 

 

You can also change the view size, by first clicking on the "Zoom" button in the "Zoom" group 

of the "View" tab. The "Zoom" dialog box will open. You can make the view appear larger or 

smaller by selecting one of the zoom factors under the "Zoom to" list. You can also enter a 

specific factor in the "Percent" box. Let's make the view larger, by entering a higher factor, for 

example this one. Then click on" OK." The view will become larger. You can click on the "Fit to 

Window" button in the "Zoom" group to make the view large enough to display the entire slide 

in the "Slide" pane. 

 

Changing the view size only affects the appearance of the slides while you're creating and editing 

a presentation. It doesn’t change the actual size of the slides which will be presented to the 

audience. 

 

B1.21 Organizing Slides 

 

In this lesson, I'll teach you how to organize the slides in your presentation. I'll show you how to 

copy, re-order, and delete slides. 

  

You can easily organize the slides, in the "Slide Sorter" view. Let's switch to this view, by 

clicking on its button. The sequence of slides in the presentation will be displayed. 
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Let's copy one of the slides, for example this one. First select the slide, and then click on the 

"Copy" button in the "Clipboard" group of the "Home" tab. Now, click where you want the slide 

to be copied, for example here, and click on the "Paste" button in the "Clipboard" group. The 

slide will be copied there. 

 

Now, let's re-order the slides, by moving this slide, here. You can move a slide by simply 

dragging it to the desired position. The slide will be moved there. 

 

Now, let's delete a slide, for example this one. First select the slide, and then press the "Delete" 

key on the keyboard. The slide will be deleted.  

 

Now let's go back to the "Normal" view so I can show you another way to organize slides. You 

can also copy, move, and delete slides in the "Slide" list.  For example, let's copy the selected 

slide. You can also copy a slide without using copy and paste. Simply click on the bottom part of 

the "New Slide" button in the "Slides" group, and select "Duplicate Selected Slides." A copy of 

Now, let's move this slide, here. As before, you can move the slide by simply dragging it to the 

desired position.  

 

You can also delete a slide, for example this one, by simply selecting it, and pressing the 

"Delete" key. 

 

B1.24 Slide Backgrounds 

 

You can make a presentation look more attractive by adding backgrounds to its slides. 

 

To add a background to the slides, first click on the "Design" tab, and then click on the 

"Background Styles" button in the "Background" group. The gallery of backgrounds will open. 

Select the desired background, for example this one. The slides’ background will change to the 

one you selected. 

 

You can change the background color as desired. Again, first click on the "Background Styles" 

button. Then select "Format Background." The "Format Background" dialog box will open. You 

can change the existing background’s color, by first opening the color list. Then select the 

desired color, for example this one. The changes that you make to the background will be 

automatically applied to the current slide. 
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You can apply a see-through effect to the background, by increasing its transparency using the 

"Transparency" slider. You can also enter the desired transparency percentage in its 

corresponding text box. Let's enter zero to make the background completely solid. 

 

You can also apply a gradient effect to the background, by first selecting the "Gradient fill" radio 

button. More options will appear in the dialog box that let you apply a gradient effect to the 

background.  

 

You can select one of the preset gradient styles, by first opening the "Preset colors" list. A gallery 

of preset gradients will be displayed. You can then select the desired gradient, for example this 

one.  

 

You can change the type of the gradient, by first opening the "Type" list. Then simply select the 

desired gradient type, for example this one. 

 

You can also change the direction in which the gradient colors flow, by first opening the 

"Direction" list. Then select the desired option, for example this one. 

 

You can modify each of the colors in the gradient, using the options under the "Gradient stops" 

area. Let’s leave the colors unchanged. 

 

You can also use a picture or texture for the background, by first selecting the "Picture or texture 

fill" radio button. You can then simply open the "Texture" list, and select the desired texture, for 

example this one. You can also specify a picture or clip art instead of a texture using the "File" 

and "Clip Art" buttons. Let’s keep the texture we’ve selected. The "Tiling options" let you 

change how the texture is applied to the background. Let’s use the default options. 

 

Once you have selected the desired background, you can click on the "Close" button to have the 

background applied only to the current slide, or click on the "Apply  to All" button to apply the 

background to all the slides in the presentation. Let's click on the "Apply to All" button, and then 

close the dialog box. The background will be applied to all the slides in the presentation. 

 

B1.26 Fonts 

 

You can change the font settings of the text in a presentation, using the buttons in the "Font" 

group of the "Home" tab. 
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Let’s change the font type of this slide's title. First, select the title's text. Then open the "Font" 

drop-down list. The list displays the available fonts in alphabetical order. Select the desired font 

type, for example this one. The text will appear in the font you selected. 

 

Now, let’s change the text's font size. You can enter the desired size in the "Font Size" box, or 

open the "Size" drop-down list, and select a size from the list, for example this one. The text will 

appear in the size you selected. 

 

Another way to change the font size is by using the "Increase Font Size" or "Decrease Font Size" 

buttons. Simply click on the "Increase Font Size" button to make the text larger, or click on the 

"Decrease Font Size" button to make it smaller. 

 

Now let’s apply a font style to the text. You can set the desired style using the "Style" buttons. 

These buttons include "Bold," "Italic," and "Underline." Let’s click on the "Bold" button. The 

text will appear in bold. 

 

You can also apply a color to the text, using the "Font Color" button. Simply click on the "Down 

Arrow" on the button's right, and select the desired color, for example this one. The text will 

appear in the selected color. 

 

You can also add a shadow effect to the text, by clicking on the "Text Shadow" button. The text 

will appear with a shadow. 

 

In addition, you can adjust the spacing between the text characters, by first clicking on the 

"Character Spacing" button. Then simply select the desired spacing, for example this one. The 

text’s character spacing will be set to what you specified. 

 

B1.28 Alignment 

 

You can change the alignment of the text, within the placeholders of a slide. By default, the text 

of the Title and Subtitle placeholders is centered in them. You can also align the text, to the left, 

or to the right of the placeholders. 

 

Let's align this text line, to the right. To change a line's alignment, first place the insertion point 

anywhere in it. Then use the alignment buttons on the "Paragraph" group of the "Home" tab. 
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These buttons correspond to: 

 

• Align Left 

• Center 

• Align Right 

• and Justify. 

 

Let’s click on "Align right." The text will be aligned to the right of the placeholder. 

 

Now let’s change the alignment of the title. Again, place the insertion point in the text. You can 

also align the text vertically to the top, middle and bottom of the placeholder. Simply click on the 

"Align Text" button in the "Paragraph" group, and select the desired alignment, for example this 

one. The text will be aligned as specified. 

 

B1.30 Bullets and Numbering 

 

You can enhance the appearance of the bulleted lists in your presentation, by applying various 

bullet and numbering styles to them. 

 

Let's apply a different bullet style to this list. First, select the lines in the list. Then, click on the 

down arrow next to the "Bullets" button in the "Paragraph" group of the "Home" tab. The gallery 

of bullet styles will be shown. Simply select the desired style, for example this one. The bullet 

style you selected will be applied to the lines. 

 

You can change the size and color of the bullets. Again click on the down arrow next to the 

"Bullets" button. Then select "Bullets and Numbering." The "Bullets and Numbering" dialog box 

will appear, with the "Bulleted" panel displayed in front. The dialog box contains a "Size" box 

which lets you change the size of the bullets relative to the text. The default size is 100%, 

meaning the bullets are the same size as the text. Let's make the bullets a little larger, by entering 

this number in the "Size" box. 

 

You can also easily apply a color to the bullets, by first opening the "Color" drop down list. Then 

select the desired color, for example this one. 

 

Once you've specified the desired bullet options, click on "OK." The bullets will appear as you 

specified. 
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Now, let's go to another slide containing a bulleted list, for example this one. You can replace the 

bullets in a list with numbers. Again, first select the lines. Then click on the down arrow next to 

the "Numbering" button in the "Paragraph" group. The gallery of numbering styles will be 

displayed. Select the desired style, for example this one. The numbering you specified will be 

applied to the lines. 

 

Now let's go to a slide which does not contain a bulleted list, for example this one. You can also 

apply bullets and numbering to regular text, for example these lines. As usual, first select the 

lines. You can then add bullets or numbering to the lines, by clicking on the "Bullets" button, or 

the "Numbering" button on the "Formatting" toolbar. Let's click on the "Numbering" button. The 

lines will be numbered. 

 

B1.32 Format Painter 

 

You can use the "Format Painter" function to copy the font settings of one part of the text to 

another. 

 

Let's copy the font settings of this slide's title, and apply it to the title of another slide. First select 

the text, and then click on the "Format Painter" button in the "Clipboard" group of the "Home" 

tab. Now, if you move the mouse pointer inside the slide pane, the pointer will change to a 

paintbrush, with an I-beam next to it, indicating that the "Format Painter" is active. You can then 

apply the copied format to the text in another slide, for example this one, by first going to the 

slide. Then simply select the desired text with the paintbrush pointer. The format you copied will 

be applied to the text. The pointer will change back to normal, indicating that the "Format 

Painter" is no longer active. Now, if you deselect the text, you’ll see that its format has changed 

to the copied format. 

 

Now, let’s apply the font settings, of this slide's title, to the titles of all other slides. You can 

apply the same font settings to several parts of the text without having to activate the "Format 

Painter" more than once. As before, first select the text. Then double click on the "Format 

Painter" button, instead of single clicking on it. As before, the text’s format will be copied, and if 

you move the mouse pointer inside the slide pane, it’ll change to the paintbrush pointer. You can 

then apply the format to the text in another slide, for example this one, by first going to the slide. 

Then select the desired text. The format will be applied to the text. This time, however, the 

"Format Painter" will remain active. You can then apply the format to the text in the other slides, 

by going to each slide and selecting the desired text. Once you’ve applied the format to all the 

desired text, you can deactivate the "Format Painter", by clicking on its button. 
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B1.34 Mini Toolbar 

 

In PowerPoint 2007, when you select text, for example this paragraph, a transparent box referred 

to as the Mini toolbar will appear next to the selected text to let you format it. If you place the 

mouse pointer over this toolbar, it becomes active. The toolbar contains commonly used 

functions for formatting the text, including most of the functions of the "Font" group. You can 

use the functions in the mini toolbar the same way as those in the "Ribbon." For example, you 

can change the selected text’s font by first opening the "Font" drop-down list in the toolbar. Then 

select the desired font type, for example this one. The text’s font will change to the one you 

selected. 

 

Similarly, you can change the text’s size by selecting the desired size from the "Font Size" drop-

down list in the toolbar, for example this size. 

 

You can also change the text's style by clicking on the desired style button in the toolbar, for 

example this one. Once you’ve finished using the toolbar, click outside it to make it disappear. 

 

B1.36 Live Preview 

 

PowerPoint 2007 has a new feature, referred to as "Live Preview" that lets you see how the text 

will look with a new format before you actually apply the format to it. 

 

Let’s change the font color of this text, so I can show you how Live Preview works. As usual, 

first select the text. Then open the font color list. Live preview lets you see how the text will look 

in different colors before you actually select a color. Simply place the mouse pointer over a color, 

for example this one. The selected text will appear in that color. You can move the pointer over 

other colors and see how the text looks in those colors. Once you’ve found the color you like, 

simply click on it to permanently apply it to the text. 

 

Now, let’s open the Size list to change the text’s size. Again, before selecting a size, you can use 

Live Preview to see how the text appears in different sizes. Simply place the mouse pointer over 

the desired size, for example this one. The text will appear in that size. You can see how the text 

appears in other sizes by moving the pointer over them. Once you’ve found the desired size, 

simply click on it to apply it to the text. 

 

In addition to font color and size, the Live Preview feature is available for many other 

PowerPoint 2007 functions. However, Live Preview is not available in the Mini toolbar. 
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B1.38 Displaying a Slide Show 

 

You can display your presentation as a slide show on the computer screen, by first clicking on 

the "Slide Show" tab. You can use the options in the "Start Slide Show" group to specify which 

slide you want to start the slide show from. Let's click on the "From Beginning" button to start 

the show from the first slide. The first slide will appear in full screen. You can click anywhere on 

the slide being displayed to go to the next slide. Also a set of buttons will be displayed on the 

screen's lower left to let you control the show. 

 

You can go to the next slide, by clicking on the "Right Arrow" button, and you can go to the 

previous slide, by clicking on the "Left Arrow" button. 

 

You can also directly go to any slide in the show by first clicking on the "Slide" button. A menu 

containing various selections for controlling the slide show will appear. Move the mouse pointer 

over "Go to Slide," and then select the desired slide from the list, for example this one. The slide 

will be displayed. 

 

You can also make marks on a slide to emphasize certain parts of it, by first clicking on the 

"Pen" button. A menu containing various pen options will be displayed. The default selection, 

"Arrow," corresponds to the regular mouse pointer. This selection does not allow you to mark the 

slides. The "Ballpoint Pen" lets you make marks using a thin line, the "Felt Tip Pen" lets you 

make marks using a thicker line, and the "Highlighter" lets you highlight the slide's contents. 

Let's select the "Felt Tip Pen." The pointer will change to a dot representing the tip of a pen. You 

can then make the desired mark on the slide, for example circle these words, by clicking and 

dragging the mouse. 

 

You can easily change the pen's color, by first clicking on the "Pen" button again. Then move the 

mouse pointer, over "Ink Color", and select the desired color, for example this one. The pen's 

color will change to the one you selected. Now, if you make a mark, it'll appear in that color. 

 

You can end the slide show any time you want, by first clicking on the "Slide" button. Then click 

on "End Show." If you've selected a pen for marking the slides, a dialog box will appear asking, 

"Do you want to keep your ink annotations?" You can click on "Keep" to keep the marks you 

made on the slides for the next time you display the presentation, or click on "Discard" to get rid 

of the marks. Let's click on "Discard." The slide show will end, and the PowerPoint program 

window will be displayed. 
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B1.40 Saving a Slide Show 

 

In addition to displaying a slide show within the PowerPoint program, you can also save the 

show as a separate file and display it without first starting PowerPoint. To save your slide show 

in a file, first click on the "Office" button. Then move the mouse pointer over "Save As" and 

select "PowerPoint Show" from the submenu. The "Save as" dialog box will open. The "Save as 

type" will be set to "PowerPoint Show" indicating that the file will be saved as a standalone slide 

show, instead of an editable presentation. 

 

Let's set the "Save in" location to the "Desktop" by selecting it from the "Favorite Links" list. 

 

Now, let's enter a name for the file. By default, the file's name is set to the name of the 

presentation itself. Let's add the words "Slide Show" to the file's name to indicate that it's a slide 

show. Now, simply click on the "Save" button. The slide show will be saved as you specified. 

 

Once you've saved a slide show as a file, you can display it without starting PowerPoint. Let's 

exit PowerPoint and display the slide show that we saved. 

 

To display a standalone slide show, you must first locate its file icon. We saved our slide show 

on the Desktop, so we can find its icon there. Simply double-click on the icon. The slide show 

will be displayed. You can control the show, using the buttons on the lower left of the screen as 

described before. 

 

B1.42 Adding Notes 

 

You can add notes to the slides to serve as a guide for delivering the presentation. 

 

Let's add some notes to this slide. To add notes, simply click on the "Notes" pane below the 

slide, and then type in the desired notes. 

 

Now, let's add notes, to the next slide. First, go to the slide, and then enter the desired notes in 

the "Notes" pane. Now, let’s add notes to this slide as well. 

 

The notes that you add to the slides won't appear on the screen when you deliver the presentation. 

The notes will be included in notes pages which you can print and use for delivering the 

presentation. You can preview the notes pages, by first clicking on the "View" tab. Then click on 

the "Notes Page" button in the "Presentation Views" group. The notes page containing the 
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current slide and its notes will be displayed. You can view the other notes pages using the scroll 

bar. For example, you can go to the previous notes page, by clicking on the "Up Arrow" button, 

and you can go to the next notes page by clicking on the "Down Arrow" button. 

 

Once you're done viewing the notes pages, you can go back to the "Normal" view by clicking on 

its button. 

 

B1.44 Print Setup 

 

You can print your presentation's contents in various formats, including: 

 

• Slides 

• Handouts 

• Notes 

• and Outline 

 

The "Slides" format prints each slide in the presentation on a separate page. 

 

The "Handouts" format prints multiple slides on each page. 

 

The "Notes" format prints each slide with its corresponding notes below it. 

 

The "Outline" format prints an outline summary of the presentation's contents. 

 

You can set up the presentation for print, by first clicking on the "Design" tab." Then click on the 

"Page Setup" button in the "Page Setup" group. The "Page Setup" dialog box will open, 

providing options to let you specify how you want to print the presentation. 

 

The drop-down list labeled "Slides sized for" lets you set the appropriate slide size for printing. 

By default, the slides are sized for "on-screen show", referring to a slide show on the computer 

screen. You can size the slides for printing, by selecting the desired paper size, for example this 

one. The slides will be sized for printing on the specified paper. The slides' dimensions will be 

displayed in the "Width" and "Height" text boxes. 

 

The text box labeled "Number slides from" lets you specify the starting number for the slides. By 

default, the slide numbers will start from 1. Let's use the default start number.  

 



 

NOTES: 
 

 

 

 

 
Teknimedia Corporation 33 PCIC

3
B3 2007 

 
 

The "Orientation" area contains options that let you specify the printouts' orientation. By default, 

the orientation of the slide printouts is "Landscape," meaning the slides will be printed 

horizontally. The default orientation for the notes, handouts and outline printouts, is "Portrait," 

meaning they'll be printed vertically. Let's keep the default selections. 

 

Once you've specified the desired print settings, click on "OK." The presentation will be set up 

for printing as you specified. 

 

B1.46 Print Preview 

 

You can preview how your presentation will appear in print before actually printing it. 

 

To preview the presentation printouts, first click on the "Office" button. Then move the mouse 

pointer over "Print" and select "Print Preview" from the submenu. The current slide will be 

displayed the way it would be printed. You can preview the printouts of the other slides, using 

the "Next Page" and "Previous Page" buttons, in the "Preview" group. Simply click on the "Next 

Page" button to preview the next slide’s printout, and click on the "Previous Page" button to 

preview the previous slide’s printout. 

 

You can preview the presentation’s other printout formats, by first opening the "Print what" list, 

in the "Page Setup" group. Then select the desired printout format, for example handouts 

containing 2 slides per page. The handout page containing 2 slides including the current slide 

will be displayed. 

 

Now let’s preview the printout of the notes pages. As before, open the "Print what" list. Then 

select "Notes Pages." The current slide's notes page will be displayed.  

  

Let’s also preview the printout of the presentation's outline. Again, open the "Print what" list. 

Then select "Outline View." The presentation's outline will be displayed. 

 

By default, the view size is reduced to make an entire page fit on the screen. You can change the 

view size by first clicking on the "Zoom" button, in the "Zoom" group. The "Zoom" dialog box 

will open, displaying a list of zoom factors. The current zoom factor is displayed as a percentage 

of the actual page size. Let's make the view larger by selecting a higher zoom factor, for example 

this one. Then click on "OK." The view will appear larger. Changing the zoom factor only affects 

the view size. It does not change the size of the actual printout.
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Once you’ve finished previewing your presentation's printouts, click on the "Close Print 

Preview" button. 

 

B1.48 Printing 

 

You can print a presentation's contents, by first clicking on the "Office" button. Then click on 

"Print." The "Print" dialog box will appear.  

 

The dialog box’s "Printer" area displays information about the printer that would be used for 

printing the presentation. Make sure the appropriate printer is selected. 

 

The "Print range" area contains options that let you specify the range of slides you want to print. 

The default option is "All," meaning all slides in the presentation will be printed. The "Current 

slide" option will print the slide that's being displayed. The "Slides" option lets you print specific 

slides. You can enter the desired slide numbers in the text box to the right. Let's print all the 

slides. 

 

The "Print what" drop-down list lets you select the desired print format. The default print format 

is "Slides." You can also print the handouts, notes pages, and the presentation’s outline. Let's 

print the slides. 

 

The "Color/grayscale" drop-down list lets you specify whether to print the slides in color or 

grayscale. The default option is "Color." You can also print in grayscale, or pure black and white. 

Let’s print in color. 

  

You can specify how many copies you want to print in the "Number of copies" box. By default, 

one copy will be printed. Let’s print two copies. 

  

Once you’ve specified the desired print options, click on "OK." The slides will be printed as you 

specified.  

 

Now, let's print the presentation's handouts. Again, first click on the "Office" button, and select 

"Print." Then open the "Print what" list, and select "Handouts." The "Handouts" area provides 

options that let you specify how you want the slides to appear in the handout pages. The "Slides 

per page" box specifies how many slides are printed on each page. The default number is 6. Let's 

use the default number. The "Order" option buttons let you specify the order in which the slides 

appear on the page. The "Horizontal" order, arranges the slides in a horizontal sequence with 

slide 2 to the right of slide 1. If you select the "Vertical" order, the slides will be arranged in a 
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vertical sequence with slide 2 below slide 1. Once you've selected the desired options, click on 

"OK." The handouts will be printed as specified. 

 

Now, let's print the presentation's notes pages. As before, click on the "Office" button, and select 

"Print." Now open the "Print what" list, and select "Notes Pages." Then click on "OK." The notes 

pages will be printed. 

 

Let’s also print the presentation's outline. Once more, click on the "Office" button, and select 

"Print." Now open the "Print what" list, and select "Outline View." Then click on "OK." The 

presentation's outline will be printed. 

 

B1.50 Office Clipboard 

 

You can use the "Office Clipboard" to easily paste an item that you recently moved or copied 

into your presentation. 

 

To use the "Office Clipboard," first click on the "Dialog Box Launcher" in the "Clipboard" 

group, of the "Home" tab. The "Clipboard" pane will open. This pane displays the list of items 

that you recently moved or copied. You can easily paste any of these items into your 

presentation. For example, let's paste this text, in this placeholder. First place the insertion point 

at the desired location, for example here, and then click on the item in the clipboard. The item 

will appear at the specified position. 

 

The "Clipboard" pane also contains two buttons at the top: "Paste All" and "Clear All." You can 

use the "Paste All" button to paste all the items in the clipboard into your presentation at once, 

and you can use the "Clear All" button to erase all the items in the clipboard. To close the 

"Clipboard" pane simply click on its "Close" button. 

 

B1.52 Getting Help 

 

You can get help on how to use various PowerPoint functions, by first clicking on the "Help" 

button on the upper right of the "Ribbon." The "Help" window will open. The list of help 

categories are displayed under "Browse PowerPoint Help." Select the desired category, for 

example this one. The list of topics in that category will be displayed. Then select the desired 

topic, for example this one. The help information about the topic will be shown. 
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The help window also contains a search box that lets you find help information on a specific 

topic. Simply type in the desired topic in the search box, for example this one. Then click on 

"Search." A list of tasks related to the topic will be displayed. Click on the desired task, for 

example this one. The help information about the task will be shown. 

 

The help window also contains several useful buttons.  

 

The "Back" and "Forward" buttons let you go back and forth between the help pages that you’ve 

already viewed. 

 

The "Stop" and "Refresh" buttons apply to accessing help information from the Internet. 

PowerPoint 2007 may load some up-to-date help information from Microsoft’s web site on the 

Internet. The "Stop" button allows you to stop the loading of a help page, and the "Refresh" 

button lets you reload a help page. 

 

The "Home" button displays the main help page containing the help categories. 

 

The "Print" button let’s you print the contents of the help window. 

 

The "Change Font Size" button lets you change the size of the text in the help window. If you 

click on this button, a list of available sizes will be displayed. Simply select the desired size, for 

example this one. The text size will change to what you specified. 

 

The "Table of Contents" button provides you with a different way to access the help information. 

If you click on this button, the "Table of Contents" pane will appear, displaying the list of help 

categories. You can then select the desired category, for example this one. The topics in the 

category will be displayed under it. Then select the desired topic, for example this one. The 

information about the topic will be displayed. 

 

The "Keep On Top" button lets you specify whether the help window always appears on top of 

the main PowerPoint window, or can be moved to the back. By default, the help window always 

appears on top. 

 

Once you’re done working with the help window, you can close it. 
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B1.55 Unit 1 End 

 

You’ve reached the end of unit 7. Here is a summary of what you learned in this unit. You 

learned how to: 

 

 Identify different elements of the PowerPoint window 

 Enter text in a slide 

 Move around in a presentation 

 Cut, copy, paste and delete text 

 Save a presentation in different locations 

 Create a new presentation 

 Open an existing presentation 

 Move, copy and delete slides 

 and Display a presentation in different views and sizes 

 

You also learned how to: 

 

 Change the font, size, style, color and alignment of text 

 Apply bullets and numbering to text 

 Copy text formats using the Format Painter 

 Add notes to slides 

 Display and save a presentation as a slide show 

 Set up a presentation for print 

 Preview and print a presentation's contents 

 Paste copied items using the Office Clipboard 

 and Use online help and other resources to get help 
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Unit 2 
 

B2 Unit 2 

 

This unit will teach you intermediate-level skills for working with presentation programs. You'll 

learn how to: 

 

 Add Text Boxes 

 Format Text Boxes and Placeholders 

 Work with Tabs 

 Add Headers and Footers 

 Perform a Spelling Check 

 Find and Replace Text 

 Insert Clip Art and Pictures 

 Modify Clip Art and Pictures 

 Add and Modify Drawings 

 Overlay and Group Drawings 

 Insert Tables 

 Insert Charts 

 Insert Movies and Sounds 

 Change Slide Layouts 

 Create a Slide Master 

 Use Themes 

 Use Templates 

 and Add Slide Transitions 

 

B2.1 Adding Text Boxes 

 

In addition to the placeholders contained in a slide, you can also add text boxes to the slide in 

order to enter more information in it. 

 

To add a text box, first click on the "Insert" tab. Then click on the "Text Box" button in the 

"Text" group. Now if you move the pointer into the slide pane, it will change to a vertical line 

with a dash across its bottom. Simply click and drag to insert the desired text box. Then enter the 

desired text in it. 
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You can format the text in a text box just like the text in a placeholder. For example, you can 

make the text in this text box bold, by first selecting it. Then display the "Home" tab, and click 

on the "Bold" button in the "Font" group. The text will appear in bold. 

 

You can also rotate a text box, by simply dragging the green handle above its border in the 

desired direction. The text box will be rotated. 

 

You can easily move a text box within the slide, by dragging its border to the desired location. 

The text box will move there. 

 

B2.3 Formatting Placeholders and Text Boxes 

 

You can make the placeholders and text boxes in a slide more eye-catching by formatting them 

in various ways. 

 

Let’s add a background color to this placeholder. First click on the placeholder. Then click on the 

"Shape Fill" button in the "Drawing" group of the "Home" tab. A gallery of colors will appear. 

Select the desired color, for example this one. The placeholder’s background color will change to 

the one you selected. 

 

You can also add a border around the placeholder, by first clicking on the "Shape Outline" button 

in the "Drawing" group. Then select the desired border color, for example this one. A border 

with that color will appear around the placeholder. 

 

You can change the border’s thickness, by clicking on the "Shape Outline" button again. Then 

move the pointer over "Weight" and select the desired thickness, for example this one. The 

border’s thickness will change to what you selected. 

 

You can also change the border line to dashes. Once more, click on the "Shape Outline" button. 

Then move the pointer over "Dashes" and select the desired option, for example this one. The 

border line will change to what you selected. 

 

Now, let’s format this text box. Again, first click on the text box. PowerPoint 2007 also provides 

a variety of ready-to-use formats, referred to as "Quick Styles," that you can quickly apply to a 

placeholder or text box. Simply click on the "Quick Styles" button in the "Drawing" group and 

select the desired style, for example this one. The style will be applied to the text box. 
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B2.5 Tabs 

 

You can use tabs to make a column of text accurately line up in a placeholder. 

 

Let’s display the ruler so I can show you how tabs work. First click on the "View" tab, and then 

select the "Ruler" check box in the "Show/Hide" group. The horizontal and vertical rulers will be 

displayed. Now, let’s click on this placeholder and enter some tabs in it. Tabs work in 

conjunction with tab stops, which are set at specific positions along a placeholder's width. By 

default, there is a tab stop every inch, starting from the left edge of the placeholder. You can line 

up the beginning of a part of the text, for example this word, under the next tab stop, by first 

placing the insertion point right before the word. Then press the Tab key located on the left of the 

keyboard. A tab will be inserted before the word, and the beginning of the word will line up 

exactly under the tab stop. You can move the word forward to the next tab stop, by inserting 

another tab before the word. The beginning of the word will line up under the next tab stop.  

 

You can delete tabs the same way you delete text characters. For example, you can delete the 

tabs we just inserted using the Backspace key. The tabs will be removed. 

 

Instead of using the default tab stops, you can set a tab stop at any position you like. First select 

all the lines for which you want to set a tab stop. Then, simply click on the horizontal ruler, 

exactly where you want the tab stop to be placed, for example here. A tab stop will be set at that 

position, and all the default tab stops before it will be removed. Now, if you insert a tab before a 

word, for example this one, the beginning of the word will line up under the tab stop. You can 

also line up these words under the tab stop by simply inserting tabs before them. The words will 

line up in a column under the tab stop. 

 

You can easily change the position of the whole column by changing the position of the tab stop. 

Again, first select all the lines. Then simply drag the tab stop to the desired position. The column 

that was lined up at the tab stop will move to the new position. 

 

The tab that we used in this lesson is the default tab, referred to as the "Left" tab. This tab lines 

up the beginning of the text at the tab stop. There are other kinds of tabs that let you line up text 

in different ways. The Frequently Asked Questions of this section describe the other tabs. 
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B2.7 Header and Footer 

 

The presentation’s slides and printouts contain areas at the top and bottom, referred to as the 

"Header" and "Footer." You can use the header and footer to display useful information about the 

presentation, such as the presentation’s title, the presenter's name, the date and time, and the slide 

or page number. By default, the slides only contain a footer, and the notes pages and handouts 

contain both a header and a footer. 

 

Let's enter some information in this presentation's header and footer. First, click on the "Insert" 

tab. Then click on the "Header and Footer" button in the "Text" group. The "Header and Footer" 

dialog box will appear, with the "Slide" panel in front. This panel provides options to let you 

enter the desired information in the slides. The "Preview" area shows a sample slide containing 

three boxes at the bottom. The box on the left is used for displaying the date and time, the center 

box is used for displaying the text that you enter in the footer, and the box on the right is used for 

displaying the slide number. 

 

Let's click on the "Date and Time" check box, to make the date and time appear in the footer. 

There are two date and time options. The "Update automatically" option displays the current date 

and time when the presentation is opened. The "Fixed" option displays the date and time that you 

enter in its text box. Let's select the "Update automatically" option. You can also select a date 

and time format from the drop-down list below the option. For example, let's select this format. 

 

You can also make the slide number appear in the footer by simply selecting the "Slide number" 

check box. 

 

In addition, you can make any text you like appear in the footer, by first selecting the "Footer" 

check box. Then enter the desired text in the "Footer" box. Let's enter the presentation's title.  

 

Once you've specified the desired information, click on "Apply to All" to make the information 

appear on all the slides, or click on "Apply" to display the information only on the current slide. 

Let's click on "Apply to All." The information you entered will appear in the slide footer. 

 

You can also enter the desired information in the header and footer of the notes pages and 

handouts. Again click on the "Header and Footer" button. Then, click on the "Notes and 

Handouts" tab to move its panel to the front. The panel's "Preview" area shows a sample page 

containing four boxes. The box on the upper left displays the text that you enter in the header, the 

box on the upper right displays the date and time, the box on the lower left displays the text that 

you enter in the footer, and the box on the lower right displays the page number. 
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First let's select the "Date and Time" check box. Then select the "Update Automatically" option, 

and select the desired date and time format from the list, for example this one. 

 

Now, let's select the "Header" checkbox, and enter the presentation's title in the "Header" text 

box. 

 

B2.9 Spelling Check 

 

PowerPoint provides a "Spelling" function that helps you easily find and correct the spelling 

errors in your presentation. 

 

When the presentation contains errors, the "Spelling Check" button on the Status bar will contain 

a red X. To perform a spelling check, click on this button. The "Spelling" dialog box will open, 

and the first spelling error in the presentation will be found. The error will be displayed in a box 

at the top of the dialog box, and the default correction will be displayed below it. A list of other 

suggested corrections will also be displayed. Select the appropriate correction, which in this case 

would be, this word. Then click on "Change." The error will be replaced with the selected 

correction, and the next error in the presentation will be found. 

 

This error exists in the slide's notes. As before, the error will be displayed in the dialog box, 

along with a list of suggested corrections. The appropriate correction for this error is already 

selected, so you can simply click on "Change" to correct the error. The error will be corrected, 

and the next error will be found. 

 

Again, the error will be displayed in the dialog box, along with a list of suggested corrections. As 

before, you can replace the error, with the appropriate correction. If the error exists in more than 

one place, you can correct all the instances of the error at once, by simply clicking on "Change 

All." All instances of the error will be corrected. 

 

Once there are no more errors in the presentation, a dialog box will appear, indicating "The 

spelling check is complete." Simply click on "OK" to close the dialog box.  

 

Now that the presentation is error-free, the "Spelling Check" button on the Status bar will contain 

a blue check mark. 
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B2.11 Find and Replace 

 

PowerPoint provides a "Find and Replace" function that lets you quickly find and replace 

specific words in your presentation.  

 

To find a word, first click on the "Find" button in the "Editing" group of the "Home" tab. The 

"Find" dialog box will open. Enter the text that you'd like to find, in the "Find what" box. For 

example, let’s find this word. Then click on "Find Next" to search for the word starting from the 

current slide. The first instance of the word will be found. To find the word's next instance, 

simply click on "Find Next" again. The next instance will be found. You can find the other 

instances of the word in the same way. 

 

You can easily replace the word found with a different word. For example, let's replace the word 

with this one. First click on the "Replace" button. The "Replace with" box will appear in the 

dialog box. Enter the new word in this box. You can then click on "Replace" to replace only the 

current instance of the word, or click on "Replace All" to replace all instances of the word in the 

presentation. Let's click on "Replace All." The word will be replaced throughout the presentation, 

and a dialog box will appear, indicating "PowerPoint has finished searching the presentation." 

The number of replacements made will also be shown. Simply click on "OK" to close the dialog 

box. 

 

Once you’ve found and replaced the desired text, close the dialog box. 

 

B2.14 Inserting Clip Art & Pictures 

 

PowerPoint includes a collection of professionally designed images referred to as "Clip Art." 

You can insert clip art images in your presentation to make it look more interesting. 

 

Let's insert a clip art in this slide. First click on the "Insert" tab. Then click on the "Clip Art" 

button in the "Illustrations" group. The "Clip Art" task pane will open to let you find and insert 

the desired clip. You can find a clip by first entering its description in the "Search for" text box. 

Let’s enter this description. 

 

The task pane contains a "Search in" drop-down list that lets you specify the locations to search 

for the clip. The default selection is "Everywhere" which means all the locations containing clips 

will be searched. Let’s keep the default selection. 
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The pane also contains a "Results should be" drop-down list that lets you specify the type of clip 

to search for. The list contains all types of media clips that you can search for. By default the 

"Clip Art" option is selected. Let's leave the other types deselected and use the default selection.  

 
Once you’ve specified the desired search parameters, click on the "Go" button. PowerPoint will 

find and display a list of clip art images that fit your description. You can scroll through these 

images, and select the one you like, for example this one. The clip will appear in the slide and a 

"Format" tab will be added to the "Ribbon" to let you modify the clip as desired. You can then 

close the "Clip Art" task pane. 

 

You can move the clip anywhere in the slide, by simply dragging it to the desired location. You 

can then deselect it. 

 

In addition to clip art, you can also insert a picture saved in a file into your presentation. Let’s go 

to this slide, and insert a picture in it. Again, first click on the "Insert" tab. Then click on the 

"Picture" button, in the "Illustrations" group. The "Insert Picture" dialog box will open to let you 

locate the desired picture file. The default location is the current user's "Pictures" folder. The 

folder’s contents are displayed in the main pane. Let’s open this folder and insert one of the 

pictures located there, for example this one. Simply select the picture and then click on the 

"Insert" button. The picture will be placed in the slide.  

 

You can move the picture anywhere in the slide, by simply dragging it to the desired location.  

 

B2.17 Modifying Clip Art & Pictures 

 

You can modify the clip art and pictures in a presentation in various ways. 

 

Let’s change the size of this clip art. First select the clip. A border containing handles for resizing 

the clip will appear around it. You can drag the side handles to change the clip’s width, drag the 

top and bottom handles to change its height, and drag the corner handles to change its height and 

width at the same time. 

 

You can also rotate the clip, by simply dragging the green handle above its top border in the 

desired direction. Once you’ve modified the clip as desired, you can deselect it. 

 
Now, let’s go to this slide, and change the size of this picture. First select the picture. In addition  

to using the resizing handles in the picture’s border, you can set the picture’s height and width to 



 

NOTES: 
 

 

 

 

 
Teknimedia Corporation 45 PCIC

3
B3 2007 

 
 

specific amounts, by first clicking on the "Format" tab. Then enter the desired amounts in the 

height or width boxes in the "Size" group. For example, let's enter this amount for the picture's 

height. Then press the "Enter" key. The picture's height will change to what you specified. By 

default, the picture’s width will also change to maintain its proportion. 

 

Now, let’s rotate the picture. In addition to using the "Rotate" handle, you can rotate a picture, by 

first clicking on the "Rotate" button in the "Arrange" group of the "Format" tab. A list of options 

for rotating and flipping the picture will be displayed. Let's flip the picture horizontally. The 

picture will be flipped as specified. You can then deselect it. 

 

You can also copy a clip art or picture from one slide to another. For example, let's copy this 

picture to another slide. First select the picture, then click on the "Copy" button in the 

"Clipboard" group of the "Home" tab. Now, go to the slide where you want to copy the picture, 

and click on the "Paste" button in the "Clipboard" group. The picture will be copied there. 

 

You can easily delete a clip art or picture from a slide. For example, let’s go to this slide, and 

delete the picture in it. Again, first select the picture. Then simply press the "Delete" key. The 

picture will be removed from the slide. 

 

B2.20 Adding Drawings 

 

You can draw a variety of lines and shapes in a slide. 

 

A gallery of drawings is displayed in the "Drawing" group of the "Home" tab. You can draw a 

regular line, by first clicking on the "Line" button in the drawings gallery. Then, click where you 

want to start the line for example here, and drag to draw the desired line. The line will be drawn 

and a "Format" tab containing various functions for formatting drawings will be added to the 

"Ribbon." The line will be automatically selected, as indicated by the small circles displayed on 

its ends. You can deselect the line by clicking outside it. 

 

You can also draw an arrow by first clicking on the "Arrow" button. As before, click at the 

desired position and drag to draw the arrow. The arrow will be drawn and again the "Format" tab 

will appear on the "Ribbon."  

 

Now, let's draw some shapes. You can also use the drawings gallery in the "Insert Shapes" group 

of the "Format" tab to add a drawing. For example, let's draw a rectangle by first clicking on the 

"Rectangle" button. Then, click and drag to draw the desired rectangle. The shapes that you draw 

will be automatically filled with the default color. You can use the "Rectangle" button to also  
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draw a square. You just need to hold down the "Shift" key while dragging. The result will be a 

perfect square. 

 

Similarly, you can draw an oval, by first clicking on the "Oval" button. Then click and drag to 

draw the desired oval. You can use the "Oval" button to also draw a circle. As before, simply 

hold down the "Shift" key while dragging. The result will be a perfect circle. 

 

You can view the other available drawings by clicking on the gallery's "More" button. The entire 

gallery will be displayed. You can then add the desired drawing, for example this shape by first 

clicking on its button. Again, click and drag to draw the shape. 

 

B2.22 Modifying Drawings 

 

You can modify the drawings in a presentation in various ways. 

 

You can resize a drawing, for example this one, by first selecting it. A border containing handles 

for resizing the drawing will appear around it. You can drag the side handles to change the 

drawing's width, drag the top or bottom handles to change its height, and drag the corner handles 

to change its height and width at the same time. 

 

You can fill a drawing with color. For example, you can fill this shape with color, by first 

selecting it. Then click on the "Format" tab and click on the right part of the "Shape Fill" button 

in the "Shape Styles" group. A gallery of colors will be displayed. Simply select the desired 

color, for example this one. The shape will be filled with the selected color. The color will also 

appear in the left part of the "Shape Fill" button. You can quickly fill another drawing with that 

color, for example this one, by first selecting it. Then simply click on the left part of the "Shape 

Fill" button. The drawing will be filled with the color. 

 

You can add a color to the outline of a drawing, for example this one, by first selecting it. Then 

click on the right part of the "Shape Outline" button in the "Shape Styles" group and select the 

desired color, for example this one. The drawing’s outline color will change to the one you 

selected. The color will also appear in the left part of the "Shape Outline" button. You can then 

quickly add the outline color to another drawing, for example this line, by first selecting it. Then 

simply click on the left part of the "Shape Outline" button. The color will be applied to the line. 

 

You can change the tip of an arrow, for example this one, by first selecting it. Then click on the 

right part of the "Shape Outline" button. Now move the mouse pointer over "Arrows" and select 

the desired arrow tip, for example this one. The arrow’s tip will change to the one you selected. 
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You can add a special effect to a drawing, for example this one, by first selecting it. Then click 

on the "Shape Effects" button in the "Shape Styles" group. A list of effects will be displayed. 

Place the mouse pointer over the desired effect, for example this one. A gallery of various 

options corresponding to the effect you selected will open. Let's select this one. The effect will be 

applied to the shape. 

 

You can apply a style to a drawing, for example this one, by first selecting it. A partial gallery of 

styles is displayed in the "Shape Styles" group. You can view the entire gallery by clicking on its 

"More" button. Then select the desired style, for example this one. The style will be applied to 

the shape. 

 

You can replace a drawing, for example this shape, with another one. Again, first select the 

drawing. Then click on the "Edit Shape" button in the "Insert Shapes" group of the "Format" tab. 

A menu will appear. Move the mouse pointer over "Change Shape" and then select the desired 

shape from the drawing gallery, for example this one. The shape will change to the one you 

selected. 

 

You can also enter text inside a drawing, for example this one, by first selecting it. Then click on 

the "Text Box" button in the "Insert Shapes" group. Now click inside the shape and type in the 

desired text. The text will be entered in the drawing. 

 

B2.24 Overlaying & Grouping Drawings 

 

You can overlay drawings by simply dragging them over each other. For example, let's move this 

shape over this one, and move this shape over the other two. 

 

You can rearrange overlaying shapes the way you want. For example, you can move this shape to 

the front, by first selecting it. Then, click on the "Format" tab, and click on the "Bring to Front" 

button in the "Arrange" group. The shape will move to the front. 

 

Similarly, you can move this shape to the back by first selecting it. Then click on the "Send to 

Back" button in the "Arrange" group. The shape will move behind the others. 
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You can also group several shapes together to make them act as one object. To group multiple 

shapes, for example these shapes, first select all of them together by dragging the mouse pointer 

over them. Then, click on the "Group" button in the "Arrange" group, and select "Group" from 

the menu. The shapes will be grouped together into a single object. Now you can move all the 

shapes in the group, by dragging one of them to the desired location. 

 

You can easily separate the shapes in a group by first selecting it. Then click on the "Group" 

button, and select "Ungroup" from the menu. The shapes will be separated. You can then 

manipulate each one individually. For example, you can move this one without moving the 

others. 

 

B2.26 Inserting Tables 

 

You can insert a table in a slide to present information in an organized manner. 

 

To insert a table first click on the "Insert" tab, then click on the "Table" button in the "Tables" 

group. A grid of squares representing the table cells will be displayed. Simply place the mouse 

pointer over the top left square. Then move the pointer through the grid to select the columns and 

rows that you want to include in the table, and click. The table you specified will be inserted in 

the slide. 

 

Now, let's enter some text in the table. By default, the insertion point is placed in the table's top 

left cell. You can simply type the desired text in this cell. To enter information in another cell, 

for example this one, first click on it. The insertion point will be placed in the cell. Then type in 

the desired text. You can also quickly place the insertion point in the cell, to the right of the 

current cell, by pressing the "Tab" key. Then type in the desired text. You can enter text in the 

other table cells the same way. 

 

Now let’s go to the next slide and insert a table there. Again click on the "Table" button. Another 

way you can insert a table, is by first clicking on "Insert table." The "Insert Table" dialog box 

will open. Simply enter the desired number of columns and rows for the table in their respective 

boxes. Then click on "OK." The table you specified will be added to the slide. You can then 

enter the desired text in the table's cells. 

 

You can format a table's text like normal text. For example, let's make the text in these cells 

bold. First select the cells by dragging the mouse pointer over them. Then click on the "Home" 

tab, and click on the "Bold" button. The text will appear in bold. 
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B2.28 Inserting Charts 

 

You can insert a chart in a slide to display a set of data graphically. 

 

To insert a chart, first click on the "Insert" tab. Then click on the "Chart" button in the 

"Illustrations" group. The "Insert Chart" dialog box will open. The list of chart types is displayed 

in the left pane. The available forms for the chart types are displayed in the right pane. Let's 

select one of the "Column" charts, for example this one. Then click on "OK." A sample chart will 

be added to the slide. A datasheet containing the chart's data will also be displayed. The elements 

in the chart represent the data in the datasheet cells. For example, these columns represent the 

data in these cells, and these columns represent the data in these cells.  

 

You can create your own chart, by replacing the data in the datasheet with the desired data. To 

replace the data in a cell, for example this one, first click on it. Then type in the desired data, and 

press the "Enter" key. Let's change this cell's data as well. The changes that you make in the 

datasheet will be automatically reflected in the chart. 

 

You can replace the data in the other cells with the desired data in the same way. The chart will 

reflect the changes made. 

 

You can easily remove any data from the datasheet. For example, let's remove the data in these 

cells. First select the cells by dragging the mouse pointer over them. Then, press the "Delete" 

key. The data will be removed from the datasheet, and its corresponding columns, will disappear 

from the chart. 

 

Once you've finished entering the desired data, close the datasheet. 

 

You can change the chart type to present its data in a different way. To change the chart type, 

first click on the "Change Chart Type" button in the "Type" group of the "Design" tab. The 

"Change Chart Type" dialog box will open. Select the desired chart type, for example the "bar" 

chart. The available forms of "bar" chart will be displayed. Select the form that you like, for 

example this one, and then click on "OK." The data will be presented using the chart type you 

selected. You can then deselect the chart by clicking outside it. 
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B2.30 Inserting Movies and Sounds 

 

You can insert movies and sounds in your presentation to make it more interesting. Let's insert an 

introduction movie in this slide. First click on the "Insert" tab. Then click on the upper part of the 

"Movie" button in the "Media Clips" group. The "Insert Movie" dialog box will open to let you 

locate the desired movie. The default location is the current user's "Pictures" folder. Let's open 

this folder and select a movie file, for example this one. Then click on "OK."  The movie will be 

inserted in the slide, and a dialog box will appear asking: "How do you want the movie to start in 

the slide show?" If you click on "Automatically" the movie will play automatically when the 

slide is displayed in the slide show. If you select "When clicked" the movie will play when it's 

clicked. Let's select "Automatically." You can also play the movie by double clicking on it. 

 

Now, let's go to the next slide and insert a sound in it. Again, click on the "Insert" tab. Then click 

on the upper part of the "Sound" button in the "Media Clips" group. The "Insert Sound" dialog 

box will open to let you locate the desired sound. The default location is the current user's 

"Music" folder. Let's open this folder, and select a sound file, for example this one. Then click on 

"OK." The sound's icon will be inserted in the slide, and a dialog box will appear asking: "How 

do you want the sound to start in the slide show?" Let's select "When Clicked" to have the sound 

play when its icon is clicked. 

 

You can move the sound's icon to the desired location in the slide, by simply dragging it there. 

You can also play the sound by double clicking on it. 

 

Now, if you display the slide show by clicking on the "Slide Show" button, the movie that we 

inserted in the first slide will play automatically. If you go to the next slide, you can play the 

sound that we inserted there by clicking on its icon. 

 

B2.33 Changing Slide Layouts 

 

You can change a slide's layout to rearrange its contents and add other types of information to it. 

To change a slide's layout, first click on the "Layout" button in the "Slides" group of the "Home" 

tab. The "Slide Layout" gallery will open, displaying the list of available layouts with their names 

displayed under them. 

 

You can then select the desired layout, for example the one with two content areas, by simply 

clicking on it. The slide's layout will change to the one you selected. 
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The text in the main content area of the previous layout will be automatically placed in the left 

content area of the new layout, and a blank content area will be added to the slide. You can 

simply click in the area and add text to it. The area also contains icons that let you easily enter 

other types of information in it. If you place the mouse pointer over an icon, for example this 

one, a box will appear indicating the icon's function. As you can see, this icon lets you insert a 

table. If you place the mouse pointer over this icon, you can see that it lets you insert a clip art. 

 

B2.35 Slide Master 

 

You can use the "Slide Master" to give a uniform look to all the slides in a presentation.  

 

To use the slide master, first click on the "View" tab. Then click on the "Slide Master" button in 

the "Presentation Views" group. The "Slide Master" and the layouts associated with it will be 

displayed in the "Slide" list. Click on the "Slide Master" to make it appear in the "Slide" pane. 

 

The "Slide Master" contains various placeholders that let you specify the desired font settings for 

the slide titles, text and bulleted lists, date and time, footer text, and slide numbers. 

 

First, let's specify the font settings of the slide titles. First click on the title placeholder. Then 

click on the "Home" tab, and select the desired font settings using the buttons in the "Font" 

group. Let's select a font type, for example this one, and set the font size, to this size. Now, let's 

make the title bold, and change its color, to this color. Once you've specified the desired font 

settings for the title, click outside it to deselect it.  

 

Now, let's specify the font settings of the text and bulleted lists. First click where it says "Click to 

edit Master text styles," and then select the desired font settings. For example, let's set the font 

size to this size, and make the text bold. Once you've specified the desired font settings, click 

outside the placeholder to deselect it.  

 

You can specify the font settings of the footer elements in the same way. For example, you can 

set the footer's text style to italic, by first selecting it. Then, simply click on the "Italic" button. 

 

You can also add a picture to the slide master to make it appear on all the slides in the 

presentation. You can add a picture from a file, by first clicking on the "Insert" tab. Then click on 

the "Picture" button in the "Illustrations" group. The "Insert Picture" dialog box will open to let 

you locate the desired picture. The default location is the current user's "Pictures" folder. 
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Let's insert one of the pictures located in this folder, for example this one. Simply select the 

picture, and click on the "Insert" button. The picture will be added to the slide master. You can 

then move it to the desired position in the slide by simply dragging it there. 

 

Once you've made the desired changes to the slide master, click on the "Close Master View" 

button. The view will change back to normal. The slide master's font settings and picture will 

appear in all the slides in the presentation. If you go to another slide, for example this one, you'll 

see that it has the same font settings and picture. 

 

B2.37 Themes 

 

A theme is a set of colors, fonts, and effects, that you can use in a presentation to give it a certain 

look. PowerPoint 2007 provides a variety of themes that let you create well-designed, 

professional looking presentations. 

 

PowerPoint's default theme consists of a specific set of fonts, colors, and effects. If you open the 

font's list, you'll see the theme fonts displayed at the top of the list, and if you open the font color 

gallery, you'll see the theme colors in the gallery. 

 

You can give a presentation a consistent look, by choosing the theme settings for the different 

elements in the presentation. For example, this presentation's text uses the theme fonts and 

colors, and its drawings use the theme colors and effects. When a presentation's elements use the 

theme settings, you can easily give the presentation a new look, by applying a different theme to 

it. To apply a new theme to the presentation, first click on the "Design" tab. A partial gallery of 

themes is displayed in the "Themes" group. You can display the entire gallery by clicking on its 

"More" button. Then simply select the desired theme, for example this one. The new theme will 

be applied to the presentation. 

 

You can modify a specific aspect of the current theme. For example, you can change the theme’s 

colors, by first clicking on the "Themes Colors" button in the "Themes" group. A gallery of color 

schemes will be displayed. Select the color scheme you like, for example this one. The theme’s 

color scheme will change to the one you selected. 

 

You can change the theme’s fonts, by first clicking on the "Themes Fonts" button in the 

"Themes" group. A list of font settings will be displayed. Select the desired setting, for example 

this one. The fonts will be applied to the presentation's text.  
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You can also change the theme's effects, by first clicking on the "Themes Effects" button in the 

"Themes" group. A list of theme effects will be displayed. Select the desired effect, for example 

this one. The effect will be applied to the presentation's drawings.  

 

Once you’ve modified the theme as desired, you can save it as a new theme so you can apply it to 

other presentations. To save the theme, first open the "Themes" gallery. Then select "Save 

Current Theme." The "Save Current Theme" dialog box will open to let you save the theme in 

the appropriate location. The default location for saving themes is the "Document Themes" 

folder. You must save the theme in this location to make it appear in the "Themes" gallery. 

Simply enter the desired name for the theme in the "File Name" box, and then click on "Save." 

The theme will be saved. Now if you open the themes gallery, you’ll see the theme we saved in 

the "Custom" area. 

 

B2.39 Templates 

 

PowerPoint provides a variety of ready-to-use presentation designs referred to as "Templates." 

You can use a template to create a well-designed, professional looking presentation. To use a 

template, first click on the "Office" button, and then select "New." The "New Presentation" 

window will open. This window displays a list of template groups. The "Blank and Recent" 

group contains the recently used templates. The "Installed Templates" group contains all the 

templates installed on the computer. The "Installed Themes" group contains all the built-in 

themes on your computer. 

 

The "My templates" group contains the templates that you create yourself. "New from existing" 

lets you create a new template from an existing presentation. In addition, there are several 

template groups under Microsoft Office Online. Each group contains a variety of templates that 

you can download from Microsoft’s web site on the Internet. Let’s select "Installed Templates" 

to see the templates installed on the computer. The list of all installed templates will be 

displayed. You can scroll through the list and select the desired template, for example this one. A 

sample of the template will be shown in the preview area. Simply click on "Create." A new 

presentation will be created based on the template. 

 

You can make changes to a template and save it as a new template so you can use it to create 

other presentations. For example, let's change the template's background, by first clicking on the 

"Design" tab. Then click on the "Background Styles" button in the "Background" group. A 

gallery of available background styles will be displayed. Select the desired background, for 

example this one. The template's background will change to what you selected. 
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After you make changes to the presentation, you can save it as a new template so you can use it 

again later. To save the presentation as a new template, first click on the "Office" button. Then 

select "Save as" from the menu. The "Save as" dialog box will open. Now open the "Save as 

Type" list and select PowerPoint Template. The "Save as type" will be set to" PowerPoint 

Template" and the location will change to the "Templates" folder, the default location for saving 

your templates. Before saving the template, enter the desired name for it, in the "File name" box. 

Let's change the template's name to this one. Then click on "Save." The template will be saved. 

 

Let's close this presentation, by first clicking on the "Office" button. Then simply click on 

"Close." Now let's create a new presentation based on the template we just saved. As before, first 

click on the "Office button, and then select "New." The "New presentation" window will open. 

Click on "My Templates." A dialog box will open, displaying the templates saved in the 

"Templates" folder. Here’s the template that we saved. You can create a new presentation based 

on this template by simply double-clicking on it. 

 

B2.41 Slide Transitions 

 

When going to a new slide during a slide show, you can use a slide transition to make the change 

of slides more interesting. 

 

To add a slide transition, first go to the slide that you want to appear with a transition, for 

example this slide. Then click on the "Animations" tab. A partial gallery of slide transitions is 

displayed in the "Transition to This Slide" group. Click on the gallery's "More" button to display 

all the transitions. If you place the mouse pointer over a transition, for example this one, a 

preview of the transition will be displayed in the slide pane. Let's try a different transition, for 

example this one. Again, a preview of the transition will be displayed in the slide pane. Once 

you've found the transition you like, simply click on it to add it to the slide. 

 

You can modify the transition in various ways. For example, you can add a sound to the 

transition, using the "Transition Sound" drop-down list in the "Transition to This Slide" group. 

You can scroll down the list, and select the desired sound, for example this one. The transition 

will play with the sound you selected. 

 

You can also change the transition's speed using the "Transition Speed" drop-down list in the 

"Transition to This Slide" group. The default speed is fast. Let's select "Medium." The transition 

will play with medium speed. 

 



 

NOTES: 
 

 

 

 

 
Teknimedia Corporation 55 PCIC

3
B3 2007 

 
 

You can add the selected transition to all the slides in the presentation, by clicking on the "Apply 

to All" button in the "Transition to This Slide" group. The transition will be applied to all the 

slides. 

 

Now, if you display the slide show by clicking on the "Slide Show" button, any slide that you go 

to will appear with the specified transition. 

 

B2.43 RS-Presentation Design Tips 

 

This reading supplement provides some useful tips on how to create an effective presentation. It 

includes the following topic: 

 

• Presentation Design Tips 

 

Presentation Design Tips 

 

You should use the following design tips when creating a presentation. 

 

 Consider your audience when developing the contents of your presentation. For example 

an instructional presentation for students in a class should be different from a sales 

presentation for the executives of a company. 

 

 Don't overload slides with too much text and graphics. Discuss only one concept per 

slide. 

 

 Use bulleted lists to present a set of subjects, and use numbered lists to display the steps 

in a process. 

 

 Choose colors and fonts that make the text easy to read. Don't use more than five colors 

or three fonts in each slide. Never use all uppercase text. Don't use more than double line 

spacing. 

 

 Add slide transitions to enhance your presentation. However, don't use many different 

transitions to avoid distracting the audience. 

 

 Use tables and charts to clearly illustrate numerical data and trends related to the 

presentation's topics. 
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 Put common elements such as the presenter's name or the company logo in the slide 

master to ensure consistency in all the slides. 

 

 Check each slide in the presentation to ensure it contains the proper information.  

Remember to spell check your presentation. 

 

B2.45 Unit 2 End 

 

You’ve reached the end of unit 2. Here is a summary of what you learned in this unit. You 

learned how to: 

 

 Add, move and rotate text boxes 

 Format textboxes and placeholders 

 Use tabs to accurately line up columns of text 

 Enter information in the header and footer 

 Find and correct spelling errors 

 Find and replace text 

 Insert, resize and move clip art images 

 Insert, resize, move and crop pictures 

 and Add and modify drawings 

 

You also learned how to: 

 

 Overlay and group drawings 

 Add and modify tables 

 Add and modify charts 

 Insert movies and sounds 

 Change a slide's layout 

 Use the slide master to give slides a uniform look 

 Apply and modify themes 

 Add, modify and save a design template 

 and Add slide transitions to a slide show. 

 

You've reached the end of Unit 2. This concludes the course. 

 

 


