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Introduction

PCIC3B2 GS3 includes 6 quizzes.  The PCIC2B2 GS3 Guide – Course Quizzes includes the text of the questions, choices and correct answers for these quizzes. The student's score is recorded each time the quiz is taken. Students may review the quiz questions to see the correct answers and/or retake each quiz as many times as desired. Teknimedia's management system saves the first and last score each student receives for each quiz.

B1.19  Quiz 1-1

Note:  The correct answer for each question is underlined.

1.  All of the following statements are true except one. Which one is FALSE?

TYPE: Multiple Choice

ANSWER: The "Quick Access" toolbar lets you quickly access frequently used functions.

ANSWER: The "Office" button lets you quickly open the Microsoft Office Web page.

ANSWER: The "Formula Bar" displays the name and contents of the cells in the worksheet.

ANSWER: The "Zoom" control lets you specify how large the spreadsheet will appear on the screen.
2.  All of the following statements are true except one. Which one is FALSE?

TYPE: Multiple Choice

ANSWER: The Ribbon organizes all Excel functions so you can easily find and use them.

ANSWER: Each tab on the Ribbon contains multiple function groups.

ANSWER: "Page Layout" is the default tab on the Ribbon.
ANSWER: You can hide the Ribbon's functions.
3.   In this picture, what is the cell reference of the active cell?

TYPE: Multiple Choice
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ANSWER:  C

ANSWER:  2C

ANSWER:  C2

ANSWER:  2

4.  In this picture, if you press the "Enter" key, what will be displayed in cell C3?

TYPE: Multiple Choice
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ANSWER:  C1-C2

ANSWER:  =C1-C2

ANSWER:  3000

ANSWER:  SUB(C1:C2)

5.  The area where a row and column cross is referred to as:

TYPE: Multiple Choice

ANSWER:  a worksheet.

ANSWER:  a workbook.

ANSWER:  a cell.

ANSWER:  the Formula bar.

6.  All of the following statements are true except one. Which one is FALSE?

TYPE: Multiple Choice

ANSWER:  Several cells can be active at the same time.

ANSWER:  The active cell's content is displayed in the Formula bar.

ANSWER:  The active cell's reference is displayed to the left of the Formula bar.

ANSWER:  You can activate a cell by clicking on it.

7.  Which of the following statements is true?

TYPE: Multiple Choice

ANSWER:  You can modify a workbook and save it as a new file, without replacing the old one.

ANSWER:  Once you save a workbook, you cannot modify it anymore.

ANSWER:  As soon as you modify a workbook, Excel will automatically save it.

ANSWER:  You can save a workbook only once.

8.  A spreadsheets program is most suitable for:

TYPE: Multiple Choice

ANSWER:  creating text documents.

ANSWER:  organizing data and performing calculations.

ANSWER:  sending and receiving e-mail.

ANSWER:  viewing Web pages.

9.  In this picture, if you press the "Enter" key, what will be displayed in cell B5?

TYPE: Multiple Choice
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ANSWER:  B2+B3+B4

ANSWER:  SUM(B2:B4)

ANSWER:  7000 

ANSWER:  10000

10.  In this picture, if the "Save" button is clicked, where will the workbook be saved?

TYPE: Multiple Choice
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ANSWER:  "Documents" folder.

ANSWER:  "Business" folder.

ANSWER:  "Temp" folder.

ANSWER:  Excel folder.

11.  To enter a formula in a cell, you must first type in which of the following characters in the cell?

TYPE: Multiple Choice

ANSWER:  #

ANSWER:  =

ANSWER:  (

ANSWER:  :

12.  A worksheet contains multiple workbooks.

TYPE: True or False

ANSWER: False 

13.  All of the following statements are true except one. Which one is FALSE?

TYPE: Multiple Choice

ANSWER:  You can create a new workbook inside Excel without having to restart it.

ANSWER:  You can view the list of the workbooks that you have recently worked on by clicking on the "Office" button.
ANSWER:  You can open a saved workbook by double clicking on its file icon.

ANSWER: If you have opened a workbook, you cannot open another workbook before closing the first one
14.  When you change data in a cell, the results of all formulas referring to that cell will be automatically recalculated.

TYPE: True or False

ANSWER: True

15.  You can hide the Ribbon’s functions by double clicking on the active tab.
TYPE: True or False

ANSWER: True

16.  After entering a formula in a cell, what will happen if you press the "Enter" key?

TYPE: Multiple Choice

ANSWER:  The formula will be deleted.

ANSWER:  The formula will appear in the cell.

ANSWER:  The formula's result will appear in the cell.

ANSWER:  The formula's result will appear in the formula bar.

17.  What function does the button shown in this picture perform?

TYPE: Multiple Choice
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ANSWER:  Convert the data in a cell to percentage.

ANSWER:  Enter the "Sum" function in a cell.

ANSWER:  Enter a predefined series of numbers in a group of cells.

ANSWER:  Copy a cell's data in a group of cells.

18.  The button shown in this picture can be used to:

TYPE: Multiple Choice
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ANSWER:  delete a cell's data

ANSWER:  duplicate a cell's data

ANSWER:  enter the changes made to a cell's data

ANSWER:  cancel the changes made to a cell's data

19.  What will happen if you single click on a cell containing a formula?

TYPE: Multiple Choice

ANSWER:  The formula will be deleted.

ANSWER:  The formula will appear in the cell.

ANSWER:  The formula will appear in the formula bar.

ANSWER:  The formula's result will appear in the formula bar.

20.  All of the following statements are true except one. Which one is FALSE?

TYPE: Multiple Choice

ANSWER:  Excel provides a "Sum" function that lets you quickly calculate the sum of the data in a group of cells.

ANSWER:  Excel provides an "Average" function that lets you quickly calculate the average of the data in a group of cells.

ANSWER:  You can enter both functions and formulas in the same worksheet.

ANSWER:  You can ONLY enter one type of function in a worksheet.  

21.  In this picture, if you press the "Enter" key, what will be displayed in cell C5?

TYPE: Multiple Choice
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ANSWER:  8000

ANSWER:  C2+C3+C4

ANSWER:  C7 

ANSWER:  SUM(C2:C4)

22.  Which of the following statements is true?

TYPE: Multiple Choice

ANSWER:  The data that is too long to fit in a cell will automatically spill into the cell below the cell where it is being entered.

ANSWER:  To make data spill into another cell, you must first activate the cell where you want the data to spill into. 

ANSWER:  The data that spills into another cell only belongs to the cell where it spills into.

ANSWER:  The data that spills into another cell only belongs to the cell where it was originally entered.

23.  All of the following statements are true except one. Which one is FALSE?

TYPE: Multiple Choice

ANSWER:  The default "Save-in" location for saving a new workbook is the "Spreadsheets" folder.
ANSWER:  If you select the "Save" function to save a new workbook, the "Save As" dialog box will appear.

ANSWER:  You can save a new workbook using the file name you like.

ANSWER:  You can save a new workbook with a special file type that allows it to be opened by previous versions of Excel.

24.  Which of the following statements is true?

TYPE: Multiple Choice

ANSWER:  You can move or delete a cell's data, but not copy it.

ANSWER:  You can move, copy or delete a cell's data.

ANSWER:  You can copy or delete a cell's data, but not move it.

ANSWER:  You can move or copy a cell's data, but not delete it.

25.  Which item in this picture is the "Maximize" button?

TYPE: Multiple Choice
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ANSWER:  A
ANSWER:  B
ANSWER:  C
26.  Which item in this picture is the "Minimize" button?

TYPE: Multiple Choice
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ANSWER:  A

ANSWER:  B
ANSWER:  C

B1.37  Quiz 1-2

Note:  The correct answer for each question is underlined.

1.  In this picture what does the "Print What" setting indicate?

TYPE: Multiple Choice
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ANSWER:  All the worksheets in the workbook will be printed.

ANSWER:  Only the worksheet which you are currently working on will be printed.

ANSWER:  Only the selected cells will be printed.

ANSWER:  None of the above.

2.  You can align the data in a cell vertically and horizontally.
TYPE: True or False

ANSWER:  True 

3.  To apply the format of cell A1 to B1 you need to: 

TYPE: Multiple Choice

ANSWER:  first select cell B1, then click on the "Format Painter" button, then select cell A1.

ANSWER:  first click on the "Format Painter" button, then select cell A1, and then select cell B1.  

ANSWER:  first select cell A1, then select cell B1, and then click on the "Format Painter" button.

ANSWER:  first select cell A1, then click on the "Format Painter" button, then select cell B1.

4.  All of the following statements are true except one. Which one is FALSE?

TYPE: Multiple Choice

ANSWER:  You can specify how many copies of the worksheet you want to print in the "Print" dialog box.

ANSWER:  You can specify which pages of the worksheet you want to print in the "Print" dialog box. 

ANSWER:  The "Quick Print" function in the "Office" menu allows you to quickly print a specific page in the worksheet.
ANSWER:  You can preview how a worksheet will appear in print before actually printing it.

5.  What would happen if the button shown in this picture is clicked?

TYPE: Multiple Choice
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ANSWER:  The "Font size" drop-down list will be displayed.

ANSWER:  Additional buttons will be added to the "Font" group.

ANSWER:  The "Help" window will be displayed.

ANSWER:  The "Font" drop-down list will be displayed.

6.  The "Format Painter" lets you paint a cell's data any color you like.

TYPE: True or False

ANSWER: False

7.  Which one of the following statements is true?

TYPE: Multiple Choice

ANSWER:  To change the font of a cell's data, you must first select its corresponding column.

ANSWER:  To change the font of a cell's data, you must first select its corresponding row.

ANSWER:  To change the font of a cell's data, you must first select the cell.

ANSWER:  None of the above.

8.  In this picture, what is the alignment of the text marked by a red rectangle?

TYPE: Multiple Choice
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ANSWER:  Left

ANSWER:  Right

ANSWER:  Center

ANSWER:  None of the above

9.  What will happen if you double-click on the right border of a column's number? 

TYPE: Multiple Choice

ANSWER:  The column's width will be adjusted to exactly fit the widest data in the column.

ANSWER:  The column's width will be restored to its default value.

ANSWER:  The column's width will double.

ANSWER:  Nothing
10.  In this picture, what would happen to the selected number if the button marked by the red square is clicked?
TYPE: Multiple Choice
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ANSWER:  A percent sign will be added after the number, without changing the number itself.

ANSWER:  The number will be converted to a percentage and a percent sign will be added after it. 

ANSWER:  The number will be divided by 100.

ANSWER:  Two decimal digits will be added after the number.

11.  Which of the following is NOT a font style? 

TYPE: Multiple Choice

ANSWER:  Underline

ANSWER:  Calibri
ANSWER:  Italic

ANSWER:  Bold

12.  You can adjust a row's height by: 

TYPE: Multiple Choice

ANSWER:  dragging the bottom border of the row’s number.

ANSWER:  dragging the top border of the row’s number.

ANSWER:  double-clicking on the row's number.

ANSWER:  double-clicking on the first cell in the row.

13.  All of the following statements are true except one. Which one is FALSE?

TYPE: Multiple Choice

ANSWER: You can use the "Search" box in the "Help" window to look for help information on a specific topic.

ANSWER: You can click on The "Home" button in the "Help" window to open Microsoft's web page.
ANSWER: You can print the contents of the "Help" window.

ANSWER: You can change the font size of the text in the "Help" window.
14.  In this picture, what is the alignment of the data in the selected cell?

TYPE: Multiple Choice
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ANSWER:  Left

ANSWER:  Right

ANSWER:  Center

ANSWER:  None of the above

15.  All of the following statements are true except one. Which one is FALSE?

TYPE: Multiple Choice

ANSWER:  You can ONLY change the font size of a cell's data by typing the desired size in the "Font size" box. 
ANSWER:  You can add color to a cell's data.

ANSWER:  You can change the font style of a cell's data. 

ANSWER:  You can underline a cell's data.

16.  You can use the "Office Clipboard" to:

TYPE: Multiple Choice

ANSWER: view the list of all available clip arts.

ANSWER: quickly add color to the graphics in the worksheet.

ANSWER: display Excel's drawing tools. 
ANSWER: view the list of items you recently cut or copied, and paste any of the items into the worksheet.
B2.14  Quiz 2-1

Note:  The correct answer for each question is underlined.

1.  All of the following statements are true except one. Which one is FALSE?

TYPE:  Multiple Choice

ANSWER:  You can insert a new row or column within a worksheet which already contains data.

ANSWER:  You can delete an empty row or column.

ANSWER:  You can delete a row or column which contains data.

ANSWER:  To delete a column, you must first select one of the cells in the column, and then press the "Delete" key.

2.  In this picture, if you click on the "Insert" button in the "Cells" group of the "Home" tab, a blank column will be inserted:
TYPE:  Multiple Choice
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ANSWER:  to the left of the first column.

ANSWER:  to the left of the selected column.

ANSWER:  to the right of the selected column.

ANSWER:  to the right of the last column containing data.

3.  In this picture, the small square on the lower right corner of the active cell is referred to as:

TYPE:  Multiple Choice
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ANSWER:  the "Calculation" icon.

ANSWER:  the "Paste Options" button.

ANSWER:  the "Fill" handle.

ANSWER:  the "Formula" tool.

4.  Which of the following statements is true?

TYPE:  Multiple Choice

ANSWER:  You can delete the data in several cells at once by first selecting the cells as a group, and then pressing the "Delete" key.

ANSWER:  You CANNOT move the data in a group of cells at once.

ANSWER:  You CANNOT copy the data in a group of cells at once.

ANSWER:  You can select a group of adjacent cells by double-clicking on the first cell in the group.

5.  In this picture, what do the # signs in the cell which the arrow is pointing to indicate?

TYPE:  Multiple Choice
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ANSWER:  The cell has an incorrect number format.

ANSWER:  The cell's contents have been deleted.

ANSWER:  The cell contains a number that is too long to fit in it.

ANSWER:  The cell has just been inserted in the worksheet.

6.  To copy a cell's data by dragging:

TYPE:  Multiple Choice

ANSWER:  you must hold down the "Control" key.

ANSWER:  you must hold down the "Alt" key.

ANSWER:  you must hold down the "Shift" key.

ANSWER:  you don't need to hold down any keys.

7.  In this picture, if you click on the "Insert" button in the "Cells" group of the "Home" tab, a blank row will be inserted:
TYPE:  Multiple Choice
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ANSWER:  above the first row.

ANSWER:  above the selected row.

ANSWER:  below the selected row.

ANSWER:  below the last row containing data.

8.  You can fill a group of cells with the number series: 10, 20, 30, 40, 50 as follows:

TYPE:  Multiple Choice

ANSWER:  Enter the number 10 in the first cell of the group, and then drag the cell's "Fill handle" to the last cell of the group.

ANSWER:  Enter the number 10 in the first cell of the group, enter the number 50 in the last cell of the group, and then drag the cell's "Fill handle" from the first cell to the last cell of the group.

ANSWER:  Enter the number 10 in the first cell of the group, enter the number 20 in the second cell of the group, and then drag the cell's "Fill handle" to the last cell of the group.

ANSWER:  Enter the number 10 in the first cell of the group, drag the cell's "Fill handle" to the last cell of the group, and then enter the number 50 in the last cell of the group.

9.  To move a cell's data by dragging:

TYPE:  Multiple Choice

ANSWER:  you must hold down the "Control" key.

ANSWER:  you must hold down the "Alt" key.

ANSWER:  you must hold down the "Shift" key.

ANSWER:  you don't need to hold down any keys.

10.  In this picture, what will happen if you click on the "OK" button?

TYPE:  Multiple Choice
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ANSWER:  The selected cell’s row and the rows below it will move down one row.

ANSWER:  The selected cell and those below it will move down one cell.

ANSWER:  The selected cell’s column and the columns to its right will move one column to the right. 

ANSWER:  The selected cell and those to its right will move one cell to the right.

11.  How can you move the data in cell A1 to cell B1?

TYPE:  Multiple Choice

ANSWER:  Click in the middle of cell A1 and drag the pointer to cell B1.

ANSWER:  First select cell A1, then place the mouse pointer over the cell's border so that the pointer changes to a four-sided arrow, and then click and drag the pointer to cell B1.

ANSWER:  First select cell A1, and then drag its "Fill Handle" to cell B1.

ANSWER:  First select cell B1, and then drag its "Fill Handle" to cell A1.

12.  All of the following statements are true except one. Which one is FALSE?

TYPE:  Multiple Choice

ANSWER:  Deleting a cell is the same as deleting a cell’s data.

ANSWER:  To delete a cell, you must first select it, and then click on the "Delete" button in the "Cells" group of the "Home" tab.
ANSWER:  You can insert a new cell in the middle of cells that contain data.

ANSWER:  To insert a cell, you must first select the location where you want the new cell to appear.

13.  In this picture, what does the "Plus" sign next to the mouse pointer indicate?

TYPE:  Multiple Choice
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ANSWER:  The data in cell B4 contains an error.

ANSWER:  The data in cell B4 is being deleted.

ANSWER:  The data in cell B4 is being moved.

ANSWER:  The data in cell B4 is being copied.

14.  You can use the "Auto Fill" function to perform which of the following tasks?

TYPE:  Multiple Choice

ANSWER:  Enter a data series such as text, numbers, or dates in a group of cells.

ANSWER:  Delete the data in a group of cells.

ANSWER:  Change the background color of a cell.

ANSWER:  Insert a picture in a worksheet.

B2.35  Quiz 2-2

Note:  The correct answer for each question is underlined.

1.  In this picture, what will happen if you click on the button that the red arrow is pointing to?

TYPE:  Multiple Choice

[image: image22.png]Function Arguments
number
number

‘Adds al the numbers n a range of cels.
Formula result =

Help on tis function __OK. Cancel





ANSWER:  The dialog box will be reduced to a textbox so you can select the cells that you want to include in the function.
ANSWER:  The dialog box will close.

ANSWER:  Excel will enter a function in the Formula Bar.

ANSWER:  Excel will enter a formula in the Formula Bar.

2.  How can you insert a new worksheet in the workbook?

TYPE:  Multiple Choice

ANSWER: Click on the first worksheet’s tab, and press the "Enter" key.

ANSWER: Drag one of the active worksheet's empty cells over the first worksheet tab.

ANSWER: Click on the "Insert Worksheet" tab to the right of the worksheet tabs.
ANSWER: Double-click on the active worksheet’s tab.
3.  In this picture, cell B5 is selected and contains a formula, which calculates year 2000 profits. Which of the following is CORRECT?

TYPE:  Multiple Choice
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ANSWER:  Dragging cell B5's "Fill handle" over cells C5:E5 will make these cells display years 2001 to 2003 profits.

ANSWER:  Dragging cell B5's "Fill handle" over cells C5:E5 will make these cells display the number 150 in them.

ANSWER:  Dragging cell B5's "Fill handle" over cells C5:E5 will have no effect on these cells.

ANSWER:  Dragging cell B5's "Fill handle" over cells C5:E5 will move cell B5 to cell E5.

4.  All of the following statements are true except one. Which one is FALSE?

TYPE:  Multiple Choice

ANSWER:  If you underline parts of a formula, Excel will perform the operations in those parts before others.

ANSWER:  By default, Excel performs multiplications and divisions before additions and subtractions in a formula.

ANSWER:  By default, Excel performs the operations in a formula from left to right.

ANSWER:  If you place parts of a formula in parentheses, Excel will perform the operations in those parts before others.

5.  In this picture, cell A3 contains the formula: =$A$1+A2. If you copy this formula to cell B3, and press the "Enter" key, which of the following would appear in cell B3?

TYPE:  Multiple Choice
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ANSWER:  3

ANSWER:  6

ANSWER:  9

ANSWER:  15

6.  All of the following statements are true except one. Which one is FALSE?

TYPE:  Multiple Choice

ANSWER:  You can undo the changes you've made to a calculation by clicking on the "Cancel" button.

ANSWER:  When you select a cell containing a function, its function will appear in the Formula Bar.

ANSWER:  You can modify a formula, but not a function.

ANSWER:  When you select a cell containing a formula, its formula will appear in the Formula Bar.

7.  In this picture, what is the value of the following function =MIN(B4:B6)?

TYPE:  Multiple Choice
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ANSWER:  3

ANSWER:  4

ANSWER:  5

ANSWER:  6

8.  All of the following statements are true except one. Which one is FALSE?

TYPE:  Multiple Choice

ANSWER:  The "Divide by Zero" error in a formula or function happens when the calculation contains a division by zero.

ANSWER:  The "Error in Value" in a formula or function happens when the calculation results in a negative number.

ANSWER:  The "Invalid Name" error in a formula or function happens when the calculation contains text which Excel doesn't recognize.

ANSWER:  The "Circular Reference" error in a formula or function happens when a calculation refers to itself.

9.  In this picture, if you press the "Enter" key, which of the following would appear in cell A2?

TYPE:  Multiple Choice
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ANSWER:  9

ANSWER:  10

ANSWER:  14

ANSWER:  24

10.  In this picture, if you press the "Enter" key, which of the following would appear in cell A2?

TYPE:  Multiple Choice
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ANSWER:  9

ANSWER:  10

ANSWER:  14

ANSWER:  24

11.  In this picture, what is the value of the following function =SUM(B4:B6)?

TYPE:  Multiple Choice
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ANSWER:  0

ANSWER:  5

ANSWER:  10

ANSWER:  15

12.  Which of the following statements is true?

TYPE:  Multiple Choice

ANSWER:  You can only delete a worksheet that contains data.

ANSWER:  You can only delete a blank worksheet.

ANSWER:  You can only delete the first worksheet in the workbook.

ANSWER:  You can delete any worksheet in the workbook.

13.  In this picture, what is the value of the following function =MAX(B4:B6)?

TYPE:  Multiple Choice
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ANSWER:  3

ANSWER:  4

ANSWER:  5

ANSWER:  6

14.  Which of the following statements is true?

TYPE:  Multiple Choice

ANSWER:  You can not rename a blank worksheet.

ANSWER:  You can not rename a worksheet that contains data.

ANSWER:  You can rename a worksheet by first double clicking on its name tab, and then entering the desired name.

ANSWER:  You can only rename the first worksheet in the workbook.

15.  Which of the following statements is true?

TYPE:  Multiple Choice

ANSWER:  You can not change the position of a worksheet within the workbook.

ANSWER:  You can not change the position of a worksheet that contains data.

ANSWER:  You can change the position of a worksheet by dragging its first cell.

ANSWER:  You can change the position of a worksheet by dragging its name tab.

16.  In this picture, what is the value of the following function =AVERAGE(B4:B6)?

TYPE:  Multiple Choice
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ANSWER:  3

ANSWER:  4

ANSWER:  5

ANSWER:  6

17.  In this picture, what does the error displayed in cell B9 indicate?

TYPE:  Multiple Choice
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ANSWER:  The formula in cell B9 contains a value with an incorrect data format. 

ANSWER:  The formula in cell B9 contains a divide by 0.

ANSWER:  The formula in cell B9 refers to itself.

ANSWER:  The formula in cell B9 refers to a cell that has been deleted.

18.  All of the following statements are true except one. Which one is FALSE?

TYPE:  Multiple Choice

ANSWER:  If a formula contains "relative" references, its cell references will change relative to the formula's position when it is copied.

ANSWER:  You can make a cell reference in a formula "absolute" to prevent the cell reference from changing when the formula is copied. 

ANSWER:  You can make a cell reference in a formula "absolute" by adding a "$" sign before the cell reference's column letter and row number.

ANSWER:  You can make a cell reference in a formula "relative" by adding a "#" sign before the cell reference's column letter and row number.

19.  In this picture, what does the error displayed in cell C5 indicate?

TYPE:  Multiple Choice
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ANSWER:  The formula in cell C5 contains a value with an incorrect data format. 

ANSWER:  The formula in cell C5 refers to a cell that has been deleted.

ANSWER:  The formula in cell C5 refers to itself.

ANSWER:  The formula in cell C5 contains text which Excel doesn't recognize.  

20.  In this picture, cell A3 contains the formula: =A1+A2. If you copy the formula in cell A3 to cell B3, and press the "Enter" key, which of the following would appear in cell B3?

TYPE:  Multiple Choice
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ANSWER:  3

ANSWER:  6

ANSWER:  9

ANSWER:  15

21.  In this picture, what does the error displayed in cell B8 indicate?

TYPE:  Multiple Choice
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ANSWER:  The formula in cell B8 contains a value with an incorrect data format. 

ANSWER:  The formula in cell B8 refers to a cell that has been deleted.

ANSWER:  The formula in cell B8 refers to itself.

ANSWER:  The formula in cell B8 contains text which Excel doesn't recognize. 

22.  All of the following statements are true except one. Which one is FALSE?

TYPE:  Multiple Choice

ANSWER:  The "Insert Function" dialog box contains a search box that lets you find a function.

ANSWER:  The "Insert Function" dialog box has a drop-down list containing the available function categories.

ANSWER:  You can use the "Insert Function" button to insert a function in a formula.

ANSWER:  You can use the "Insert Function" button to insert a new cell in the worksheet.

23.  What will happen if you click on the button that the red arrow is pointing to?

TYPE:  Multiple Choice
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ANSWER:  Excel will automatically correct the formula error in the active cell.

ANSWER:  A menu containing selections related to the error in the active cell will be displayed.
ANSWER:  The "Check Error" dialog box will appear to let you find and correct the formula errors in the worksheet.

ANSWER:  Excel will automatically correct all formula errors in the worksheet.

24.  In this picture, what will happen if you click on the button that the red arrow is pointing to?

TYPE:  Multiple Choice
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ANSWER:  The "Insert Function" dialog box will appear.

ANSWER:  An "Equal" sign will appear in the Formula bar.

ANSWER:  The last formula you entered in a cell will appear in the Formula bar.

ANSWER:  The "AutoSum" dialog box will appear.

25.  In this picture, what is the value of the following function =COUNT(B4:B6)?

TYPE:  Multiple Choice
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ANSWER:  3

ANSWER:  4

ANSWER:  5

ANSWER:  6

26.  In this picture, what does the error displayed in cell B9 indicate?

TYPE:  Multiple Choice
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ANSWER:  The formula in cell B9 contains a value with an incorrect data format. 

ANSWER:  The formula in cell B9 contains a divide by 0.

ANSWER:  The formula in cell B9 refers to itself.

ANSWER:  The formula in cell B9 includes text which Excel doesn't recognize.

27.  In Excel, a "template" refers to:
TYPE:  Multiple Choice

ANSWER: a formula that contains a function in it.

ANSWER: a pre-formatted, ready-to-use worksheet designed for a specific purpose, such as creating an invoice, timecard, or expense statement.
ANSWER: a group of cells that is included in multiple formulas.

ANSWER: a group of cells with the same format settings.
28.  By saving a spreadsheet in one of the following formats, it can be opened by any text editing program. Which one of the following formats is it?
TYPE:  Multiple Choice

ANSWER: CSV
ANSWER: PDF
ANSWER: XPS
ANSWER: Excel workbook
B3.18  Quiz 3-1

Note:  The correct answer for each question is underlined.

1.  In this picture, only part of the data in cell A1 is displayed. Which of the following actions would make the full text appear in the cell?

TYPE: Multiple Choice

[image: image39.png]AL v (o f« | Total Liability

8 c
[Total Liab] $2,500.00

NEIEINAS





ANSWER:   Changing cell A1's data orientation to "Vertical." 

ANSWER:   Deleting the text in cell A1 and retyping it in.

ANSWER:   Clicking on the "Wrap Text" button in the "Alignment" group of the "Home" tab.
ANSWER:   Increasing the height of row 1 by dragging its lower edge.

2.  You can tilt the text in a cell so that it is displayed at a 53 degree angle.

TYPE: True or False

ANSWER:  True

3.  In this picture, what will happen if you click where the red arrow is pointing to?

TYPE: Multiple Choice
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ANSWER:  The data in the selected cell will appear vertically.

ANSWER:  The data in the selected cell will appear horizontally.

ANSWER:  The data in the selected cell will tilt down.

ANSWER:  The data in the selected cell will tilt up.

4.  In this picture, we would like to add borders to the outside of cells A4:A7, but not to the inside of the cells. How can we do this?

TYPE: Multiple Choice
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ANSWER: Simply draw a border around the cells using the "Draw Borders" tool in the "Cells" group of the "Home" tab.

ANSWER: First select cells A4:A7, then click on the arrow next to the "Border" button in the "Font" group of the "Home" tab, and select the "Outside Borders" option.
ANSWER: First select cells A4:A7, then click on the "Underline" button in the "Font" group of the "Home" tab.

ANSWER: First click on the "Border" button in the "Font" group of the "Home" tab, and then select cells A4:A7.
5.  If you add a shading color to a cell, the cell’s borders will also appear in the same color.
TYPE: True or False
ANSWER:  False
6.  In this picture, what will happen if you click on the button that the red arrow is pointing to?

TYPE: Multiple Choice

[image: image42.png]



ANSWER:  A vertical border will appear in the middle of the selected cells.

ANSWER:  A top border will be added to the selected cells.

ANSWER:  All existing borders will be removed from the selected cells.

ANSWER:  A left, bottom, and right border will be added to the selected cells.

7.  All of the following statements are true except one. Which one is FALSE?

TYPE: Multiple Choice

ANSWER:  You can create a style that consists of specific format settings including font, border and alignment.

ANSWER:  You can apply a style to any cell in the worksheet.

ANSWER:  You can save a set of format settings as a new style.

ANSWER:  "Style" refers to a combination of format, formula, and function settings.

8.  In this picture, what will happen if you click on the checkbox that the red arrow is pointing to?

TYPE: Multiple Choice
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ANSWER:  The "alignment" of the cells in the worksheet cannot be changed any more.
ANSWER:  The "alignment" format won't be included in the style.

ANSWER:  The "alignment" of all the cells in the worksheet will be reset to the default setting.
ANSWER:  The "alignment" of the cell that’s currently selected in the worksheet will be reset to the default setting.
9.  All of the following statements are true except one. Which one is FALSE?

TYPE: Multiple Choice

ANSWER:  "Clip art" refers to a set of professionally designed images that can be inserted in a worksheet.

ANSWER:  You can search for a clip art by entering a description of it in the "Search for" box of the "Inserting Clip Art" task pane.
ANSWER:  To insert a clip art in a worksheet, you must first insert several blank rows and columns to make room for it.
ANSWER:  You can change the size and alignment of a clip art inserted in the worksheet.

10.  In this picture, dragging the handle that the red arrow is pointing to will:
TYPE: Multiple Choice
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ANSWER:  change both the width and height of the clip art.

ANSWER:  change only the height of the clip art.

ANSWER:  change only the width of the clip art.

ANSWER:  move the clip art, keeping its original height and width.

11.  In this picture, which button would fill the object with a color?

TYPE: Multiple Choice
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ANSWER:  A

ANSWER:  B

ANSWER:  C

ANSWER:  None of the above
12.  How can you display the gallery of drawings?
TYPE: Multiple Choice

ANSWER: First click on the "Insert" tab, and then click on the "Shapes" button in the "Illustrations" group.
ANSWER: Click on the "Insert" button in the "Cells" group of the "Home" tab.

ANSWER: Click on the "Format Painter" button in the "Clipboard" group of the "Home" tab.

ANSWER: First, click on the "View" tab, and then click on the "Page Layout" button in the "Workbook Views" group.

13.  All of the following statements are true except one. Which one is FALSE?

TYPE: Multiple Choice

ANSWER: You can use the "Rectangle" button in the gallery of drawings to also draw a square.

ANSWER: After you draw a shape, it will be automatically selected and a "Format" tab will be added to the Ribbon. 

ANSWER: You can use the "Line" button in the gallery of drawings to draw any shape you like.
ANSWER: You can use the "Oval" button in the gallery of drawings to also draw a circle.

14.  In this picture, which button would add a color to the line?

TYPE: Multiple Choice
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ANSWER:  A

ANSWER:  B

ANSWER:  C

ANSWER:  None of the above
15.  All of the following statements are true except one. Which one is FALSE?
TYPE: Multiple Choice

ANSWER: You can add a style to a drawing.

ANSWER: You can add an effect to a drawing.

ANSWER: You can change the size of a drawing.

ANSWER: After you draw a shape, you cannot change it to a different drawing.

B3.40  Quiz 3-2

Note:  The correct answer for each question is underlined.

1.  All of the following statements are true except one. Which one is FALSE?

TYPE: Multiple Choice

ANSWER:  To remove a horizontal page break, you need to select the column next to it.

ANSWER:  You can insert horizontal page breaks in a worksheet.

ANSWER:  You can insert manual page breaks at a specific location in a worksheet.

ANSWER:  You can insert vertical page breaks in a worksheet.

2.  In this picture, what will happen if you insert a page break?

TYPE: Multiple Choice
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ANSWER:  A page break will be inserted to the right of the selected column.

ANSWER:  A page break will be inserted to the left of the selected column.

ANSWER:  A new column will be inserted to the right of the selected column.
ANSWER:  A new column will be inserted to the left of the selected column.
3.  Which of the following statements is true?

TYPE: Multiple Choice

ANSWER:  When you print a worksheet, the header information appears only on the last page.

ANSWER:  When you print a worksheet, the footer information appears only on the last page.

ANSWER:  When you print a worksheet, the header and footer information appears only on the first and last pages.

ANSWER:  When you print a worksheet, the header and footer information appears on all pages.

4.  How can you check the header and footer appearance without printing the worksheet?

TYPE: Multiple Choice

ANSWER:  Change the view type to "Draft." The header and footer will appear at the top and bottom of the worksheet.

ANSWER:  Select "Print Preview." The header and footer information will be displayed on each previewed page.

ANSWER:  Attach the worksheet to an e-mail message. The header and footer will appear in the subject line of the message.

ANSWER:  You can not check the header and footer without printing a copy of the worksheet.

5.  All of the following statements are true except one. Which one is FALSE?

TYPE: Multiple Choice

ANSWER:  When you hide rows and columns, they disappear from the worksheet.

ANSWER:  Hidden rows or columns don't get printed.

ANSWER:  Hiding rows and columns doesn’t affect any formulas and functions referring to their cells. 

ANSWER:  When you hide rows and columns, Excel deletes them from the worksheet.

6.  In this picture, which column is hidden in the worksheet?

TYPE: Multiple Choice
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ANSWER:  Column A

ANSWER:  Column B

ANSWER:  Column C

ANSWER:  None of the columns

7.  In this picture, what will happen if you click on the "Sort & Filter" button in the "Editing" group of the "Home" tab and then select the "Sort Smallest to Largest" option?
TYPE: Multiple Choice
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ANSWER:  The numbers in Column C will be sorted from the highest to the lowest value, and the data in columns A and B will be reordered accordingly.

ANSWER:  The numbers in Column C will be sorted from the highest to the lowest value, but the data in columns A and B will not be reordered.

ANSWER:  The text in column A will be sorted from Z to A, and the data in columns B and C will be reordered accordingly.
ANSWER:  The text in column A will be sorted from Z to A, but the data in columns B and C not be reordered.
8.  All of the following statements are true except one. Which one is FALSE?

TYPE: Multiple Choice

ANSWER:  You can sort a column of text.

ANSWER:  You can sort a column of numbers.

ANSWER:  You can sort the data in multiple columns at the same time and keep the desired order by using the "Sort" Dialog box.

ANSWER:  You can not sort a column of dates.

9.  Which of the following statements is true?

TYPE: Multiple Choice

ANSWER:  When you set a "Print Area", Excel will exclude the cells containing formulas from that area of the worksheet.

ANSWER:  When you set a "Print Area", Excel will always print that area of the worksheet.

ANSWER:  Once you set a "Print Area", you must exit and restart Excel before you can remove the "Print Area."

ANSWER:  Once you set a "Print Area", you must print the worksheet at least once before you can remove the "Print Area."

10.  In this picture, we have set the "Scale" box to 50%. What is the effect of this when printing the worksheet?

TYPE: Multiple Choice
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ANSWER:  Only the first half of the rows and columns will be printed.

ANSWER:  The worksheet's size will be reduced by 50% when printed.

ANSWER:  The worksheet will print on both sides of the paper.

ANSWER:  The worksheet's font size will increase by 50% when printed.

11.  If the width of the worksheet normally prints on 2 pages and its height prints on 4 pages, what should you do to make the entire worksheet print on 1 page?
TYPE: Multiple Choice

ANSWER: In the "Scale to Fit" group of the "Page Layout" tab, enter 50% in the "Scale" box.

ANSWER: In the "Scale to Fit" group of the "Page Layout" tab, enter 75% in the "Scale" box.

ANSWER: In the "Scale to Fit" group of the "Page Layout" tab, select "1 page" from the "Width" list and select "1 page" from the "Height" list.
ANSWER: It is not possible to make the worksheet print on 1 page.

12.  Which of the following statements is true?

TYPE: Multiple Choice

ANSWER:  You can have Excel print specific rows of your worksheet on every page.

ANSWER:  You can have Excel print either a specific row or a specific column of a worksheet on every page, but not both.

ANSWER:  You can not have Excel print the gridlines when printing a worksheet.

ANSWER:  Excel always prints the gridlines when printing a worksheet.

13.  "Legends" identify each of the data series being displayed in a chart.

TYPE: True or False

ANSWER:  TRUE

14.  What type of chart is this?

TYPE: Multiple Choice
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ANSWER:  Pie chart

ANSWER:  Column chart

ANSWER:  Bar chart
ANSWER:  Line chart

15.  What type of chart is this?

TYPE: Multiple Choice
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ANSWER:  Pie chart

ANSWER:  Column chart
ANSWER:  Bar chart

ANSWER:  Line chart

16.  Which chart type is best for displaying data changes and trends?

TYPE: Multiple Choice

ANSWER:  Pie chart

ANSWER:  Column chart

ANSWER:  Bar chart

ANSWER:  Line chart

17.  All of the following statements are true except one. Which one is FALSE?

TYPE: Multiple Choice

ANSWER:  You can apply pre-designed layouts and styles to a chart.

ANSWER:  When you change the data included in a chart, you need to update the chart to make it reflect the change you made.
ANSWER:  You can change a chart's height and width.

ANSWER:  You can change a chart's type.

18.  Which of the following statements is true?

TYPE: Multiple Choice

ANSWER:  To deselect a chart, you can click anywhere inside it.

ANSWER:  A chart and the data included in it must always reside in the same worksheet.
ANSWER:  You can add new data to an existing chart.

ANSWER:  None of the above.

19.  In this picture, what does the border around the title indicate?

TYPE: Multiple Choice
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ANSWER:  It indicates that you can edit the text of the title.

ANSWER:  It indicates that a border will be added around the title.

ANSWER:  It indicates that there's an error in the title's text.  

ANSWER:  None of the above.

20.  This chart displays ACME company’s quarterly profits. Which quarter was the most profitable for the company?

TYPE: Multiple Choice
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ANSWER:  Quarter 1

ANSWER:  Quarter 2

ANSWER:  Quarter 3

ANSWER:  Quarter 4

21.  This chart displays ACME company’s quarterly profits for last year. Which of the following statements is CORRECT regarding ACME's profits in that year?
TYPE: Multiple Choice
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ANSWER:  ACME's 2nd quarter profit was higher than its 1st quarter.

ANSWER:  ACME's 3rd quarter profit was higher than its 2nd quarter.

ANSWER:  ACME was able to increase its profits in the 4th quarter compared to the previous quarter.

ANSWER:  None of the above.

22.  This chart displays ACME company’s quarterly profits. Which of the following is CORRECT regarding ACME's quarterly profits?

TYPE: Multiple Choice
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ANSWER:  Every year, ACME's first quarter is the most profitable.

ANSWER:  For the last 3 years, ACME's second quarter was the most profitable.

ANSWER:  Last year, ACME's third quarter was the most profitable.

ANSWER:  None of the above.

23.  When you use the "Filter" function to display only the data that meets certain criteria, the data that does not meet the criteria is deleted from the worksheet.
TYPE: True or False

ANSWER:  FALSE

24.  In this picture, the worksheet's data is organized effectively.
TYPE: True or False
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ANSWER:  FALSE
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