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Introduction 

 

PCIC
3
B2 GS3 includes a wealth of additional information presented in the Frequently Asked 

Questions (FAQs) section of each lesson.  PCIC
3
B2 GS3 FAQs relate specifically to the content 

of the lesson and provide students with an additional source of information related to the topics 

being covered. The PCIC
3
B2 GS3 Guide - FAQs includes full text of the FAQs included in each 

lesson. 

 

Please Note:  FAQs are not used to meet IC
3
 Exam Objectives. 
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Unit 1 
 

B Introduction 

 

Question 1:  What knowledge and skills do I need to have before starting PCIC
3
B2? 

Answer:  If you haven't completed PCIC
3
A-Computing Fundamentals, you need to have the 

skills to work with basic computer program components, such as the operating 

system, buttons and icons, windows, menus, and dialog boxes. In addition, you 

need to have the basic skills to work with a computer's filing system. For 

example, you should be able to create, save, open, print, move, copy, rename, and 

delete files. 

 

B1 Unit 1 

 

Question 1:  How is Unit 1 structured? 

Answer:  Unit 1 contains: 

 

 21 lessons accompanied by Frequently Asked Questions 

 17 exercises 

 2 quizzes 

 

Question 2:  How long does it take to complete Unit 1? 

Answer:  Unit 1 takes approximately 7 hours and 30 minutes to complete: 

 

Lessons:   3 hours 

Questions & Answers: 1 hour and 30 minutes 

Exercises:   2 hours 

Quizzes:    1 hour 

Total:    7 hours and 30 minutes 

 

B1. 1 Spreadsheets Overview  

 

Question 1:  Are there any other spreadsheet programs besides Microsoft Excel? 

Answer:  Yes. Another popular spreadsheet program is OpenOffice Calc. 

 

Question 2:  Is there a difference between a worksheet and a spreadsheet? 

Answer:  Not really. Worksheet is a term used in Excel to refer to a spreadsheet. 

Essentially, a worksheet is the same as a spreadsheet. 

 

B1.2 Getting Started 

 

Question 1:  Is Microsoft Excel included on every computer as part of Windows? 

Answer:  No. If your computer does not have Microsoft Excel, you need to obtain and 

install it. 
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B1.3 Ribbon 

 

Question 1:  Can I rearrange, add or remove any of the functions or groups on the Ribbon? 

Answer:  No. You can only minimize the Ribbon, meaning hide its function, as explained 

in the lesson. 

 

Question 2:  In some of the tabs on the Ribbon, all the functions in a group are not shown. 

Why? 

Answer:  If the Excel window is not displayed in full size, some of the groups in a tab will 

appear as buttons, not showing the functions they contain. If you click on a group 

button, its functions will be displayed under it. 

 

B1.4 Entering Data 

 

Question 1:  Why did number signs (#) appear in place of the number I typed in?  

Answer:  If the number is too large to fit in cell, number signs (#) may appear instead of the 

number. You can make the number appear normally by increasing the column's 

width as described in the "Resizing Rows and Columns" lesson. A large number 

may also be displayed in scientific notation. For example, the number 

1,250,000,000 may be displayed as 1.25E+9, meaning 1.25 X (10 to the power of 

9).  

  

Question 2:  When I entered a date in a cell, Excel changed its appearance.  Why did this 

happen? 

Answer:  Excel displayed the date you entered in the cell in a predefined format. You can 

make the date appear the way you want by changing the cell's Number format as 

described in the "Number Formats" lesson.  

 

B1.6 Editing Data 

 

Question 1:  How can I delete data from several cells next to each other? 

Answer:  Simply select all the desired cells by dragging over them, and press the Delete 

key. The data in the cells will be deleted. 

 

Question 2:  How can I use the "Paste Options" button to change the appearance of the items 

that I paste? 

Answer:  After you paste an item, the "Paste Options" button will automatically appear next 

to the item. If you click on this button, a list of options will appear to let you 

change the item’s appearance. These options will vary based on the type and 

format of the item. If the item is regular data, the following options will appear: 

 

 Keep Source Formatting: Keeps the data’s original formatting. For example, if 

you paste bold data in a cell with the normal style, the data will remain bold 

when pasted. 
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 Use Destination Theme: Changes the data's formatting to match the theme 

setting of the location where it is pasted. This setting applies only to data that 

uses a theme format such as a font or color. 

 Match Destination Formatting: Changes the data’s formatting to match that of 

the location where it is pasted. For example, if you paste bold data in a cell 

with the normal style, the data will appear normal when pasted. 

 Values and Number Formats: Keeps the original formatting of the value and 

number. For example if you paste a date in a cell containing a regular number, 

the date will keep its original value and format when pasted. 

 Keep Source Column Width: Changes the column width of the cell where the 

data is pasted to the width of the original cell. 

 Formatting Only: Only applies the formatting of the data to the cell where it is 

pasted. For example, if you paste the number 100 displayed in bold into a cell 

containing the number 200 displayed in normal style, the cell's data will 

remain 200, but its style will change to bold. 

 Link Cells: Links the cell where the data is pasted to the original cell. 

Therefore, if you change the data in the original cell, the data in the other cell 

will automatically change to reflect the change.  

 

Question 3:  When I delete data from a cell, why do the font and style of the old data remain 

and get applied to new data that I type in a cell? 

Answer:  When you delete a cell's data, Excel does not remove the formatting that had been 

previously applied to the cell. To remove a cell's formatting, first select the cell, 

then click on the "Clear" button in the "Editing" group, and select "Clear Formats" 

from the submenu. The formatting of the old data will be removed from the cell. 

 

B1.8 Formulas 

 

Question 1:  Why do number signs (#) appear in the cell where I entered a formula instead of 

the formula's result? 

Answer:  The number signs (#) appear because the result of the calculation is a number that 

is too large to fit in the cell. You can make the result appear by increasing the 

column's width as described in the "Resizing Rows and Columns" lesson. 

 

Question 2:  Why do I need to type in an equal sign before a formula? 

Answer:  The equal sign tells Excel that what follows is a formula, not regular data. If you 

don’t enter the equal sign, the cell will show the characters that you’ve typed in; it 

will not calculate the formula's result. For example, if you want to add the values 

of cells A5 and B5, and you enter them without the equal sign, Excel will display 

the data in the cell as "A5+B5", however, with the equal sign, the data displayed 

in the cell will be the sum of data in cells "A5" and "B5." 



 

Teknimedia Corporation  PCIC
3
B2 GS3 

 
 

5 

B1.10 Functions 

 

Question 1:  How does the "Insert Function" button next to the Formula bar work? 

Answer:  When you click on the "Insert Function" button, the "Insert Function" dialog box 

opens. You can select the desired function from the list under the "Select a 

Function" section. When you select a function, Excel will provide a brief 

description of it below the "Select a Function" section. The "Function Arguments" 

dialog box will open to let you enter the desired values in the function. Once 

you've made your selection, click on the "OK" button. 

 

Question 2:  What do the other functions, besides "Sum" and "Average", in the AutoSum menu 

perform? 

Answer:  The "Count" function counts the number of selected cells that contain numbers. 

The "Max" function finds the largest value in a set of selected cells that contain 

numbers. The "Min" function finds the smallest value in a set of selected cells that 

contain numbers.  

 

B1.12 Saving Workbooks 

 

Question 1:   If Excel crashes or the power is lost while I am working on a workbook, can I 

recover my unsaved changes? 

Answer:  Excel has an "AutoRecover" function that automatically saves your workbook in a 

recovery file, at regular intervals. The next time you start Excel after a crash or 

power failure, it will automatically open the recovery file. The file will contain the 

changes you made to your spreadsheet up until the last time the recovery file was 

saved. If you save the recovery file, it will replace the original document. If you 

don't save it, the file will be deleted and your unsaved changes will be lost. 

 

The default "AutoRecover" interval is 10 minutes, which means every 10 minutes 

your document is saved in the recovery file. So you can lose only up to 10 minutes 

of work. You can decrease the interval to have the recovery file saved more 

frequently, and therefore reduce the amount of work that can potentially be lost. 

You can set the interval as follows: 

 

1) Click on the "Office" button. 

2) Click on the "Excel Options" button. The "Excel Options" panel will open. 

3) Click on the "Save" item in the left hand pane. 

4) In the "Save workbooks" section, make sure the "Save AutoRecover info 

every" check box is checked, and then enter the desired interval in the text box to 

its right. You can enter any interval between 1 and 120 minutes. 

5) Click on "OK." 

 

Please note that the "AutoRecover" function is for emergency use only. You will 

still need to manually save your documents. 
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Question 2:  When I want to save my workbook as a text file, the following message pops up: 

"The selected file type does not support workbooks that contain multiple sheets."  

And the message also gives me an option of only saving the active sheet or saving 

each sheet as an individual file.  What does this message mean? 

Answer:   This message is warning you that saving your workbook as a text file will save 

only the active worksheet. If you have data in the other worksheets, then you will 

either have to save each one individually or save the workbook using another file 

type.   

 

Question 3:  I opened and modified a workbook, but when I tried to save it, a dialog box 

appeared with a message indicating the file is read-only. How can I save the 

workbook? 

Answer:  You cannot save a read-only workbook in its existing file. However, you can save 

it as a new file. Simply, click on "OK" in the dialog box. The "Save As" dialog 

box will automatically appear to let you save the workbook as a new file. 

 

B1. 15 Creating a New Workbook 

 

Question 1:  In the "New Workbook" task pane, what are the options listed under the 

"templates" category? 

Answer:  These options help you create pre-formatted spreadsheets, such as budgets, 

timesheets, or personal finance reports based on templates included in Excel. 

 

B1.17 Opening Workbooks 

 

Question 1:  The workbook I want to open does not appear in the "Open" dialog box. I'm sure 

the file is in the "Look-in" location I have selected. What's going on? 

Answer:  The file is not an Excel workbook. You need to select the file's type from the 

"Files of type" drop down list in the "Open" dialog box. For example, if the file is 

a Web page, you must select "Web pages and Web archives” from the list. You 

can also select "All Files" to display all the files that exist in the current look-in 

location. 

 

Question 2:  Can Excel help me find the file I'm trying to open? 

Answer:  Yes. You can get help in finding a file by entering the file's name in the "Search" 

text box at the upper right of the "Open" dialog box. Excel will search among the 

files in the current location and displays only the files that match what you typed. 

 

B1.20 Fonts 

 

Question 1:  If I open a workbook that was created on another computer, do its fonts change? 

Answer:  If the fonts used in the workbook exist on your computer, they won't be changed. 

If some of the fonts used in the workbook are not available on your computer, 

Excel automatically replaces the missing fonts with those that best match their 

size and appearance. 
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B1.22 Alignment 

 

Question 1:  What are the horizontal alignment options available in the "Alignment" panel? 

Answer:  The following horizontal alignment options are available:  

 

 "General" is Excel’s default horizontal alignment. 

 "Left (indent)" aligns the data to the left of the cell and allows you to select 

the amount of indentation in the "Indent" box. 

 "Center" centers the data horizontally in the selected cell. 

 "Right (indent)" aligns that data to the right of the cell and allows you to select 

the amount of indentation in the "Indent" box. 

 "Fill" fills the cell by repeating its current data. 

 "Justify" spaces the data horizontally between the left and right edge of the 

cell. 

 "Center Across Selection" centers the data horizontally across multiple 

selected cells. 

 "Distributed (Indent)" aligns that data to the right and left of the cell and 

allows you to select the amount of indentation in the "Indent" box. 

 

B1.24 Number Formats 

 

Question 1:  What are the other number format categories besides the ones described in the 

lesson? 

Answer:  The other number format categories include the following: 

 

 "General" is the default number format. Normally, it makes the number appear 

just the way you type it. 

 "Number" is used for the general display of numbers. You can specify the 

number of decimal places that you want to use, whether you want to use a 

thousands separator, and how you want to display negative numbers. 

 "Currency" is used for monetary values. It displays the default currency 

symbol with the number. 

 "Accounting" is also used for monetary values. However, it aligns the 

currency symbols and decimal points of the numbers in a column. 

 "Date" displays the number as a date. You can select from a list of various 

date types. 

 "Time" displays the number as a time value. You can select from a list of 

various time types. 

 "Percentage" converts the number to a percentage by multiplying it by 100 and 

displaying the result with a percent (%) symbol. 

 "Fraction" displays the number as a fraction. You can select from a list of 

fraction types.  

 "Scientific" displays the number in exponential notation. For example, it 

displays 1000000 as 1.00E+10, which is 1.00 times 10 to the 6th power. You 
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can specify the number of decimal places that you want to include in the 

number. 

 "Text" treats the content of a cell as text, even if it is a number, and displays it 

the way it is typed. 

 "Special" displays the number as a postal code, Social Security number, or 

telephone number. 

 "Custom" lets you create a custom format based on the list of number types 

available. 

 

B1.26 Format Painter 

 

Question 1:  What format setting does the "Format Painter" copy? 

Answer:  You can use the "Format Painter" to copy a cell's number format, and its data 

formats such as font type, size, style, color, and alignment.  

  

B1.28 Resizing Rows & Columns 

 

Question 1:  Can I resize multiple rows or columns at the same time? 

Answer:  Yes. To resize multiple rows at the same time, first select them as a group by 

dragging over their row numbers. Then click on the "Format" button in the "Cells" 

group of the "Home" tab, select "Row Height" from the menu, and specify the 

desired height as you would for a single row. 

 

Similarly, to resize multiple columns at the same time, first select them as a group 

by dragging over their column letters. Then click on the "Format" button in the 

"Cells" group, select "Column Width" from the menu, and specify the desired 

width as you would for a single column. 

 

Question 2:  What is the "Point" measurement unit?  

Answer:  The "Point" unit is typically used for measuring the height of images on the 

screen, such as worksheet rows and fonts. There are 72 points in one inch. 

Therefore, a height of 72 points would be one inch, and a height of 18 pixels 

would be a quarter of an inch.  

 

Question 3:  What is the "pixel" measurement unit?  

Answer:  A "Pixel" is a dot on the computer screen. It is the smallest possible area that can 

be displayed on the computer's monitor. The monitor displays an image using 

thousands of pixels positioned closely together in a grid. In a color monitor, each 

pixel may have a different color. By specifying the number of pixels and the color 

of each pixel, programs display images on the monitor. The number, spacing, and 

colors of pixels depend on the on the monitor and the computer's display settings. 

A display which is 800 pixels wide by 600 pixels high can display images 

consisting of 480,000 pixels. Pixels are positioned a fraction of a millimeter apart. 
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A pixel is also used as a unit for measuring the size of objects on the screen, such 

as a row's height, and a columns width. The absolute size of an image when 

measured in pixels depends on the computer's display settings. For example, a 

row height of 60 pixels on a screen that is 600 pixels high occupies 1/10th of the 

screen's height. However, the same row height of 60 pixels on a screen that is 

1200 pixels high only occupies 1/20th of the screen's height.  

 

Question 4:  What is the "Number of characters" measurement unit?  

Answer:  The "Number of characters" unit refers to the number of characters that can fit in 

the width of a cell if the characters use the standard font (Arial, 10 point, regular 

style). For example, a width of 12 characters indicates that the column's cells are 

wide enough to fit a maximum of 12 characters using the standard font. 

 

B1.30 Printing 

 

Question 1:  Why does the "Print" function in the "Office" menu appear dimmed? 

Answer:  The "Print" function is not available. This may be due the following: 

 

a) The printer is not turned on. 

b) The printer is not properly connected to your computer. 

c) The printer may not be selected. Select the printer from the "Print" dialog box. 

d) The printer driver may not have been installed properly. Install the printer 

driver according to the instructions that came with your printer.  

 

Question 2:  Why does only part of my spreadsheet print? 

Answer:  Your printer may not have enough memory.  Try printing a very small 

spreadsheet. If all of it prints, then the spreadsheet you're trying to print is too 

large for your printer's memory. You can try printing a few pages of the 

spreadsheet at a time. You may also want to add memory to your printer. See your 

printer's manual for instructions on how to add memory. 

 

Question 3:   Can I set my spreadsheet to print on a paper other than the standard letter size 

(8.5x11 inches) paper? 

Answer:   Yes. You can set your spreadsheet to print on any size paper that your printer 

supports. You can set the spreadsheet’s paper size as follows: 

1) Select the "Page Layout" tab.  

2) Click on the "Size" button in the "Page Setup" group. 

3) Select the desired paper size from the menu. 
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Question 4:  What is the function of the "collate" check box in the "Print" dialog box?  

Answer:  The "collate" check box specifies the order in which a spreadsheet's pages will be 

printed when you are printing multiple copies of several pages in a spreadsheet.  

For example, when you are printing 2 copies of a 3 page spreadsheet: 

 

If "collate" is checked, the pages will be printed in the following order: 

page 1, page 2, page 3, page 1, page 2, page 3. 

 

If "collate" is unchecked, the pages will be printed in the following order: 

page 1, page 1, page 2, page 2, page 3, page 3. 

 

By default, the "collate" check box is checked. 

 

B1.33 Office Clipboard 

 

Question 1:  How many items does the clipboard store? 

Answer:  The clipboard stores up to the last 24 items that were cut or copied.  

 

B1.35 Getting Help  

 

Question 1:  How can I get help about a specific dialog box? 

Answer:  Simply click the question mark on the right of the dialog box's title bar. The 

"Help" window will open, displaying the topics related to the dialog box. 

 

B1.38 Unit 1 End 

 

Question 1:  Can I review the sections I've already visited? 

Answer:  Yes. You can either use the "Previous" section button or the "Table of Contents" 

to go to the desired section. 
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Unit 2 
 

B2 Unit 2 

 

Question 1:  How is Unit 2 structured? 

Answer:  Unit 2 contains: 

 

 17 lessons accompanied by Frequently Asked Questions 

 1 Reading Supplement 

 16 exercises 

 2 quizzes 

 

Question 2:  How long does it take to complete Unit 2? 

Answer:  Unit 2 takes approximately 5 hours and 30 minutes to complete: 

 

Lessons & Reading Supplement: 2.0 hours and 30 minutes 

Questions & Answers:  30 minutes  

Exercises:    1 hour and 30 minutes  

Quizzes:     1 hour 

Total:     5 hours and 30 minutes 

 

B2.1 Filling Cells  

 

Question 1:  Can I drag the "Fill Handle" left or up, instead of right or down? 

Answer:  Yes. You can drag the "Fill handle" left or up to fill a group of cells with 

decreasing series values. For example, if you drag the "Fill handle" of a cell 

containing "March" left two cells, "January" and "February" will appear in the 

cells. Similarly, if you drag the "Fill handle" of a cell containing "Item 3" up two 

cells, "Item 1" and "Item 2" will appear in the cells.   

 

Question 2:  When I select a cell, its "Fill handle" is not displayed. How can I make it appear? 

Answer:  You can make the "Fill handle" appear as follows: 

 

1) Click on the "Office" button. 

2) Click on the "Excel Options" button. 

3)  Click on the "Advanced" button in the left pane. 

4) Turn on the "Enable fill handle and cell drag-and-drop" check box. 

5) Click on the "OK" button. 

 

B2.3 Moving & Copying Data Efficiently  

 

Question 1:  Can I move the data contained in a group of cells that are not next to each other?  

Answer:  No. You can only move the data contained in a group of adjacent cells. 
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Question 2:  Can I copy the data contained in a group of cells that are not next to each other?  

Answer:  Yes. However, the cells containing the data must be in the same row or column. 

First, you must select the cells by holding down the "Control" key and clicking on 

each cell. You can then copy the data as follows: 

 

1) Click on the "Copy" button in the "Clipboard" group of the "Home" tab. 

 

2) Click on the cell where you want the first data in the group to be copied. 

 

3)  Click on the "Paste" button in the "Clipboard" group. The first data in the 

group will be copied in the specified cell. The other data in the group will be 

copied in the adjacent cells. 

 

Note: You cannot copy the data contained in a group of non-adjacent cells by 

dragging. 

 

Question 3:  Can I delete the data contained in a group of cells that are not next to each other?  

Answer:  Yes. First, you must select the cells by holding down the "Control" key and 

clicking on each cell. Then simply press the "Delete" key. 

 

B2.5 Inserting & Deleting Cells 

 

Question 1:  When I insert or delete a cell, do I need to change the cell references in formulas 

to reflect the shift in the cell positions? 

Answer:  No. Excel will automatically update the formulas to reflect any change in cell 

references. 

 

Question 2:  I deleted a cell and shifted the cells below it up one cell. Now, the data in the cells 

below do not correctly correlate with data in the adjacent columns. How can I fix 

this? 

Answer:  You can insert a cell in the appropriate location in the column where the cell was 

deleted and move the data below it down so it correctly correlates with the data in 

the adjacent columns. 

 

Question 3:  Why did "#REF!" appear in a cell after I deleted another cell? 

Answer:  The cell where "#REF!" appeared contains a formula that referred to the cell you 

deleted. Before deleting a cell, make sure no formulas refer to it. 

 

B2.7 Inserting & Deleting Rows & Columns 

 

Question 1:  When I insert or delete a row or column, do I need to change the cell references in 

formulas to reflect the shift in the cell positions? 

Answer:  No. Excel will automatically update the formulas to reflect any change in cell 

references. 
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Question 2:  Can I insert several rows or columns at the same time? 

Answer:  Yes. You can insert several rows at the same time as follows: 

 

1) First click on the row number above which you want to insert the new rows, 

and drag down over as many rows as you want to insert. For example, if you want 

to insert 3 rows above row 5, then click on row 3's number and drag over row 4's 

and row 5's numbers. Rows 3, 4, and 5 will be selected.  

2) Then, click on the "Insert" "button in the "Cells" group of the "Home" tab, and 

select "Insert Sheet Rows" from the menu. Three rows will be inserted above the 

rows you selected. 

 

Similarly, you can insert several columns at the same time as follows: 

 

1) First click on the column letter to the left of which you want to insert the new 

columns, and drag to the right over as many columns as you want to insert. For 

example, if you want to insert 3 rows to the left of column C, then click on 

column C's letter and drag over column D's and column E's letters. Columns C, D, 

and E will be selected.  

2) Then, click on the "Insert" "button in the "Cells" group of the "Home" tab, and 

select "Insert Sheet Columns" from the menu.  Three columns will be inserted to 

the left of the columns you selected. 

 

B2.9 Data Fitting Errors 

 

Question 1:  Can I make a long text appear in multiple lines so that it fits in a cell? 

Answer:  Yes. You can make a cell's text appear in multiple lines as follows: 

 

1)  Select the cell. 

2)  Click on the "Wrap Text" button in the "Alignment" group of the "Home" tab. 

 

The text will be displayed in multiple lines so that it fits in the cell. 

 

B2.10 Spelling Check 

 

Question 1:  Can I perform a spelling check on a specific part of my worksheet? 

Answer: Yes. First select the desired cells, and then run a spelling check. Excel will check 

the spelling of those cells only. 

 

B2.12 Find & Replace 

 

Question 1:  Can I find and replace data in only a part of my worksheet? 

Answer: Yes. First select the desired cells, and then run the "Find" or Replace" function. 
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B2.15 Formulas Containing Multiple Operators 

 

Question 1:  In what order does Excel perform calculations in a formula that does not contain 

any parentheses? 

Answer:  Excel performs calculations in the following default order: 

 

1)  Percent 

2)  Exponentiation 

3)  Multiplication and Division 

4)  Addition and Subtraction 

5)  Comparison Operators 

 

B2.17 Commonly Used Functions 

 

Question 1:  How can I use the other Excel functions besides those listed under the "AutoSum" 

button?  

Answer:  You can use any of the functions in Excel by following these steps: 

1) Select the cell where you want to insert the function. 

 

2) Click on the "AutoSum" button, and select "More Functions" from the 

functions list. The "Insert Function" dialog box will open. 

 

3) Enter a brief description of the calculation that you want to perform in the 

"Search for a function" box, and click on the "Go" button. The functions related to 

the calculation will be displayed in the "Select a function" list. You can also select 

the desired function category from the "Or select a category" drop-down list. The 

list of the functions in that category will be displayed in the "Select a function" 

list. 

 

4) Select the desired function. A brief description of the function will appear 

under the "Select a function" list. You can also click on the "Help on this 

function" link at the bottom of the dialog box to get additional information about 

the function. 

 

5) Click on the "OK" button to insert the function in the selected cell. 

 

B2.19 Inserting Functions in Formulas 

 

Question 1:  How many functions does Excel provide? 

Answer:  Excel provides more than 200 functions that let you perform different types of 

calculations. It provides several categories of functions including math and 

trigonometry, financials, date and time, statistical, database, and logical functions. 

 

Question 2:  How can I find out which Excel functions are available for performing a specific 

calculation, and how can I get additional information about different functions? 
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Answer:  You can get help with various Excel functions in the "Insert Function" dialog box. 

This dialog box contains a "Search for a function" text box that lets you find 

functions related to the calculation that you need to perform. You can type in a 

brief description of the calculation in this box, and click on the "Go" button. 

Excel will display the list of functions related to the calculation in the "Select a 

function" area. To get help on a function, first select it in the list, and then click 

on "Help on this function" displayed on the lower left corner of the dialog box. 

The "Help" page containing detailed information about the function will be 

displayed. 

 

Question 3:  Can I simply type in a function in a cell or the Formula bar instead of using the 

"Insert Function" button? 

Answer:  Yes, if you know a function's name and format, you can type it in a cell or the 

Formula bar. 

 

B2.21 Modifying Formulas & Functions 

 

Question 1:  Can I modify a formula or function without editing it in the Formula bar? 

Answer:  Yes. You can modify a formula or function directly in its cell by first double-

clicking on it. The formula or function will appear in the cell, and the cells that 

the calculation refers to will be highlighted. You can then modify the formula or 

function by editing it in the cell. You may also be able to modify it by clicking or 

dragging the appropriate cells. 

 

Question 2:  Can I make the actual formulas and functions rather than their results appear in 

the worksheet? 

Answer:  Yes. You must change Excel's settings as follows: 

 

1)  Click on the "Office" button. 

 

2)  Click on the "Excel Options" button. 

 

3)  Click on the "Advanced" button in the left hand pane. 

 

4)  Under the "Display Options" section, turn on the "Show formulas in cells 

instead of their calculated results" check box. 

 

5)  Click on the "OK" button. 

 

The actual formulas and functions will be displayed in the worksheet instead of 

their results. You can then view them all at once to make sure they are correct 

without having to select them one at a time. 

 

 

 



 

Teknimedia Corporation  PCIC
3
B2 GS3 

 
 

16 

B2.23 Copying Formulas & Functions 

 

Question 1:  Can I copy a formula or function's result without copying the formula or function 

itself?  

Answer:  Yes. Follow these steps: 

1)  Click on the cell containing the formula. 

2)  Click on the "Copy" button in the "Clipboard" group of the "Home" tab. 

3)  Click on the cell where you want to paste the formula's result. 

4)  Click on the "Paste" button in the "Clipboard" group. 

5)  Click on the "Paste Options" button, and select "Values Only" from the list of 

options. 

 

B2.25 Formula & Function Errors 

 

Question 1:  Why does a green triangle appear in a cell that doesn’t contain an error code? 

Answer:  The green triangle indicates that the formula or function may contain an error 

other than the standard errors mentioned in the lesson. The following are 

examples of non-standard errors: 

 

  1) A cell's formula or function does not match the pattern of the formulas and 

  functions in the cells next to it. For example, if a cell contains the function 

  AVG(B1:B3), whereas the cells next to it contain AVG(A2:A4) and  

  AVG(C2:C4), the green triangle will appear indicating that the function may 

  include the wrong data (B1:B3 instead of B2:B4). 

 

2) A function leaves out a cell located next to the range of cells included in the 

function. For example, if a cell contains the function "=SUM(B2:B4)", and cell 

B1 contains a number, the green triangle will appear indicating that the function 

may be incorrectly omitting cell B1. 

 

B2.27 Organizing Worksheets 

 

Question 1:  Can I add color to the worksheet tabs?  

Answer:  Yes, you can add color to a worksheet tab as follows: 

 

1)  Right-click on the desired worksheet tab. 

2)  Select "Tab Color" from the menu. 

3)  Click on the desired color. 

 

The tab will appear in the color you selected. 
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B2.29 Templates 

 

Question 1:  How can I quickly create a new workbook based on a template that I recently 

used? 

Answer:  The list of the templates you recently used is displayed in the "New Workbook" 

window, in the "Blank and Recent" pane. Simply select the desired template from 

this pane. 

 

B2.31 Time Saving Tips 

 

Question 1:  Are all of Excel's keyboard shortcuts listed anywhere? 

Answer:  Yes. Open the Help dialog box and type in "shortcut." Then select the "Excel 

Shortcut and Function keys" topic. A help page containing all the keyboard 

shortcuts for Excel will be displayed. 

 

B2.36 Unit 2 End 

 

Question 1:  Can I review the sections I've already visited? 

Answer:  Yes. You can either use the "Previous" section button or the "Table of Contents" 

to go to the desired section. 
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Unit 3 
 

B3 Unit 3 

 

Question 1:  How is Unit 3 structured? 

Answer:  Unit 3 contains: 

 

 22 lessons accompanied by Frequently Asked Questions 

 1 Reading Supplement 

 18 exercises 

 2 quizzes 

 

Question 2:  How long does it take to complete Unit 3? 

Answer:  Unit 3 takes approximately 8 hours to complete: 

 

Lessons:   2 hours and 30 minutes 

Questions & Answers: 1 hour 

Exercises:   3 hours 

Quizzes:    1 hour and 30 minutes 

Total:    8 hours 

 

B3.1 Wrapping Text in a Cell 

 

Question 1:  Is there another way to display all the text in a cell without wrapping the text? 

Answer:  Yes, you can shrink the text to fit in the cell by following these steps: 

 

1) Select the cell. 

2) Click on the "Alignment" dialog box launcher. 

3) Turn on the "Shrink to Fit" check box. 

4) Click on the "OK" button. 

 

Question 2:  When typing text in a cell, can I go to the next line within the cell? 

Answer:  Yes. Hold down the "Alt" key and press the "Enter" key. The cursor will move to 

the next line within the cell, and the cell's format will change to "Wrap Text." 

 

Question 3:  I have selected "Wrap Text" for a cell. However, the row's height is not 

automatically adjusted to show all the text lines in the cell. Why? 

Answer:  The row's height has been changed before. Once a row's height is changed, Excel 

remembers the height, and will no longer adjust it automatically when you select 

"Wrap Text" for a cell in the row. You can adjust the row's height to show all the 

lines in its cells, by double-clicking on the lower border of the row's number. 
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B3.3 Changing the Orientation of Data 

 

Question 1:  Can I make the data in a cell appear upside down by entering 180 degrees for the 

orientation angle?  

Answer:  No. You can only enter angles between 90 and -90 degrees. The 90 degrees angle 

will make the data appear vertically, pointing up. The -90 degrees angle will make 

the data appear vertically, pointing down. 

 

B3.5 Cell Borders 

 

Question 1:  How can I remove some of the borders of one or more cells? 

Answer:  You can quickly erase the desired cell borders by following these steps:  

 

1) Click on the down arrow to the right of the "Borders" button in the "Font" 

group of the "Home" tab. A list will appear.  

2) Select the "Erase Border" item. The pointer will change to an eraser. 

3) Drag the eraser over the desired cell borders to remove them. 

 

B3.7 Cell Shading 

 

Question 1:  How can I remove the shading color of one or more cells? 

Answer:  To quickly remove the shading color of the desired cells, follow these steps: 

 

1) Select the cells.  

2) Click on the down arrow to the right of the "Fill Color" button, in the "Font"  

group of the "Home" tab. A list will appear.  

3) Select the "No Fill" item. 

 

B3.9 Styles 

 

Question 1:  How can I remove a style I've applied to certain cells in the worksheet? 

Answer:  To remove a style from cells in your worksheet, follow these steps:  

 

1) Select the cells.  

2) In the "Styles" group of the "Home" tab, click on "Normal" in the "Style" 

gallery. 

 

Question 2:  How can I delete a style from the "Style" gallery? 

Answer:  To delete a style from the "Style" gallery, follow these steps: 

 

1) In the "Style" gallery Right-click on the style you want to delete. A menu will 

appear. 

2) Select "Delete" from the menu. 
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B3.12 Inserting Clip Art 

 

Question 1:  How can I view and organize the available clips on my computer? 

Answer:  You can organize the clips on your computer by clicking on "Organize Clips" at 

the bottom of the "Clip Art" task pane. The "Microsoft Clip Organizer" dialog 

box will appear. This dialog box displays the folders that contain clips on your 

computer. You can open the desired folder to view the clips inside it. You can 

also move clips from one folder to another to organize them as desired. 

 

Question 2:  How can I add a clip art to the existing collection? 

Answer:  To add a clip art to the collection, follow these steps: 

 

1) Click on "Organize Clips" at the bottom of the "Clip Art" task pane. The 

"Microsoft Clip Organizer" dialog box will appear. 

2) In the "File" menu, select "Add Clips to Organizer", and then select "On My 

Own."  The "Add Clips to Organizer" dialog box will appear. 

3) Locate the clip art that you want to add, select it, and then click on the "Add to" 

button. The "Import to Collection" dialog box will appear. 

4) Select the folder where you want to place the clip art, or create a new folder by 

clicking on the "New" button. Then click on the "OK" button to add the clip art to 

the folder. 

 

Question 3:  How can I download clip art from the Internet? 

Answer:  To download clip art from the Internet, follow these steps: 

 

1) Click on "Clip art on Office Online" at the bottom of the "Clip Art" task pane. 

The computer's browser program will start and take you to a special page for 

downloading clip art on Microsoft's web site. 

2) Follow the directions provided on the page to view and download the desired 

clips. 

 

Once the clips have been downloaded, the "Clip Organizer" dialog box will open, 

displaying the downloaded clips. These clips will be stored in the "Downloaded 

Clips" folder. 

 

Question 4:  How can I delete a clip art that I've inserted in my worksheet? 

Answer:  To delete a clip art, first select it, and then press the "Delete" key. 

 

Question 5:  How can I resize a clip art by an exact percentage? 

Answer:  To resize a clip art by an exact percentage, follow these steps: 

 

1) Select the clip art. 

2) In the "Format" tab, click on the "Size" dialog box launcher. The "Size and 

Properties" dialog box will appear, with the "Size" panel in front. 
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3) To resize the clip's height and width by the same percentage, check the "Lock 

aspect ratio" check box, and then enter the desired percentage in either the 

"Height" or "Width" box displayed in the "Scale" area. 

 

To resize the clip's height and width by different percentages, uncheck the "Lock 

aspect ratio" check box, and then enter the desired percentages in the "Height" or 

"Width" boxes. 

 

Question 6:  How can I restore a clip art to its original size after I have resized it? 

Answer:  To restore a clip art to its original size, follow these steps: 

1) Select the clip art. 

2) In the "Format" tab, click on the "Size" dialog box launcher. The "Size and 

Properties" dialog box will appear, with the "Size" panel in front. 

3) Click on the "Reset" button. 

 

B3.14 Adding Drawings 

 

Question 1:  Can I enter text inside a drawing that I inserted in my worksheet? 

Answer:  Yes. Simply select the drawing, and start typing. The text that you type will 

appear inside the drawing. Once you've entered the desired text, deselect the 

drawing. 

 

Question 2:  How can I delete a drawing that I've inserted in my worksheet? 

Answer:  To delete a drawing, simply select it, and then press the "Delete" key. 

 

B3.16 Modifying Drawings 

 

Question 1:  Can I change the tip of the arrow I’ve drawn in the worksheet? 

Answer:  Yes. Follow these steps: 

 

1) Select the arrow. 

2) Click on the right part of the "Shape Outline" button in the "Shape Styles" 

group of the "Format" tab.  

3) Move the mouse pointer over "Arrows" in the menu, and select the arrow with 

the desired tip. 

 

B3.19 Page Breaks 

 

Question 1:  What is the difference between "automatic" and "manual" page breaks? 

Answer:  Excel automatically inserts a horizontal and vertical page break at the end of each 

page to continue the data on a new page. These page breaks are referred to as 

"automatic" page breaks. You can also insert a page break anywhere in the 

worksheet to start a new page there. The page breaks that you insert in the 

worksheet are referred to as "manual" page breaks. 
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You can view the worksheet's "automatic" and "manual" page breaks in the "Page 

Break Preview" mode. The "automatic" page breaks are displayed as dashed blue 

lines, and the "manual" page breaks are displayed as solid blue lines. 

 

B3.21 Header & Footer 

 

Question 1:  What are the options in the "Options" group of the header and footer "Design" 

tab? 

Answer:  If the "Different Odd & Even Pages" check box is selected, you can specify 

different headers and footers on odd-numbered pages and even-numbered pages. 

If the check box is not selected, the same header and footer will appear on both 

odd-numbered and even-numbered pages. 

 

If the "Different First Page" check box is selected, you can specify a different 

header and footer on the first page than all other pages. If the check box is not 

selected, the same headers and footers will appear on all pages. 

  

If the "Scale with Document" check box is selected, the header and footer will use 

the same font size and scaling as the worksheet itself. If the check box is not 

selected, the font size and scaling of the header and footer can be independent of 

the worksheet. 

 

If the "Align with Page Margins" check box is selected, the left and right margins 

of the header and footer will be aligned with the left and right margins of the 

worksheet. If the check box is not selected, the left and right margins of the 

header and footer can be set differently from the worksheet’s left and right 

margins. 

 

B3.23 Hiding Rows & Columns 

 

Question 1:  When I hide a row or column containing cells that are referred to in a formula or 

function, will the result of the formula or function be affected? 

Answer:  No. Excel will use the data in the hidden row or column to perform the 

calculations. 

 

B3.25 Sorting Data 

 

Question 1:  If I sort a column of data that contains blank cells in the middle, how will Excel 

sort the blank cells? 

Answer:  Excel will place the blank cells at the end of the column. 
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B3.27 Filtering Data 

 

Question 1:  Can I format and print the filtered data? 

Answer:  Yes, after filtering the data, you can copy, edit, format, and print the filtered data 

without rearranging or moving it. 

 

B3.29 Print Area 

 

Question 1:  Can I set a print area consisting of different parts of a worksheet that are not next 

to each other? 

Answer:  Yes. To set a print area consisting of different parts of a worksheet, follow these 

steps: 

 

1) Hold down the "Control" key on the keyboard, and select each of the desired 

parts by dragging over its cells. 

2) Click on the "Page Layout" tab, click on the "Print Area" button in the "Page 

Setup" group, and select "Set Print Area" from the menu.  

 

B3.31 Print Scaling 

 

Question 1:  When I scale my worksheet to fit on specific number of pages, what will happen 

to the manual pages I have inserted? 

Answer:  When you scale a worksheet using the "Fit to" option, the manual page breaks in 

the worksheet will be ignored. 

 

B3.33 Printing Titles & Gridlines 

 

Question 1:  Can I make the row numbers and column letters of the worksheet appear in print? 

Answer:  Yes. To make the worksheet's row numbers and column letters print, follow these 

steps: 

 

1) Click on the "Page Layout" tab, and then click on the "Print Titles" button in 

the "Page Setup" group. The "Page Setup" dialog box will open, with the "Sheet" 

panel in the front. 

2) Turn on the "Row and Column Headings" check box. 

3) Click on the "OK" button. 

 

B3.35 Creating Charts 

 

Question 1:  Is there a shortcut to quickly create a chart? 

Answer:  Yes. Simply select the cells containing the data series that you want to include in 

the chart, and then press the "F11" key on the keyboard. Excel will insert a chart 

with the default type and settings in a new worksheet. 
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B3.37 Modifying Charts – Part 1 

 

Question 1:  If a chart’s data includes hidden rows and columns, does the data in the hidden 

rows and columns appear in the chart? 

Answer:  By default, the data in hidden rows and columns does not appear in the chart. To 

make the data appear in the chart, follow these steps: 

 

1) Select the chart. 

2) Click on the "Select Data" button in the "Data" group of the "Design" tab. 

3) Click on the "Hidden and Empty Cells" in the "Select Data Source" dialog box. 

4) Click on the "Show data in the hidden rows and columns" check box. 

5) Click on the "OK" button 

6) Click on the "OK" button in the "Select Data Source" dialog box.. 

 

B3.39 Modifying Charts – Part 2 

 

Question 1:  Can I label the bars in a chart with their data values? 

Answer:  Yes. You can label the bars in a chart as follows: 

 

1) Select the chart. 

2) Click on the "Layout" tab. 

3) Click on the "Data Labels" button the "Labels" group. 

4) Select the desired labeling option from the menu. 

 

B3.41 Interpreting Data & Charts 

 

Question 1:  Does Excel provide any data analysis tools? 

Answer:  Yes, Excel provides a set of data analysis tools called the "Analysis ToolPak." 

You can use these tools when you are performing complex statistical analyses. 

 

To use the "Analysis ToolPak," click on the "Data" tab, and click on the "Data 

Analysis" button in the "Analysis" group. Then follow the instructions for 

specifying the data and the desired output. 

 

If the "Analysis" group does not appear in the "Data" tab, or the "Data Analysis" 

button is not there, load the "Analysis ToolPak" as follows: 

 

1) Click on the "Office" button. 

2) Click on the "Excel Options" button. 

3) Click on the "Add-Ins" button. 

4) In the "Manage" box, select "Excel Add-ins" and then click on the "Go" button. 

5) In the "Add-ins" dialog box, select the "Analysis ToolPak" check box, and 

click on the "OK" button. A dialog box will appear asking you if you want to 

install it. 

6) Click on the "OK" button. 
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B3.44 Unit 3 End 

 

Question 1:  Can I review the sections I've already visited? 

Answer:  Yes. You can either use the "Previous" section button or the "Table of Contents" 

to go to the desired section. 

 


