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Introduction

Welcome to Teknimedia’s PC152-2003 –Intermediate Spreadsheets 2! This guide has been developed to provide instructors and trainers using PC152-2003 in educational and training settings with additional information and materials related to the course. We encourage you to use these materials to better understand the content covered in the course and to enhance the learning experiences of your students.

Following is an overview of the materials included in this guide.

Learning Objectives
This section of the guide provides you with a list of learning objectives covered by PC152-2003.

Course Table of Contents
This section provides you with a list of all the lessons, interactive exercises and quizzes provided in PC152-2003.

Lesson Text
The PC152-2003 Guide provides you with the full text of all course lessons. 

Frequently Asked Questions
PC152-2003 includes a wealth of additional information presented in the FAQ section of each lesson. PC152-2003 FAQs relate specifically to the content of the lesson and provide students with an additional source of information related to the topics being covered. The PC152-2003 Guide includes full text of the FAQs included in each lesson.

Test Materials
The PC152-2003 Guide includes a written Pre/Post-Test, answer key, answer sheets and text of the two course quizzes included on the PC152-2003 CD.  The Pre/Post-Test and course quizzes are based on the material presented in the PC152-2003 lessons - not the Frequently Asked Questions.
Pre/Post Test Questions, Answer Key and Student Answer Sheets
To assist you with measuring student progress, the PC152-2003 Guide includes a written Pre/Post-Test plus the corresponding answer key and student answer sheets. This Pre/Post-Test consists of 30 questions. The questions used in the Pre/Post-Test represent variations or modifications of the questions used in the two quizzes included in PC152-2003. For most test items, the wording of the question has been altered from that used in the PC152-2003 Quiz and/or the order of the choices given has been rearranged. The written test questions should be collected from students after the pre and post-tests are administered. The order of test items in the Pre/Post Test differs from the order used in the PC152-2003 quizzes.

Course Quizzes - Questions & Answers
PC152-2003 includes two quizzes. The PC152-2003 Guide includes the text of the questions, choices and correct answers for these quizzes. The first time a student takes a PC152-2003 quiz, his/her score is recorded. While he/she can review the quiz questions (and should be encouraged to do so), his/her score will not be changed if the quiz is taken again. We recommend that you use the score achieved on the written Post-Test as the final measure of student mastery of the topic.

Learning Objectives

Upon the completion of PC152-2003 - INTERMEDIATE SPREADSHEETS 2, the learner shall be able to:

· Wrap text in a cell.

· Change the orientation of data in a cell.

· Apply borders and shading to cells.

· Create styles and apply them to cells.

· Apply AutoFormats to cells.

· Insert clip art pictures in a worksheet, and move and resize them.

· Add drawings to a worksheet and move and resize them. 

· Insert page breaks in a worksheet.

· View a worksheet in the Page Break Preview mode.

· Add a header and footer to a worksheet.

· Hide and unhide rows and columns.

· Sort data based on a single or multiple criteria.

· Define a print area within a worksheet.

· Scale a worksheet to print on a specific number of pages.

· Print gridlines and repeat rows and columns on each sheet.

· Create charts based on a worksheet's data.

· Modify a chart's type and elements.

· Draw conclusions from a worksheet's data and charts.
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Introduction

The course you’re about to take, will teach you intermediate spreadsheets skills.

This course is designed for intermediate level computer users. Its prerequisites are “PC150- Basic spreadsheets,” “PC151- Intermediate spreadsheets 1,” or equivalent knowledge and skills.

This course will teach you additional intermediate level skills for working with spreadsheets. You'll learn how to:

· Wrap Text in a Cell

· Change Data Orientation

· Add Cell Borders

· Add Cell Backgrounds

· Apply Styles

· Apply AutoFormats

· Insert Clip Art

· Add Drawings

· Insert Page Breaks

· Add Headers and Footers

· Hide Rows and Columns

· Sort Data

· Define a Print Area

· Set Print Options

· Create and Modify Charts

· and Interpret Data and Charts

Let’s begin!
Wrap Text

You can use the “Wrap Text” option, to display a long text in a single cell, using multiple lines. 

Sometimes, when the text in a cell is too long to fit in it, for example this cell, only part of the text will be displayed, because the next cell contains data, preventing the text from spilling into it.

You can make the whole text appear in the cell by setting the cell’s “Wrap Text” option. First select the cell, and then select “Cells” from the “Format” menu. The “Format Cells” dialog box will open. Click on the “Alignment” tab. The “Alignment” panel will move to the front. Simply turn on the “Wrap text” checkbox, and click on OK. The whole text will appear in the cell in multiple lines. The cell’s height will be automatically adjusted to fit all the lines. 

Data Orientation

You can make your worksheet look more interesting, by changing the orientation of the data.

Let’s change the orientation of the data in these cells. To change the orientation of the cells’ data, first select the cells, and then select “Cells” from the “Format” menu. The “Format cells” dialog box will open. Click on the “Alignment” tab. The “Alignment” panel will move to the front.

The area labeled “Orientation” contains elements that let you change the data’s orientation. If you click on the box to the left, the data will appear vertically. You can make the data appear at an angle, by dragging the red marker in the box on the right. For example, if you drag the marker below the center line, the data will tilt down. If you drag the marker above the center line, the data will tilt up. The tilt angle is shown in the “Degrees” text box below. You can also enter a specific angle in the box. Let’s set the tilt angle to 45 degrees. Once you’ve specified the desired orientation, click on OK. The data in the cells will be oriented as specified.

Borders

You can make cells stand out in the worksheet, by adding borders to them.

Let’s add borders to these cells. To add borders, first select the cells. Then select “Cells” from the “Format” menu. The “Format Cells” dialog box will open. Click on the “Border” tab. The “Border” panel will move to the front.

The panel contains an area labeled “Line,” which contains different line styles that you can use for the border. Simply select the desired line style, for example this one.

The “Line” area also contains a “Color” drop down list that lets you select a color for the border line. The default selection, “Automatic,” normally corresponds to black. You can select the desired color, for example this one, by simply clicking on it.

The “Presets” area contains buttons corresponding to predefined borders. The “None” button removes any existing cell borders. If you click on the “Outline” button, a border will appear around the selected cells, as shown in the preview pane. If you click on the “Inside” button, a border will also appear between the cells.

You can modify individual border lines using the buttons around the preview pane. For example, you can remove the top border by clicking on the “Top Border” button. You can add the top border back in by clicking on the button again. Similarly, you can remove the right border by clicking on the “Right Border” button, and you can add the border back in by clicking on the button again.

You can also modify the borders by clicking on them in the preview pane. For example, you can remove the inside border by simply clicking on it, and you can add the border back in by clicking on it again.

Once you’ve specified the desired border, click on OK. Now if you deselect the cells, you’ll see that they appear with the border you specified.

Backgrounds

You can make your worksheet look more attractive, by adding backgrounds to the cells.

Let’s add a background to these cells. As usual, first select the cells. Then select “Cells” from the “Format” menu. The “Format Cells” dialog box will open. Click on the “Patterns” tab. The “Patterns” panel will move to the front. This panel contains a variety of background colors. Select the desired color, for example this one.

The panel also contains a “Pattern” drop-down list, which lets you apply a pattern to the background. This list contains a variety of predefined patterns. The default pattern is "plain." Let’s leave the pattern unchanged.

Once you’ve specified the desired background, click on OK. Now if you deselect the cells, you’ll see that they appear with the background you specified.

Styles

“Style” refers to a combination of format settings including Number Format, alignment, font, border, and background. You can create a style consisting of the desired format settings, and apply them to any cell in the worksheet at once.

To create a style, first select “Style” from the “Format” menu. The “Style” dialog box will open. The dialog box contains a drop down list labeled “Style Name.” This list contains the available styles. The default style is “Normal.” The style’s format settings are displayed under it. Each format has a check box next to it. By default the check boxes are turned on, meaning the format is included in the style. You can remove a format that you don’t want to be included in the style, for example this one, by simply turning off its check box. The format won’t be included in the style.

You can add a new style consisting of a different combination of format settings, by first clicking on the “Modify” button. The “Format Cells” dialog box will open. You can select the desired format settings in the appropriate panels of this dialog box. For example, you can go to the “Font” panel, and select the font settings you like. Similarly, you can go to the “Border” panel, and select the border you like. Once you’ve specified the desired format settings, click on “OK.” The settings you selected will be included in the style.

You can save the settings as a new style, by first entering a name for it in the “Style name” text box, for example this name. Once you’ve entered the name, click on the “Add” button. The style will be added to the list of available styles. You can then close the dialog box.

Now, you can apply the new style you created to any part of the worksheet. For example, let’s apply the style to these cells. As usual, first select the cells. Then, select “Style” from the “Format” menu. Again, the “Style” dialog box will appear. Simply open the “Style Name” list, select the style you created, and click on “OK.” Now if you deselect the cells, you’ll see that the style you specified has been applied to the cells.

AutoFormats

Excel provides various ready-to-use, professionally designed formats, referred to as “AutoFormats,” that you can quickly apply to your worksheet.

Let’s apply an “AutoFormat” to this worksheet. First select the cells you want to format, for example these cells. Then select “AutoFormat” from the “Format” menu. The “AutoFormat” dialog box containing the list of available “AutoFormats” will open. You can scroll down the list, and select the “AutoFormat” you like, for example this one.

Each “AutoFormat” has a set of format options associated with it. You can view the selected “AutoFormat’s” options, by clicking on the “Options” button. A set of formats will appear under “Formats to apply.” Each format has a checkbox next to it, indicating whether or not it will be applied as part of the “AutoFormat.” By default, all check boxes are selected meaning all formats in the “AutoFormat” will be applied. You can remove a format, for example “Alignment,” by simply turning off its check box. The “AutoFormat’s” alignment settings won’t be applied to the cells, but its other formats will be applied.

Once you’ve selected the desired AutoFormat and its format options, click on “OK.” Now if you deselect the cells, you’ll see that they appear with the specified “AutoFormat.”

Clip Art 

Excel includes a collection of professionally designed images, referred to as “Clip Art.” You can insert any clip art image that you like in your worksheet. 

Let’s insert a clip art image in this worksheet. To insert clip art, first select the cell where you want the image to appear, for example here. Then select “Picture” from the “Insert menu,” and select “Clip Art” from the sub-menu. The “Clip Art” task pane will open to let you find and insert the desired clip. You can find a clip by first entering its description in the “Search for” box at the top of the pane. For example, let’s look for this clip.

The task pane contains a “Search in” drop-down list that lets you specify the locations to search for the clip. The default selection is, “Everywhere,” which means all the locations containing clips will be searched. Let’s keep the default selection.

The pane also contains a “Results should be” drop-down list that lets you specify the type of clip to search for. The list includes various types of media clips, with "Clip Art" selected by default. Let's leave the other types deselected and use the default selection.

Once you’ve specified the desired search parameters, click on the “Go” button. Excel will find and display a list of clip art images based on your specifications. You can scroll through these images and simply click on the one you like, for example this one.

The image will appear in the worksheet. You can then close the “Clip Art” task pane.

The image will be automatically selected and have small circles around it to let you resize and rotate it as desired. You can drag the side circles to change the image’s width, drag the top and bottom circles to change its height, and drag the corner circles to change its height and width at the same time. You can also rotate the image, by dragging the green circle in the desired direction. In addition, you can move the image anywhere in the worksheet, by simply dragging it to the desired location. Once the image appears the way you want, you can deselect it. 

Drawing 

Excel lets you easily draw various lines, shapes, and objects in your worksheet. Let's add some drawings to this worksheet.

To create a drawing, you must first display the "Drawing" toolbar by selecting "Toolbars" from the "View" menu, and then select "Drawing" from the submenu. The "Drawing" toolbar will appear. This toolbar contains various buttons that let you add the desired drawing to the worksheet.

Let's draw some lines. You can draw a regular line by first clicking on the "Line" button. Then, click where you want to start the line, for example here. Now, drag the pointer to draw the desired line, and release the mouse button. The line will be placed in the worksheet. It will be automatically selected as indicated by the small circles displayed on its ends. You can deselect the line by clicking anywhere outside it.

You can also draw an arrow by first clicking on the "Arrow" button. Then, simply click at the desired location and drag to draw the arrow. The arrow will be placed in the worksheet.

Now, let's draw some shapes. You can draw a rectangle by first clicking on the "Rectangle" button. Then, click and drag as before to draw the desired rectangle. You can use the "Rectangle" button to also draw a square. You would just need to hold down the Shift key while dragging. The result will be a perfect square.

Similarly, you can draw an oval by first clicking on the "Oval" button. Then, click and drag to draw the desired oval. You can use the "Oval" button to also draw a circle. As before, simply hold down the Shift key while dragging. The result will be a perfect circle.

The "Drawing" toolbar also contains an "AutoShapes" button that lets you draw a variety of other objects. If you click on this button, a menu of drawing categories will appear. You can view the drawings in a category, for example this one, by simply moving the mouse pointer over it. The drawings in the category will be displayed. You can then draw the desired object, for example this one, by first selecting it. Then, click and drag to draw the object.

You can easily modify the drawings that you create. You can move a drawing, for example this one, by simply dragging it to the desired location. 

You can resize a drawing, for example this one, by first selecting it. Small circles will appear around the object to let you change its size. You can drag the side circles to change the drawing's width, drag the top or bottom circles to change its height, and drag the corner circles to change its height and width at the same time.

You can also add color to a drawing. To add color to a line, for example this one, first select it. Then click on the Down arrow to the right of the "Line Color" button, and select the desired color, for example this one. The line's color will change to the one you selected. To fill an object with a color, for example this object, again first select it. Then click on the Down arrow to the right of the "Fill Color" button, and select the desired color, for example this one. The object will be filled with the selected color.

Page Breaks

If a worksheet is too large to be printed on one page, Excel will insert automatic horizontal and vertical page breaks in the worksheet. The page breaks will divide the worksheet, into multiple pages. You can also insert a manual page break at a specific location in the worksheet, to make the data, which follows it, start on a new page.

Let’s insert some page breaks in this worksheet. For example, let’s insert a horizontal page break here, to make the data below it start on a new page. To insert a horizontal page break, first select the row below where you want the page break to be placed. Then, select “Page Break” from the “Insert” menu. A page break will be inserted above the selected row. Now let’s insert another horizontal page break here. As before, first select the row below where you want the page break to be placed, and again select “Page Break” from the “Insert menu. A page break will be inserted at the specified location.

Now let’s insert a vertical page break here, to make the data to its right start on a new page. To insert a vertical page break, first select the column to the right of where you want the page break to be placed. Then select “Page Break” from the Insert menu. A page break will be inserted to the left of the selected column. Now let’s insert another vertical page break, for example here. As before, select the column to the right of where you want to the page break to be placed, and again select “Page Break” from the “Insert” menu. A page break will be inserted at the location you specified.

You can view how the page breaks divide the worksheet into different pages, by selecting “Page Break Preview” from the “View” menu. The worksheet will appear in reduced size, with the page breaks displayed as blue lines. You can then see how the worksheet is divided into multiple pages by the page breaks. You can go back to the normal view, by simply selecting “Normal” from the “View” menu.

You can easily remove the page breaks that you inserted in the worksheet. To remove a horizontal page break, for example this one, first select the row below it. Then select “Remove Page Break” from the “Insert” menu. The page break will be removed. To remove a vertical page break, for example, this one, first select the column to its right, and again select “Remove Page Break” from the “Insert” menu. The page break will be removed.

Header and Footer 

Excel lets you enter information about your spreadsheet, in two predefined areas at the top and bottom of a page. The top area is referred to, as the “Header,” and the bottom area is referred to, as the “Footer.” The header and footer are used to display information such as the spreadsheet’s title, date, or page number. The information entered in the header and footer will be printed on all the pages of the spreadsheet.

Let’s add a Header and Footer to this worksheet. To add a Header and Footer, first select “Header and Footer” from the “View” menu. The “Page Setup” dialog box will appear with the “Header and Footer” panel in front. The dialog box contains two drop-down lists, labeled “Header,” and “Footer.” You can use these lists to quickly add a predefined header or footer to the worksheet.

Let’s use the “Header” list to add a header. The list contains different information related to the spreadsheet that can be inserted in the header. Simply select the desired information, for example this one. The header will be shown at the top of the dialog box as it would appear on the actual page.

The dialog box also contains a “Custom Header,” and a “Custom Footer” button. You can use these buttons to add a specific header or footer that you like. Let’s click on the “Custom Footer” button to add a footer. The “Footer” dialog box will open. This dialog box contains three text boxes that let you enter information in the left, center, and right of the footer. You can simply type in the desired information in the appropriate box. For example, let’s type this text in the Center box.

The dialog box also contains a set of buttons that let you format the footer and add predefined information to it. Let’s use the “Date” button to insert the date in the left part of the footer. First click on the left text box, and then click on the “Date” button. The “Date” function will appear in the box, indicating that the current date will be displayed in the footer.

Now let’s use the “Page Number” button, to insert the page number in the right part of the footer. As before, first click on the right text box, and then simply click on the “Page Number” button. The “Page Number” function will be inserted in the box, indicating that the page number will be displayed in the footer.

Once you’ve entered the desired information in the footer, click on “OK.”  The footer will be displayed at the bottom of the dialog box as it would appear on the actual page. Once you’ve added the desired header and footer click on “OK.” 

The header and footer that you added won’t be displayed in the Normal view. However, they will appear when the worksheet is printed. You can preview how the worksheet will be printed, by selecting “Print Preview” from the “File” menu. You can then see the header and footer as they would appear in print. Once you’ve previewed the worksheet, you can exit “Print Preview” by clicking on the “Close” button. 

Hiding Rows and Columns

You can make your worksheet less crowded and easier to view by hiding some of its rows and columns.

Let’s hide some of the rows in this worksheet, for example these rows. To hide a group of rows, first select them by dragging over their row numbers. Then select “Row” from the “Format” menu, and select “Hide” from the submenu. The rows will disappear from the worksheet. 

Now let’s hide these columns. Again, first select the columns by dragging over their column letters. Then select “Column” from the “Format” menu, and select “Hide” from the submenu. The columns will disappear.

Hiding rows and columns doesn’t actually remove them from the worksheet, or affect any formulas and functions referring to their cells. The hidden rows and columns just won’t be displayed or printed. 

You can tell which rows and columns are hidden, by looking at the row numbers and column letters. For example, if you look at the row numbers, you’ll see that they jump from 5 to 9, indicating that rows 6 through 8 are hidden. Similarly, if you look at the column letters, you’ll see that they jump from C to F, indicating that columns D and E are hidden.

You can easily make the hidden rows and columns reappear in the worksheet. To display the hidden rows, first select the rows above and below them. Then select “Row” from the “Format” menu, and select “Unhide” from the submenu. The rows will reappear. 

To display the hidden columns, first select the columns to their left and right. Then select “Column” from the “Format” menu, and select “Unhide” from the submenu. The columns will reappear.

Sorting Data

You can sort the data in a worksheet to make it more organized and easier to analyze.

Let’s sort this worksheet’s data. First, let’s sort the names in this column. To sort the data in a column, first select one of its cells, for example this one. Then click on one of the two sort buttons on the Standard toolbar: “Sort Ascending,” and “Sort Descending.” These buttons sort different types of data in particular orders. The “Sort Ascending” button sorts text alphabetically from A to Z, numbers from low to high, and dates from old to new. The “Sort Descending” button sorts the data in the reverse order. It sorts text from Z to A, numbers high to low, and dates from new to old. Let’s click on the “Sort Ascending” button. The names in the column will be sorted from A to Z. The data in the adjacent columns’ will be automatically reordered to keep their relationship with the data in the sorted column. You can easily reverse the sort order, by clicking on the “Sort Descending” button. The names will be sorted from Z to A, and the data in the adjacent columns will be reordered accordingly.

You can sort a column of numbers or dates in the same way. For example, you can sort the numbers in this column, by first selecting one of its cells, and then clicking on the desired sort button, for example “Sort Ascending.” The numbers will be sorted from low to high. Similarly, you can sort the dates in this column, by first selecting one of its cells, and then clicking on the desired sort button, for example “Sort Descending.” The dates will be sorted from new to old.

You can also sort the data in multiple columns at the same time. This is useful if the same entry in one column corresponds to different entries in another column. You can then sort the data in the first column, and sort the corresponding data in the second column, in the desired order as well.

Let’s sort the names and test scores at the same time. To sort the data in more than one column, first select a cell in one of the columns, for example this cell. Then select “Sort” from the “Data” menu. The “Sort” dialog box will open. The selected cell and all those in its adjacent rows and columns will be highlighted. However, the row containing the column headers won’t be selected. The “Sort” dialog box has an area at the bottom, labeled “My data range has.” This area contains two radio buttons: “Header row” and “No header row.” The “Header row” button is turned on, indicating the selected cells have a header row which should not be included in the sort.

You can sort the selected cells, using the drop down lists in the dialog box. You should use the list labeled “Sort By” to specify the column that you want to sort first. The list displays the names of the selected columns. Select the first column you want to sort. The list has two radio buttons to its right that let you specify the desired sort order for the column. The "Ascending" button is turned on by default. Let’s sort the column in this order. 

You should use the middle list, labeled “Then by” to specify the second column to sort. Simply select the desired column from the list. Let’s change this column’s sort order to “Descending.”

You can use the bottom list, labeled “Then by” to specify a third column to sort. If you don’t want to sort another column, leave the list blank. 

Once you’ve made the desired selections, click on “OK.” The data will be sorted as you specified. The names will be sorted, from A to Z, and the scores for each name will be sorted from high to low. 

Print Area

You can make Excel always print a specific part of the worksheet, by setting a “Print Area.”

Let’s set a “Print Area” in this worksheet to print these cells. To set a “Print Area,” first select the desired cells. Then select "Print Area" from the “File” menu, and select "Set Print Area" from the submenu. A dashed border will appear around the cells indicating they’ve been included in the print area. Now if you click on “Print”, only the print area of your worksheet will be printed. 

You can remove the “Print Area” in order to print the other parts of the worksheet. To remove the “Print Area,” simply select "Print Area" from the "File" menu, and select "Clear Print Area" from the submenu. The print area will be removed.

Print Scaling

You can make your worksheet print on a specific number of pages by scaling it to the desired size. 

To scale a worksheet, first select "Page Setup" from the "File" menu. The "Page Setup" dialog box will open, with the "Page" panel in front. This panel contains an area labeled “Scaling,” which provides options to let you scale the worksheet as desired.

The “Adjust to” option is selected by default. This option has a text box next to it labeled “% normal size,” which shows the scale used for printing the worksheet. The default scale is 100%. You can view how the worksheet will be printed with the normal scale, by clicking on the “Print Preview” button. The worksheet will be displayed as it would appear in print. The current page number and the number of pages to be printed are shown on the window’s lower left corner. As you can see, the worksheet will print on 6 pages. Once you’ve previewed the worksheet, you can go back to “Page Setup” by clicking on the “Setup” button. 

You can resize the worksheet by entering the desired scale in the scale text box. For example, let’s make the worksheet a little smaller, by entering 80% in the text box. Once you’ve entered the scale, click on “OK.” The Print Preview window will open again. You can see that the worksheet has been reduced, and it now prints on 4 pages. Again, click on the “Setup” button to go back to “Page Setup.”

You can make the worksheet print on a certain number of pages, by first selecting the “Fit to” option. This option contains two text boxes labeled “pages wide by tall.” The values in these boxes specify how the worksheet’s width and height will be divided into pages when printed. The default settings are 1 page wide by 1 page tall, meaning the worksheet will be scaled so that both its width and height fit on one page. You can specify different limits by changing the text box values. For example, if you enter 2 in the width box, and leave the tall box at 1, the worksheet will be scaled to become two pages wide by one page tall. Once you’ve specified the desired scaling, click on OK. 

You’ll see that the worksheet now prints on two pages. If you click on the “Page Break Preview” button, you can view how the worksheet will be divided between the pages. You can go back to the normal view, by selecting “Normal” from the “View” menu.

Printing Titles and Gridlines

You can make the contents of a worksheet's printout easier to follow, by printing its title cells on every page. You can also make the printout's contents easier to view by printing the worksheet's gridlines.

Let's set up this worksheet to print with repeating titles and gridlines. First, select "Page Setup" from the "File" menu. The "Page Setup" dialog box will open. Click on the "Sheet" tab to bring its panel to the front.

You can specify the title rows and columns that you want to repeat on every page using the boxes in the "Print titles" area. To specify the desired rows, first click on the button to the right of the box labeled "Rows to repeat at top." The dialog box will be reduced to a text box, and the pointer will change to a Right arrow. Select the desired row, for example this one, by clicking anywhere on it. Then, click on the button to the right of the text box. The whole dialog box will be displayed. The row that you selected will be repeated at the top of every page.

You can specify the desired columns to repeat, by first clicking on the button to the right of the box labeled "Columns to repeat at left." Again, the dialog box will be reduced to a text box, and the pointer will change to a Down arrow. Select the desired column, for example this one, and click on the button to the right of the text box. Again, the whole dialog box will be displayed. The column that you selected will be repeated at the left of every page.

You can also print the worksheet's gridlines by simply turning on the "Gridlines" check box under the "Print" heading.

Once you've specified the desired print settings, click on "OK." Now, if you print the worksheet, the specified title row and column will be printed on every page, and the worksheet's gridlines will also be printed. 

Creating Charts

Excel lets you display a worksheet’s data graphically using charts. Charts make it easier to compare various data elements and view their relationships and trends. 

A chart consists of several standard elements. The main element of a chart is the “Data Series.” A data series is a group of data in a row or column represented by a specific shape and color. For example, this data series is represented by blue bars, and this one is represented by purple bars.

Other standard chart elements include the “Category” axis, which indicates the categories included in the chart, and the “Value” axis, which indicates the values for the categories. In addition, the chart usually contains “Legends,” which identify each of the data series being displayed.

Excel provides various chart types suitable for presenting different kinds of data. Common chart types include:

the “Column” chart used for comparing data and showing changes over time

the “Bar” chart used for comparing individual data elements

the “Line” chart used for showing data changes and trends

and the “Pie” chart used for displaying percentages

Let’s create a chart using this worksheet’s data. To create a chart, first select the cells containing the data you want to display in the chart, for example these cells. Then select “Chart” from the “Insert” menu. The “Chart Wizard” dialog box will open. The wizard will take you through a four-step process to create the desired chart. In step 1, “Chart Type,” you must select the type of chart you want to use. The “Chart type” list displays the available chart types. This list includes the chart types described before plus several other chart types. Let’s use the Column chart type, which is selected by default. Each chart type can be presented in various forms. The “Chart Sub-type” area shows the forms available for the selected chart type. Let’s use the default form. Once you’ve selected the desired chart type, click on the “Next” button to go to the next step.

In step 2, “Chart Source Data,” you must specify how you want the data series to appear in the chart. The “Data range” text box shows the range of cells that will be included in the chart. The “Series in” radio buttons let you specify which data series you want the chart bars to represent. By default the “Rows” radio button is selected, indicating the data series in each row will be represented by the bars. If you select “Columns,” the data series in each column will be represented by the bars. Let’s use this data representation. Again, click on “Next” to go to the next step.

In step 3, “Chart Options,” you can specify various chart options such as a chart title and axis labels. To add a chart title, simply type in the desired title in the text box labeled “Chart title.” The title will appear above the chart. You can also add a label for the “Category” axis by typing the desired label in the “Category X axis” text box. The label will be displayed below the “Category” axis. Similarly, you can add a label for the “Value” axis by typing the desired label in the “Value Y axis” text box. The label will appear to the left of the “Value” axis. Once you’ve entered the desired titles and labels, click on “Next.”

In the last step, “Chart Location,” you can specify where you want the chart to be displayed. The “As a new sheet” option will display the chart on a new worksheet. The “As object in” option, which is selected by default, will display the chart in the current worksheet. Let’s use the default option. Once you’ve specified the chart’s location, click on “Finish.”

Excel will create the chart you specified in the current worksheet. You can move the chart by simply dragging it to the desired location. You can then deselect the chart by clicking anywhere outside it. 

Modifying Charts

In this lesson, I’ll teach you various ways to modify charts. I’ll show you how to:

· resize charts

· change chart data

· modify chart elements

· and change the chart type

Resizing Charts

You can change a chart’s size to make it fit better in the worksheet. To resize a chart, first click on a blank part of it to select it. Several small squares will appear around the chart to let you resize it. You can drag the side squares to change the chart’s width, drag the top or bottom squares to change its height, and drag the corner squares to change both its height and width at the same time. Once you’ve resized the chart, click anywhere outside it to deselect it.

Changing Chart Data

You can easily change the data included in a chart. If you change a specific data value, for example this one, the graphic representing that data will automatically reflect the change.

You can also add new data to the chart. For example, you can add this data series, by first selecting its cells. Then select “Copy” from the “Edit” menu. Now select the chart, and then select “Paste” from the “Edit” menu. The data series will be added to the chart. Again, click anywhere outside the chart to deselect it.

Modifying Chart Elements

You can easily modify various elements of a chart, such as the chart’s title, or the bar colors. To change the chart’s title, first click on it. A border will appear around the title. You can then edit it as desired. Once you’ve entered your changes, click anywhere outside the chart to deselect the title. The chart’s title will change to the one you entered.

Now, let’s change the color of these bars. To change the color of a group of bars, first double click on one of them. The “Format Data Series” dialog box will open with the “Patterns” panel in front. This panel contains a list of colors that you can apply to the bars. Simply select the desired color, for example this one, and then click on OK. The bars will appear in the color you selected. Then, click anywhere outside the chart to deselect the bars.

Changing the Chart Type

You can change a chart’s type to present its data in a different way. To change the chart’s type, first select it. Then select “Chart Type” from the “Chart” menu. The “Chart Type” dialog box will appear. This dialog box contains a list of chart types that you can select from. Let’s select the “Line” chart. The available forms of Line chart will be displayed under “Chart sub-type.” You can select any form that you like. Let’s use the default form. Once you’ve selected the desired chart type, click on “OK." The data will be presented using the chart type you selected. You can then deselect the chart.

Interpreting Data and Charts

You can draw many logical and useful conclusions from a worksheet's data. For example, if you look at the first quarter sales data in this worksheet, you can see that this salesperson had more sales, than the others. Similarly, if you look at the yearly sales, you can see that this salesperson had more sales, than the others.

If you look at the data more closely, you may also detect a trend. For example, if you look at this salesperson's quarterly sales, you can see that they decreased each quarter.

While you can determine many useful facts and trends from a worksheet's data, you must be careful not to jump to conclusions based on the data. For example, just because this salesperson had the highest total sales, it does not mean she sold the highest number of products. Other factors not represented in the data, such as the price of the products sold may have affected this result. Similarly, because the total sales were the lowest in the second quarter, you should not conclude that the sales team spent less effort in that period. Other factors such as the economy or the weather may have played a role.

You can interpret the worksheet's data more easily by displaying it in a chart. If you look at this column chart, you can easily determine how the salespersons performed relative to each other in each period. For example, you can see that this salesperson had the highest sales in the second quarter, and this one had the highest sales in the third quarter.

You can also use different chart types to easily view the important information and trends in the data. For example, you can use a "Line" chart to display the sales trends. You can then easily see that this salesperson's numbers steadily went up each quarter. You can also use a "Pie" chart to view the sales percentages, or use a bar chart to compare the sales totals.

Charts can also help you verify that the calculations in the worksheet are correct. For example, if you look at this chart carefully, you'll see that the length of the bar representing the total yearly sales, is almost the same as those representing the quarterly sales. However, you'd normally expect the yearly sales bar to be much longer. This indicates that the total yearly sales calculation is probably incorrect. If you click on the calculation's cell, you'll notice that it contains the "Average" function, instead of the "Sum" function. You can then correct the calculation by simply changing "Average" to "Sum." The chart will be automatically updated to reflect the change. Now, the yearly sales bar is much longer than the quarterly sales bars, as you'd expect it to be.

End

You’ve reached the end of the course. Teknimedia’s Computer Literacy Series includes other courses that cover a variety of important computer topics. To obtain information about these courses, please visit our web site at www.teknimedia.com, or call us at 1-800-366-4614.

Thank you and we look forward to seeing you again.

Frequently Asked Questions

Introduction

Question 1: 
How is PC152-2003 structured?

Answer: 
PC152-2003 contains:

· 19 lessons accompanied by Frequently Asked Questions

· 10 exercises

· 2 quizzes

Question 2: 
How long does it take to complete PC152-2003?

Answer: 
PC152-2003 takes approximately 6.0 hours to complete:

Lessons:


2.0
hours

Questions & Answers:
1.0
hour

Exercises:


2.0
hours

Quizzes: 


1.0
hour

Total:



6.0
hours

Wrap Text 

Question 1: 
Is there another way to display all the text in a cell without wrapping the text?

Answer: 
Yes, you can shrink the text to fit in the cell by following these steps:

1) Select the cell.

2) Select "Cells" from the "Format" menu.

3) Click on the "Alignment" tab to bring it to the front.

4) Turn on the "Shrink to Fit" check box.

5) Click on the "OK" button.

Question 2: 
Can I wrap text in a cell as I'm typing?

Answer: 
Yes. Hold down the "Alt" key and press the "Enter" key to go to the next line within the cell. Excel will automatically change the cell's format to "Wrap Text." 

Question 3: 
I have selected "Wrap Text" for a cell. However, the row's height is not automatically adjusted to show all the text lines in the cell. Why?

Answer: 
The row's height has been changed before. Once a row's height is changed, Excel remembers the height, and will no longer adjust it automatically when you select wrap text for a cell in the row. You can adjust the row's height to show all the lines in its cells, by double-clicking on the lower border of the row's number.

Data Orientation 

Question 1: 
Can I make the data in a cell appear upside down by entering 180 degrees for the orientation angle? 

Answer: 
No. You can only enter angles between 90 and -90 degrees. The 90 degrees angle will make the data appear vertically, pointing up. The -90 degrees angle will make the data appear vertically, pointing down.

Borders

Question 1: 
How can I quickly add borders to some of the cells in a worksheet?

Answer: 
You can quickly add borders to cells in your worksheet by following these steps: 

1) Select the desired cells. 

2) Click on the down arrow to the right of the "Borders" button in the "Formatting" toolbar. A list of available border types will appear. 

3) Select the desired border type.

Question 2: 
How can I quickly remove the borders of cells?

Answer: 
To quickly remove the borders of cells, follow these steps:

1) Select the desired cells. 

2) Click on the down arrow to the right of the "Borders" button in the "Formatting" toolbar. A list of available border types will appear. 

3) Select the "No Border" option.

Backgrounds

Question 1: 
How can I quickly add a background color to the cells in a worksheet?

Answer: 
To quickly add a background color to the cells in your worksheet, follow these steps:

1) Select the desired cells. 

2) Click on the down arrow to the right of the "Fill Color" button in the "Formatting" toolbar. A list of available colors will appear. 

3) Select the desired color.

Styles

Question 1: 
How can I remove a style I've applied to certain cells in the worksheet?

Answer: 
To remove a style from cells in your worksheet, follow these steps: 

1) Select the desired cells. 

2) Select "Style" from the "Format" menu. 

3) Select "Normal" from the "Style name" drop-down list.

4) Click on the "OK" button. Excel will restore the cells' style to normal.

Question 2: 
How can I delete a style from the style list?

Answer: 
To delete a style from the style list, follow these steps:

1) Select "Style" from the "Format" menu.

2) Select the style you want to delete from the "Style name" drop-down list.

3) Click on the "Delete" button.

When you're deleting styles, be careful not to delete the Currency, Comma or Percent styles, since you won't be able to use their corresponding buttons on the "Formatting" toolbar any longer.

AutoFormats

Question 1: 
After I applied an AutoFormat to a group of the cells, their column width and row height changed. Why did this happen?

Answer: 
When you apply an AutoFormat to a group of cells, their column width and row height may be adjusted to fit the data with the new format in the cells.

Question 2: 
What will happen if I enter data in the worksheet after I've applied an autoformat?

Answer: 
If you enter data in the cells within the area to which the AutoFormat was applied, Excel will format the new data similar to the data in the cells next to it. If you enter data in the cells adjacent to the area to which the AutoFormat was applied, Excel will sometimes apply the AutoFormat to the new data as well. If this does not happen, and you want the AutoFormat to also be applied to the new data, select all the cells to which you want to apply the AutoFormat, including the previously formatted cells, and apply the AutoFormat to them again.

Clip Art

Question 1: 
How can I view and organize the available clips on my computer?

Answer: 
The first time you open the "Insert Clip Art" task pane, a dialog box will appear asking if you want to have the clips on your computer automatically organized. If you proceed, Excel will organize all the available clips into folders.

You can further organize the clips manually by clicking on "Clip Organizer" at the bottom of the "Insert Clip Art" task pane. The "Microsoft Clip Organizer" dialog box will appear. This dialog box displays the folders that contain clips on your computer. You can open the desired folder to view the clips inside it. You can also move clips from one folder to another to organize them as desired.

Question 2: 
How can I add a clip art to the existing collection?

Answer: 
To add a clip art to the collection, follow these steps:

1) Click on "Clip Organizer" at the bottom of the "Insert Clip Art" task pane. The "Microsoft Clip Organizer" dialog box will appear.

2) In the "File" menu, select "Add Clips to Organize", and then select "On My Own."  The "Add Clips to Organizer" dialog box will appear.

3) Locate the clip art that you want to add, select it, and then click on the "Add to" button. The "Import to Collection" dialog box will appear.

4) Select the folder where you want to place the clip art, or create a new folder by clicking on the "New" button. Then click on the "Ok" button to add the clip art to the folder.

Question 3: 
How can I download clip arts from the Internet?

Answer: 
To download clip arts from the Internet, follow these steps:

1) Click on "Clips Online" at the bottom of the "Insert Clip Art" task pane. The computer's browser program will start and take you to a special page for downloading clip art on Microsoft's web site.

2) Follow the directions provided on the page to view and download clip arts.

Once you have downloaded the desired clip arts, the "Clip Organizer" dialog box will appear, displaying the downloaded clips. These clip arts will be stored in the "Downloaded Clips" folder.

Question 4: 
How can I delete a clip art that I've inserted in my worksheet?

Answer: 
To delete a clip art, first select it, and then press the "Delete" key.

Question 5: 
How can I resize a clip art by an exact percentage?

Answer: 
To resize a clip art by an exact percentage, follow these steps:

1) Select the clip art in the document.

2) Select "Picture" from the "Format" menu. The "Format Picture" dialog box will appear.

3) Click on the "Size" tab to move its panel to the front.

4) To resize the clip's height and width by the same percentage, check the "Lock aspect ratio" check box, and then enter the desired percentage in either the "Height" or "Width" box displayed in the "Scale" area. To resize the clip's height and width by different percentages, uncheck the "Lock aspect ratio" check box, and then enter the desired percentages in the "Height" or "Width" boxes.

Question 6: 
How can I restore a clip art to its original size after I have resized it?

Answer: 
To restore a clip art to its original size, follow these steps:

1) Select the clip art in the document.

2) Select "Picture" from the "Format" menu. The "Format Picture" dialog box will appear.

3) Click on the "Size" tab to move its panel to the front.

4) Click on the "Reset" button.

Drawing

Question 1: 
Why are the lines in my drawing jagged?

Answer: 
The curved lines or straight lines that are not absolutely vertical or horizontal will appear jagged on the screen; however they will appear smooth on a printed page.

To have greater control when you draw, you can change your mouse setting to a slower tracking speed using the Windows "Control Panel." 

Question 2: 
Can I enter text inside a drawing that I inserted in my worksheet?

Answer: 
Yes. To enter text inside a drawing, simply select it, and start typing. The text that you type will appear inside the drawing. Once you've entered the desired text, deselect the drawing.

Question 3: 
How can I delete a drawing that I've inserted in my worksheet?

Answer: 
To delete a drawing, simply select it, and then press the "Delete" key.

Page Breaks

Question 1: 
What is the difference between "automatic" and "manual" page breaks?

Answer: 
Excel automatically inserts a horizontal and vertical page break at the end of each page to continue the data on a new page. These page breaks are referred to as "automatic" page breaks. You can also insert a page break anywhere in the worksheet to start a new page there. The page breaks that you insert in the worksheet are referred to as "manual" page breaks.

You can view the worksheet's "automatic" and "manual" page breaks in the "Page Break Preview" mode. The "automatic" page breaks are displayed as dashed blue lines, and the "manual" page breaks are displayed as solid blue lines.

Header & Footer

Question 1: 
How can I change the font of the header and footer in my worksheet?

Answer: 
To change the font of the header and footer in your worksheet, follow these steps:

1) Select "Header and Footer" from the "View" menu.

2) Click on the "Custom Header" button to modify the header's font, or click on the "Custom Footer" button to modify the footer's font. The "Header" or "Footer" dialog box will appear.

3) Select the desired text from the Left, Center or Right section boxes.

4) Click on the "Font" button. The "Font" dialog box will open.

5) Select the desired font parameters, and click on the "Ok" button.

6) Click on the "Ok" button in the other two open dialog boxes.

Hiding Rows & Columns

Question 1: 
When I hide a row or column containing cells that are referred to in a formula or function, will the result of the formula or function be affected?

Answer: 
No. Excel will use the data in the hidden row or column to perform the calculations.

Sorting Data

Question 1: 
Can I sort a worksheet's data based on the days of the week?

Answer: 
Yes. To sort a worksheet's data based on the days of the week, follow these steps:

1) Select a cell in the column containing the days of the week.

2) Select "Sort" from the "Data" menu. The "Sort" dialog box will open.

4) Click on the "Options" button. The "Sort Options" dialog box will open.

5) Select the desired days of the week sort order from the "First key sort order" drop-down list. 

6) Click on the "OK" button. 

7) Select any other desired sort options in the "Sort" dialog box, and click on the "OK" button.

Question 2: 
If I sort a column of data that contains blank cells in the middle, how will Excel sort the blank cells?

Answer: Excel will place the blank cells at the end of the column.

Print Area

Question 1: 
Can I set a print area consisting of different parts of a worksheet that are not next to each other?

Answer: 
Yes. To set a print area consisting of different parts of a worksheet, follow these steps:

1) Hold down the "Control" key on the keyboard, and select each of the desired parts by dragging over its cells.

2) Select "Print Area" from the "File" menu, and select "Set Print Area" from the submenu. 

Print Scaling

Question 1: 
When I scale my worksheet to fit on specific number of pages, what will happen to the manual pages I have inserted?

Answer: 
When you scale a worksheet using the "Fit to" option, the manual page breaks in the worksheet will be ignored.

Printing Titles & Gridlines

Question 1: 
Can I make the row numbers and column letters of the worksheet appear in print?

Answer: 
Yes. To make the worksheet's row numbers and column letters print, follow these steps:

1) Select "Page Setup" from the "File" menu. The "Page Setup" dialog box will open.

2) Click on the "Sheet" tab to bring its panel to the front.

3) Turn on the "Row and Column Headings" checkbox.

4) Click on the "OK" button.

Creating Charts

Question 1: 
Is there a shortcut to quickly create a chart?

Answer: 
Yes. Simply select the cells containing the data series that you want to include in the chart, and then press the "F11" key on the keyboard. Excel will insert a chart with the default type and settings in a new worksheet.

Question 2: 
Can I get a description of different chart types when I insert a chart?

Answer: 
Yes. The "Chart Type" dialog box displays a brief description of the selected chart and sub-chart type below the chart sub-types. You can select a different chart and sub-chart type to see its description.

Modifying Charts

Question 1: 
Can I modify the border, background, and font of a chart?

Answer: 
Yes. To modify a chart's border, background and font, first double-click in a blank area within the chart. The "Format Chart Area" dialog box will open. This dialog box provides various options to let you specify the chart's border style and color, its background color and special effects, and the font used for the data labels and legends. Select the desired options, and then click on the "OK" button.

Interpreting Data & Charts

Question: 
Does Excel provide any data analysis tools?

Answer: 
Yes, Excel provides a set of data analysis tools called the "Analysis ToolPak." You can use these tools when you are performing complex statistical analyses. To use these tools, first make sure the "Data Analysis" selection is available under the "Tools" menu. If it is not, load the "Analysis ToolPak" by selecting "Add in" from the "Tools" menu. Once the "Analysis ToolPak" is added, you can use its various statistical analysis functions by selecting "Data Analysis" from the "Tools" menu, and then following the instructions for specifying the data and the desired output.

End

Question 1: 
Can I preview the other courses of the Computer Literacy Series using the Internet?

Answer: 
Yes. Teknimedia's web site (www.teknimedia.com) contains samples of each course in the Computer Literacy Series. You can view the samples online within your browser.

Pre & Post-Test Questions

The pages of this section consist of the 30 questions that comprise the PC152-2003 Pre & Post-Test.  A set of test questions should be copied for each student along with the separate pre- and post-test answer sheets that follow. 


PC152-2003:  Pre & Post-Test

1.  In this picture, only part of the data in cell A1 is displayed. Which of the following actions would make the full text appear in the cell?
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a) Turning on the "Wrap Text" selection for cell A1.

b) Changing cell A1's data orientation to "Vertical." 

c) Deleting the text in cell A1 and retyping it in.

d) Increasing the height of row 1 by dragging its lower edge.

2.  In this picture, what will happen if you click where the red arrow is pointing to?
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a) The data in the selected cell will appear horizontally.

b) The data in the selected cell will tilt down.

c) The data in the selected cell will appear vertically.

d) The data in the selected cell will tilt up.

3.  In this picture, we would like to add borders to the outside of cells A1:C3, but not to the inside of the cells. How can we do this?
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a) This can not be done.

b) First select cells A1:C3, then open the "Format Cells" dialog box and move the "Border" panel to the front, and then select the "Inside" option.

c) First open the "Format Cells" dialog box and move the "Border" panel to the front, then select cells A1:C3, and then select the "Outside" option.

d) First select cells A1:C3, then open the "Format Cells" dialog box and move the "Border" panel to the front, and then select the "Outline" option.

4.  In this picture, what will happen if you click on the button that the red arrow is pointing to?
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a) A vertical border will appear in the middle of the selected cells.

b) All existing borders will be removed from the selected cells.

c) A top border will be added to the selected cells.

d) A left, bottom, and right border will be added to the selected cells.

5.  Which of the following statements is INCORRECT?

a) You can create a style that consists of specific format settings including font, border and alignment.

b) You can apply a style to any cell in the worksheet.

c) "Style" refers to a combination of format, formula, and function settings.

d) You can save a set of format settings as a new style.

6.  In this picture, what will happen if you click on the checkbox that the red arrow is pointing to?
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a) The alignment format will change to its default setting.

b) The alignment format won't be included in the style.

c) The alignment format will be permanently disabled as one of the format settings.

d) The alignment of the entire document will be reset to "Justify."

7.  Which of the following statements is INCORRECT?

a) To insert a clip art in a worksheet, you must first insert several blank rows and columns to make room for it.

b) "Clip art" refers to a set of professionally designed images that can be inserted in a worksheet.

c) You can search for a clip art by entering a description of it in the "Search" text box. 

d) You can change the size and alignment of a clip art inserted in the worksheet.

8.  In this picture, dragging the small circle that the red arrow is pointing to will:
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a) change only the height of the clip art.

b) change only the width of the clip art.

c) change both the width and height of the clip art.

d) move the clip art, keeping its original height and width.

9.  In this picture, which button would fill the object with a color?
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a) A

b) B

c) C

d) D

10.  Which of the following statements is INCORRECT?

a) You can use the "Rectangle" button on the "Drawing" toolbar to also draw a square.

b) Once you create a drawing, you can move it around. However, you can not modify it anymore.

c) You can draw an oval by first clicking on the "Oval" button on the "Drawing" toolbar.

d) You can use the "Oval" button on the "Drawing" toolbar to also draw a circle.

11.  In this picture, which button would add a color to the line?
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a) A

b) B

c) C

d) D

12.  In this picture, the red arrow is pointing to the "AutoShapes" button. What is the function of this button?

[image: image10.png]J
10
1"
12
13
14
15
CRE \she.lxsheetz,(smta/
ioran - Ls | Autoshapes - \ N 1 C

Ready





a) It automatically resizes the selected drawing so that it fits on a printed page.

b) It provides a menu of colors, and lets you automatically fill the selected drawing with the desired color.

c) It automatically selects the best page orientation for printing the selected drawing, such as "Portrait" or "Landscape."

d) None of the above.

13.  In this picture, what will happen if you select "Page Break" from the Insert menu?
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a) A page break will be inserted to the right of the selected column.

b) The manual page breaks in the worksheet will be removed.

c) A page break will be inserted to the left of the selected column.

d) Nothing.

14.  Which of the following statements is CORRECT?

a) When you print a worksheet, the header information appears only on the last page.

b) When you print a worksheet, the header and footer information appears on all pages.

c) When you print a worksheet, the footer information appears only on the last page.

d) When you print a worksheet, the header and footer information appears only on the first and last pages.

15.  How can you check the header and footer appearance without printing the worksheet?

a) Change the view type to "Normal." The header and footer will appear at the top and bottom of the worksheet.

b) Attach the worksheet to an e-mail message. The header and footer will appear in the subject line of the message.

c) You can not check the header and footer without printing a copy of the worksheet.

d) Select "Print Preview." The header and footer information will be displayed on each previewed page.

16.  Which of the following statements is INCORRECT?

a) When you hide rows and columns, Excel deletes them from the worksheet.

b) When you hide rows and columns, they disappear from the worksheet.

c) Hidden rows or columns don't get printed.

d) Hiding rows and columns doesn’t affect any formulas and functions referring to their cells. 

17.  In this picture, which column is hidden in the worksheet?
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a) Column A

b) Column B

c) Column C

d) None of the columns

18.  In this picture, what will happen if you click on the toolbar button that the red arrow is pointing to?
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a) The numbers in Column B will be sorted from the highest to the lowest value, but the data in the adjacent column will not be reordered.

b) The numbers in Column B will be sorted from the highest to the lowest value, and the data in the adjacent column will be reordered accordingly.

c) The text in Column A will be sorted from Z to A, but the data in the adjacent column will not be reordered.

d) The text in Column A will be sorted from Z to A, and the data in the adjacent column will be reordered accordingly.

19.  Which of the following statements is CORRECT?

a) When you set a "Print Area", Excel will exclude the cells containing formulas from that area of the worksheet.

b) Once you set a "Print Area", you must exit and restart Excel before you can remove the "Print Area."

c) Once you set a "Print Area", you must print the worksheet at least once before you can remove the "Print Area."

d) When you set a "Print Area", Excel will always print that area of the worksheet.

20.  In this picture, we have set the "Adjust to" text box to 50%. What is the effect of this when printing the worksheet?
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a) Only the first half of the rows and columns will be printed.

b) The worksheet will print on both sides of the paper.

c) The worksheet's size will be reduced by 50% when printed.

d) The worksheet's font size will increase by 50% when printed.

21.  If a worksheet normally prints on 2 pages wide and 4 pages tall, how can you make Excel print it on 1 page wide and 1 page tall?

a) Set the print scaling's "Adjust to" percentage to 50%.

b) Set the print scaling's "Fit to width box" to 1 and "tall box" to 1.

c) Set the print scaling's "Adjust to" percentage to 75%.

d) Excel can not do this task.

22.  Which of the following statements is CORRECT?

a) You can have Excel print either a specific row or a specific column of a worksheet on every page, but not both.

b) You can not have Excel print the gridlines when printing a worksheet.

c) You can have Excel print specific rows of your worksheet on every page.

d) Excel always prints the gridlines when printing a worksheet.

23.  What type of chart is this?
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a) Pie chart

b) Bar chart

c) Column chart

d) Line chart

24.  Which chart type is best for displaying data changes and trends?

a) Line chart

b) Pie chart

c) Column chart

d) Bar chart

25.  Which of the following statements is INCORRECT?

a) You can create a chart in a new worksheet instead of the current worksheet.

b) You can change a chart's height and width.

c) You can add new data to an existing chart.

d) When you change the data included in a chart, you need to recreate the chart to make it reflect the change you made.

26.  Which of the following statements is CORRECT?

a) You can add new data to an existing chart.

b) To deselect a chart, you can click anywhere inside it.

c) You can change a chart's height or width, but not both at the same time.

d) None of the above.

27.  In this picture, what does the border around the title indicate?
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a) It indicates that a border will be added around the title.

b) It indicates that you can edit the text of the title.

c) It indicates that there's an error in the title's text.  

None of the above.

28.  This chart displays ACME company’s quarterly profits. Which quarter was the least profitable for the company?
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a) Quarter 1

b) Quarter 2

c) Quarter 3

d) Quarter 4

29.  This chart displays ACME company’s quarterly profits. Which of the following statements is CORRECT regarding ACME's profits in 2004?
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a) ACME was able to increase its profits in the 4th quarter compared to the previous quarter.

b) ACME's 2nd quarter profit was higher than its 1st quarter.

c) ACME's 3rd quarter profit was higher than its 2nd quarter.

d) None of the above.

30.  This chart displays ACME company’s quarterly profits. Which of the following is CORRECT regarding ACME's quarterly profits?
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a) Every year, ACME's first quarter is the most profitable.

b) For the last 3 years, ACME's second quarter was the most profitable.

c) In 2004, ACME's third quarter was the most profitable.

d) None of the above.
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Quiz 1 - Questions & Answers

Note:  The correct answer for each question is underlined.

1.  In this picture, only part of the data in cell A1 is displayed. Which of the following actions would make the full text appear in the cell?

TYPE: Multiple Choice
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ANSWER:   Changing cell A1's data orientation to "Vertical." 

ANSWER:   Deleting the text in cell A1 and retyping it in.

ANSWER:   Turning on the "Wrap Text" selection for cell A1.

ANSWER:   Increasing the height of row 1 by dragging its lower edge.

2.  You can tilt the text in a cell so that it is displayed at a 53 degree angle.

TYPE: True or False

ANSWER:  True

3.  In this picture, what will happen if you click where the red arrow is pointing to?

TYPE: Multiple Choice
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ANSWER:  The data in the selected cell will appear vertically.

ANSWER:  The data in the selected cell will appear horizontally.

ANSWER:  The data in the selected cell will tilt down.

ANSWER:  The data in the selected cell will tilt up.

4.  In this picture, we would like to add borders to the outside of cells A1:C3, but not to the inside of the cells. How can we do this?

TYPE: Multiple Choice
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ANSWER:  This can not be done.

ANSWER:  First select cells A1:C3, then open the "Format Cells" dialog box and move the "Border" panel to the front, and then select the "Outline" option.

ANSWER:  First select cells A1:C3, then open the "Format Cells" dialog box and move the "Border" panel to the front, and then select the "Inside" option.

ANSWER:  First open the "Format Cells" dialog box and move the "Border" panel to the front, then select cells A1:C3, and then select the "Outside" option.

5.  All of the following statements are true except one. Which one is FALSE?
TYPE: Multiple Choice

ANSWER:  You can make cells stand out in the worksheet by adding borders to them.

ANSWER:  You can select different line styles for a cell's border.

ANSWER:  You can select the color of a cell's border.

ANSWER:  When you change the background color of a cell, its border colors are changed to the same color.

6.  In this picture, what will happen if you click on the button that the red arrow is pointing to?

TYPE: Multiple Choice
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ANSWER:  A vertical border will appear in the middle of the selected cells.

ANSWER:  A top border will be added to the selected cells.

ANSWER:  All existing borders will be removed from the selected cells.

ANSWER:  A left, bottom, and right border will be added to the selected cells.

7.  All of the following statements are true except one. Which one is FALSE?
TYPE: Multiple Choice

ANSWER:  You can create a style that consists of specific format settings including font, border and alignment.

ANSWER:  You can apply a style to any cell in the worksheet.

ANSWER:  You can save a set of format settings as a new style.

ANSWER:  "Style" refers to a combination of format, formula, and function settings.

8.  In this picture, what will happen if you click on the checkbox that the red arrow is pointing to?

TYPE: Multiple Choice
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ANSWER:  The alignment format will change to its default setting.

ANSWER:  The alignment format won't be included in the style.

ANSWER:  The alignment format will be permanently disabled as one of the format settings.

ANSWER:  The alignment of the entire document will be reset to "Justify."

9.  All of the following statements are true except one. Which one is FALSE?
TYPE: Multiple Choice

ANSWER:  Excel provides ready-to-use, professionally designed formats, referred to as "AutoFormats."

ANSWER:  Each "AutoFormat" has a set of format options associated with it.

ANSWER:  To apply an "AutoFormat", you need to first select the desired cells.

ANSWER:  "AutoFormat" is another name for "Style."

10.  All of the following statements are true except one. Which one is FALSE?
TYPE: Multiple Choice

ANSWER:  "Clip art" refers to a set of professionally designed images that can be inserted in a worksheet.

ANSWER:  You can search for a clip art by entering a description of it in the "Search" text box. 

ANSWER:  To insert a clip art in a worksheet, you must first insert several blank rows and columns to make room for it.

ANSWER:  You can change the size and alignment of a clip art inserted in the worksheet.

11.  In this picture, dragging the small circle that the red arrow is pointing to will:

TYPE: Multiple Choice
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ANSWER:  change both the width and height of the clip art.

ANSWER:  change only the height of the clip art.

ANSWER:  change only the width of the clip art.

ANSWER:  move the clip art, keeping its original height and width.

12.  In this picture, which button would fill the object with a color?

TYPE: Multiple Choice
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ANSWER:  A

ANSWER:  B

ANSWER:  C

ANSWER:  D

13.  What do you need to do first in order to create a drawing in a worksheet?

TYPE: Multiple Choice

ANSWER:  Display the "Drawing" toolbar by selecting "Toolbars" from the "View" menu, and then select "Drawing" from the submenu.

ANSWER:  Select "Drawing" from the "Insert" menu.

ANSWER:  Display the "Pictures" toolbar by selecting "Pictures" from the "Windows" menu, and then select "Toolbar" from the submenu.

ANSWER:  Select "Drawing" from the "Edit" menu.

14.  All of the following statements are true except one. Which one is FALSE?
TYPE: Multiple Choice

ANSWER:  You can use the "Rectangle" button on the "Drawing" toolbar to also draw a square.

ANSWER:  You can draw an oval by first clicking on the "Oval" button on the "Drawing" toolbar.

ANSWER:  Once you create a drawing, you can move it around. However, you can not modify it anymore.

ANSWER:  You can use the "Oval" button on the "Drawing" toolbar to also draw a circle.

15.  In this picture, which button would add a color to the line?

TYPE: Multiple Choice
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ANSWER:  A

ANSWER:  B

ANSWER:  C

ANSWER:  D

16.  In this picture, the red arrow is pointing to the "AutoShapes" button. What is the function of this button?

TYPE: Multiple Choice
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ANSWER:  It automatically resizes the selected drawing so that it fits on a printed page.

ANSWER:  It provides a menu of colors, and lets you automatically fill the selected drawing with the desired color.

ANSWER:  It automatically selects the best page orientation for printing the selected drawing, such as "Portrait" or "Landscape."

ANSWER:  None of the above.

Quiz 2 - Questions & Answers

Note:  The correct answer for each  is underlined.

1.  All of the following statements are true except one. Which one is FALSE?
TYPE: Multiple Choice

ANSWER:  To remove a horizontal page break, you need to select the column next to it.

ANSWER:  You can insert horizontal page breaks in a worksheet.

ANSWER:  You can insert manual page breaks at a specific location in a worksheet.

ANSWER:  You can insert vertical page breaks in a worksheet.

2.  In this picture, what will happen if you select "Page Break" from the Insert menu?

TYPE: Multiple Choice
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ANSWER:  A page break will be inserted to the right of the selected column.

ANSWER:  A page break will be inserted to the left of the selected column.

ANSWER:  The manual page breaks in the worksheet will be removed.

ANSWER:  Nothing.

3.  Which of the following statements is true?

TYPE: Multiple Choice

ANSWER:  When you print a worksheet, the header information appears only on the last page.

ANSWER:  When you print a worksheet, the footer information appears only on the last page.

ANSWER:  When you print a worksheet, the header and footer information appears only on the first and last pages.

ANSWER:  When you print a worksheet, the header and footer information appears on all pages.

4.  How can you check the header and footer appearance without printing the worksheet?

TYPE: Multiple Choice

ANSWER:  Change the view type to "Normal." The header and footer will appear at the top and bottom of the worksheet.

ANSWER:  Select "Print Preview." The header and footer information will be displayed on each previewed page.

ANSWER:  Attach the worksheet to an e-mail message. The header and footer will appear in the subject line of the message.

ANSWER:  You can not check the header and footer without printing a copy of the worksheet.

5.  All of the following statements are true except one. Which one is FALSE?
TYPE: Multiple Choice

ANSWER:  When you hide rows and columns, they disappear from the worksheet.

ANSWER:  Hidden rows or columns don't get printed.

ANSWER:  Hiding rows and columns doesn’t affect any formulas and functions referring to their cells. 

ANSWER:  When you hide rows and columns, Excel deletes them from the worksheet.

6.  In this picture, which column is hidden in the worksheet?

TYPE: Multiple Choice
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ANSWER:  Column A

ANSWER:  Column B

ANSWER:  Column C

ANSWER:  None of the columns

7.  In this picture, what will happen if you click on the toolbar button that the red arrow is pointing to?

TYPE: Multiple Choice
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ANSWER:  The numbers in Column B will be sorted from the highest to the lowest value, and the data in the adjacent column will be reordered accordingly.

ANSWER:  The numbers in Column B will be sorted from the highest to the lowest value, but the data in the adjacent column will not be reordered.

ANSWER:  The text in Column A will be sorted from Z to A, but the data in the adjacent column will not be reordered.

ANSWER:  The text in Column A will be sorted from Z to A, and the data in the adjacent column will be reordered accordingly.

8.  All of the following statements are true except one. Which one is FALSE?
TYPE: Multiple Choice

ANSWER:  You can sort a column of text.

ANSWER:  You can sort a column of numbers.

ANSWER:  You can sort the data in multiple columns at the same time and keep the desired order by using the "Sort" Dialog box.

ANSWER:  You can not sort a column of dates.

9.  Which of the following statements is true?

TYPE: Multiple Choice

ANSWER:  When you set a "Print Area", Excel will exclude the cells containing formulas from that area of the worksheet.

ANSWER:  When you set a "Print Area", Excel will always print that area of the worksheet.

ANSWER:  Once you set a "Print Area", you must exit and restart Excel before you can remove the "Print Area."

ANSWER:  Once you set a "Print Area", you must print the worksheet at least once before you can remove the "Print Area."

10.  In this picture, we have set the "Adjust to" text box to 50%. What is the effect of this when printing the worksheet?

TYPE: Multiple Choice
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ANSWER:  Only the first half of the rows and columns will be printed.

ANSWER:  The worksheet's size will be reduced by 50% when printed.

ANSWER:  The worksheet will print on both sides of the paper.

ANSWER:  The worksheet's font size will increase by 50% when printed.

11.  If a worksheet normally prints on 2 pages wide and 4 pages tall, how can you make Excel print it on 1 page wide and 1 page tall?

TYPE: Multiple Choice

ANSWER:  Set the print scaling's "Adjust to" percentage to 50%.

ANSWER:  Set the print scaling's "Adjust to" percentage to 75%.

ANSWER:  Set the print scaling's "Fit to width box" to 1 and "tall box" to 1.

ANSWER:  Excel can not do this task.

12.  Which of the following statements is true?

TYPE: Multiple Choice

ANSWER:  You can have Excel print specific rows of your worksheet on every page.

ANSWER:  You can have Excel print either a specific row or a specific column of a worksheet on every page, but not both.

ANSWER:  You can not have Excel print the gridlines when printing a worksheet.

ANSWER:  Excel always prints the gridlines when printing a worksheet.

13.  "Legends" identify each of the data series being displayed in a chart.

TYPE: True or False

ANSWER:  TRUE

14.  What type of chart is this?

TYPE: Multiple Choice
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ANSWER:  Pie chart

ANSWER:  Column chart

ANSWER:  Bar chart

ANSWER:  Line chart

15.  What type of chart is this?

TYPE: Multiple Choice
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ANSWER:  Pie chart

ANSWER:  Column chart

ANSWER:  Bar chart

ANSWER:  Line chart

16.  Which chart type is best for displaying data changes and trends?

TYPE: Multiple Choice

ANSWER:  Pie chart

ANSWER:  Column chart

ANSWER:  Bar chart

ANSWER:  Line chart

17.  All of the following statements are true except one. Which one is FALSE?
TYPE: Multiple Choice

ANSWER:  You can create a chart in a new worksheet instead of the current worksheet.

ANSWER:  When you change the data included in a chart, you need to recreate the chart to make it reflect the change you made.

ANSWER:  You can change a chart's height and width.

ANSWER:  You can add new data to an existing chart.

18.  Which of the following statements is true?

TYPE: Multiple Choice

ANSWER:  To deselect a chart, you can click anywhere inside it.

ANSWER:  You can change a chart's height or width, but not both at the same time.

ANSWER:  You can add new data to an existing chart.

ANSWER:  None of the above.

19.  In this picture, what does the border around the title indicate?

TYPE: Multiple Choice
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ANSWER:t indicates that you can edit the text of the title.

ANSWER:  It indicates that a border will be added around the title.

ANSWER:  It indicates that there's an error in the title's text.  

ANSWER:  None of the above.

20.  This chart displays ACME company’s quarterly profits. Which quarter was the most profitable for the company?

TYPE: Multiple Choice
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ANSWER:  Quarter 1

ANSWER:  Quarter 2

ANSWER:  Quarter 3

ANSWER:  Quarter 4

21.  This chart displays ACME company’s quarterly profits. Which of the following statements is CORRECT regarding ACME's profits in 2004?

TYPE: Multiple Choice
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ANSWER:  ACME's 2nd quarter profit was higher than its 1st quarter.

ANSWER:  ACME's 3rd quarter profit was higher than its 2nd quarter.

ANSWER:  ACME was able to increase its profits in the 4th quarter compared to the previous quarter.

ANSWER:  None of the above.

22.  This chart displays ACME company’s quarterly profits. Which of the following is CORRECT regarding ACME's quarterly profits?

TYPE: Multiple Choice
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ANSWER:  Every year, ACME's first quarter is the most profitable.

ANSWER:  For the last 3 years, ACME's second quarter was the most profitable.

ANSWER:  In 2004, ACME's third quarter was the most profitable.

ANSWER:  None of the above.
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